Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 09/16/2020 in all areas

  1. ¡Hola a ambos! Otra opción en el adjunto. La fórmula que propongo no requiere CSE (Ctrl + Shift + Enter), así aparezca con llaves - por tener yo Microsoft 365, al hacer la fórmula, en otras versiones en ocasiones aparecen llaves cuando no es necesario ponerlas - . Nota: Te comento que, si quisieras, pudieses sacar el resultado con Filtro Avanzado (no es limitante el querer tener el resultado en otra hoja diferente a la base). ¡Bendiciones! Buscador.xlsx
    1 point
  2. Hola @garbage! Debes adjuntar el archivo de excel sobre el que trabajaste para poder ayudarte, igual me parece curioso que, googleando tu consulta para poder responderte con más detalle, esta es la primera página que aparece y tiene tu mismo archivo! Al margen de eso, tengo entendido que la función de detener si es verdad no afecta a versiones nuevas de excel, solo se mantuvo por compatibilidad con las versiones viejas (anteriores a 2007) que no permitían aplicar varias reglas simultaneamente. Según microsoft: El orden en el que se evalúan las reglas de formato condicional (su preced
    1 point
  3. Otra opción sin columna auxiliar usando fórmulas matriciales (se ingresan con la combinación de teclas Ctrl + Shift + Enter en vez de sólo presionar Enter). Saludos! Buscador2.xlsx
    1 point
  4. Hola @zero! Adjunto una opción usando una columna auxiliar. Tuve que mover la columna ID que tenias oculta en tu tabla. Saludos! Buscador.xlsx
    1 point
  5. @paikerr Me parece recordar que trabaja desde la versión 2007 Saludos
    1 point
  6. Hola Antoni, con tu permiso quiero decirle a paikerr que para que se le quede el formulario tal cual lo solicita que modifique ...... Private Sub tbContacto_Change() tbCodigo.Enabled = True tbCodigo.BackColor = tbContacto.BackColor tbNombreFiscal.Enabled = True tbNombreFiscal.BackColor = tbContacto.BackColor '-- If tbContacto.ListIndex = 1 Then tbCodigo.Enabled = False tbCodigo.BackColor = Me.BackColor tbNombreFiscal.Enabled = True <<<<<<<<<<<<<<<<<<<<< por False tb
    1 point
  7. ¡Hola a ambos! Lamento ser "aguafiestas", pero la fórmula propuesta por @Cristian 1985 no funciona del todo bien cuando estamos trabajando con tablas. El tema está en que se están usando rangos expandibles (del tipo D$2:D2), donde en tablas, cuando se ingresa un nuevo registro en la parte inferior, descoloca las fórmulas en su última referencia. Para ello (y si se quiere seguir usando este tipo de referencias), se puede modificar la fórmula propuesta por la siguiente: =SI(D2=D3;"";PROMEDIO.SI(D$2:[@FECHA];D2;F$2:[@[TEMPERATURA EXTERIOR (OC)]])) Por otro lado, ya te explicaron
    1 point
  8. ¡Hola a todos! Usando funciones Microsoft 365 (como LET, SECUENCIA) en combinación de algunas funciones "de siempre" también podemos obtener el resultado. Uso el archivo proporcionado por @Luis Caballero (Saludos) ¡Bendiciones! errores en cadenas.xlsm
    1 point


  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

Privacy Policy