Jump to content

John Jairo V

Moderators
  • Content Count

    3,711
  • Joined

  • Last visited

  • Days Won

    219

John Jairo V last won the day on June 3

John Jairo V had the most liked content!

About John Jairo V

  • Rank
    SIEXL Excel y Power BI
  • Birthday 07/14/1983

Profile information

  • Gender
    Hombre
  • Localización:
    Colombia

Converted

  • Campos
    ;
  • Mi versión de Excel:
    0

Recent Profile Visitors

9,116 profile views
  1. ¡Hola, @zelarra821! y... ¿por qué no, simplemente, alguna de las siguientes? =MULTIPLO.SUPERIOR(A2;0,05) =MULTIPLO.SUPERIOR(A2;5%) ¡Bendiciones!
  2. ¡Hola de nuevo @Patrick Marabote! Si he entendido bien, esto puede servirte: =SI(B2 < A2 ; B2 ; 0) Dando formato de "hora" al resultado. ¡Bendiciones!
  3. Dejo dos opciones: =RESIDUO(B2 - A2; 1) =B2 - A2 + (B2 < A2) Siendo A2 y B2 las celdas donde están los horarios. ¡Bendiciones!
  4. ¡Hola a ambos! Dejo una opción en el adjunto, "parecida" a una de las opciones del gran Héctor (un saludo). Coloco unas "correcciones de 1 segundo" en las comparaciones por el tema de errores por coma flotante en Excel. ¡Bendiciones! Horas por intervalo.xlsx
  5. ¡Hola @Patrick Marabote! De acuerdo con lo que se entiende, pudieses usar lo que te propongo en el adjunto. ¡Bendiciones! Horas por intervalo 1.xlsx
  6. ¡Hola a ambos! Ya teniendo la fecha anterior, puedes usar esta fórmula: =INDICE(E14:E23;COINCIDIR(1;INDICE((F14:F23>8)/(E14:E23>J17););)) ¡Bendiciones!
  7. Hola a ambos! Una de varias opciones: =INDICE(E14:E21;COINCIDIR(1;INDICE(--(F14:F21<5););)) Bendiciones!
  8. ¡Hola, @Hbarreto.py! Una forma de hacerlo: =B4:INDICE(B4:M4;COINCIDIR(B1;B3:M3;)) ¡Bendiciones!
  9. ¡Hola de nuevo, @CarlosKurt! Este nuevo problema fue más interesante. Se tuvo que resolver con ayuda de cálculos intermedios por lo "complejo" del mismo. Estos cálculos intermedios corresponden a nombres formulados. Revisa con detalle el adjunto. ¡Bendiciones! PRUEBA Excel.xlsx
  10. ¡Hola, @edilbertosb! ( y @njnsp ) Revisa el adjunto, con una propuesta. ¡Bendiciones! dias-por-mes.xlsx
  11. Hola de nuevo, @CarlosKurt: Revisa las siguientes funciones, como opción: TTL Cantidad [N5] : =MAX(SI((B3:B20=H4)*(C3:C20=I4)*(MAX((B3:B20=H4)*(C3:C20=I4)*D3:D20)=D3:D20);F3:F20)) PROMEDIO [M5] : =MIN(SI((B3:B20=H4)*(C3:C20=I4)*(MAX((B3:B20=H4)*(C3:C20=I4)*D3:D20)=D3:D20)*(F3:F20=N5);E3:E20)) ¡Bendiciones!
  12. ¡Hola, Carlos! No termino de entenderte del todo. Escribe por favor de nuevo lo que necesitas con 3 ejemplos representativos... porque, según veo, solo necesitas el mínimo valor de las cantidades máximas iguales más recientes de un producto y un estado específico. Los ejemplos, por favor en el archivo Excel, no en imágenes. ¡Bendiciones! ¡Bendiciones!
  13. ¡Hola @CarlosKurt! Aquí te va una opción. ¡Bendiciones! PRUEBA (7).xlsx
  14. ¡Saludos a todos! Dejo otra opción en el adjunto, donde puedes promediar (o sumar) los "n" registros que aparezcan con la mayor fecha, de acuerdo con el campo base que necesites. ¡Bendiciones! PRUEBA (6).xlsx
  15. ¡Hola, a ambos! Dejo otra opción en el adjunto, donde fácilmente podrías aplicarlo en la "parte grande". ¡Bendiciones! ORDENAR EN UNA COLUMA DATOS EXISTENTES EN UNA BD.xlsx
×
×
  • Create New...

Important Information

Privacy Policy