Jump to content

John Jairo V

Moderators
  • Posts

    3,731
  • Joined

  • Last visited

  • Days Won

    222

John Jairo V last won the day on November 19 2021

John Jairo V had the most liked content!

About John Jairo V

  • Birthday 07/14/1983

Profile information

  • Gender
    Hombre
  • Localización:
    Colombia

Converted

  • Campos
    ;
  • Mi versión de Excel:
    0

Recent Profile Visitors

11,065 profile views

John Jairo V's Achievements

  1. Hola a todos! Dejo dos opciones para su consideración, evitando condicionales: =K.ESIMO.MENOR((B13;H13;M13);1+INDICE(FRECUENCIA((B13;H13;M13);0);1)) o, también: =AGREGAR(15;6;EXP(LN(ELEGIR({1;2;3};B13;H13;M13)));1) Bendiciones!
  2. ¡Hola @Jimmysguru! Revisa el archivo adjunto, con una propuesta. ¡Bendiciones! ejemplo (7).xlsx
  3. ¡Hola @diefer81! Revisa el adjunto, con una propuesta. ¡Bendiciones! Inquietud Jerarquia Excel.xlsx
  4. ¡Hola de nuevo! Con la de Microsoft 365 tienes el dinamismo con la matriz. A la de "vieja escuela", solamente podrías cambiar la matriz estática {0;1;2;3} por FILA(H7:H10)-MIN(FILA(H7:H10)), quedando: =SUMAPRODUCTO(H7:H10;SUBTOTALES(4;DESREF(J7:S7;FILA(H7:H10)-MIN(FILA(H7:H10));)))/H6 Revisa el adjunto. ¡Bendiciones! busqueda de formula.xlsx
  5. Verifica el archivo. ¡Bendiciones! Espero no hayan sido muchos Sil... ¡Un abrazo RPC! busqueda de formula.xlsx
  6. ¡Hola a ambos! De acuerdo con lo que intentas explicar, necesitas calcular el porcentaje de avance sin ayuda de celdas auxiliares. Siendo así, dejo dos opciones: Una: =SUMAPRODUCTO(H7:H10;SUBTOTALES(4;DESREF(J7:S7;{0;1;2;3};)))/H6 Otra (Microsoft 365): =SUMAPRODUCTO(H7:H10;BYROW(J7:S10;LAMBDA(x;MAX(x))))/H6 ¡Comentas! ¡Bendiciones!
  7. Hola @Janlui... con todo respeto, te diría no apliques Nompropio. Observa este link: https://www.rae.es/espanol-al-dia/mayuscula-o-minuscula-en-los-meses-los-dias-de-la-semana-y-las-estaciones-del-ano#:~:text=Salvo que la mayúscula venga,pasado martes%2C 22 de noviembre.
  8. ¡Hola a todos! Una solución sencilla podría ser: =TEXTO(B14*30;"mmmm") ¡Bendiciones!
  9. ¡Hola a todos! En primer lugar, parece que este tema lleva 7 meses de preguntado, por lo que no se si el consultante verá las respuestas que cada uno de ustedes ha posteado. En segundo lugar, el consultante comenta explícitamente que las macros no son permitidas para la solución que se plantee... así que, a pesar que puede servir a modo de ejercicio @Janlui, no creo que sea adoptada tu respuesta. Y, en tercer lugar, pues ya que estamos, demos otra opción con fórmulas matriciales del asunto. ¡Bendiciones! Nota: Mi separador decimal es la ",", por lo que añadí a la fórmula el sustituir la "," por nada para que no se tomara en cuenta como decimal. Si es el caso del consultante en que el separador decimal es el ".", se puede omitir ese sustituir adicional. SumaLetras.xlsx
  10. ¡Saludos a todos! Otra opción, en Google Sheets (la cual es muy similar en Excel), puede ser: =REDOND.MULT(A5%,0.5) El separador de argumentos, decimal e idiomas en las funciones depende de la configuración regional y de idioma de tu equipo y/o la configuración en el mismo Google Sheets. La misma opción, en inglés: =MROUND(A5%,0.5) ¡Bendiciones!
  11. ¡Hola a ambos! Una forma, según lo que se entiende de tu solicitud, puede ser: =DIAS.LAB(D6;SI(E6;E6;HOY()))-1 ¡Bendiciones!
  12. ¡Hola, @gogua! El tema de los rangos expandibles en tabla tienen un comportamiento "peculiar" cuando llegan al final de la misma. Entonces, una opción para trabajar con ellos es "jugar" con las referencias estructuradas. Tu fórmula, al tener un solo criterio, puede usarse con la función SUMAR.SI de la siguiente forma: =SUMAR.SI(C$7:[@CODIGO];[@CODIGO];J$7:[@[Ent./Sal.]]) ¡Pruébala y comentas! ¡Bendiciones!
  13. ¡Hola @Pirtrafilla! Los comodines en la función SUMAR.SI solamente trabajan con textos, no con números. Dicho esto, puedes usar como alternativa la función SUMAPRODUCTO, de la siguiente forma: =SUMAPRODUCTO(--(IZQUIERDA(F$2:F$8;4)=A2&"");G$2:G$8) ¡Bendiciones!
  14. ¡Hola a todos! Para "redondear" el tema, algunos comentarios: 1. El atajo Ctrl + E Funciona en "todas" las versiones de Excel, excepto en Excel 2013. Esto es porque cuando introdujeron la herramienta "relleno rápido" en Excel, ésta adoptó este atajo de teclado, desplazando la selección a Ctrl + Shift + E. Luego, en 2016, se acomodaron las cosas y se invirtieron los atajos: Ctrl + E para la selección y Ctrl + Shift + E para el relleno rápido. 2. El atajo Ctrl + * también funciona tanto en teclado numérico (directo) como en teclado alfanumérico (con shift). Lo que sucede es que en teclado alfanumérico el * (en configuración de teclado latino o español) se encuentra "arriba" en la tecla, lo que hace que se deba usar el Shift para "alcanzarla". 3. Otro atajo para lo mismo: Ctrl + Shift + Barra Espaciadora, dentro de los datos. 4. Otro más, aunque no "tan directo": Ctrl + Shift + Flecha Derecha + Flecha Abajo (o viceversa en las flechas), estando parado en la celda superior izquierda del rango seleccionado. De igual forma se juega con este atajo dependiendo de la posición de la celda activa dentro del "rango alrededor", y también de la "completitud" de la columna o fila desde donde esté la celda activa (se puede "cortar la inspiración" con celdas en blanco). ¡Bendiciones!
  15. ¡Hola a ambos! Adjunto otra propuesta. ¡Bendiciones! Busqueda Aproximada - dos condiciones.xlsx
×
×
  • Create New...

Important Information

Privacy Policy