Jump to content

John Jairo V

Moderators
  • Posts

    3,758
  • Joined

  • Last visited

  • Days Won

    231

John Jairo V last won the day on November 17

John Jairo V had the most liked content!

About John Jairo V

  • Birthday 07/14/1983

Profile information

  • Gender
    Hombre
  • Localización:
    Colombia

Converted

  • Campos
    ;
  • Mi versión de Excel:
    0

Recent Profile Visitors

13,339 profile views

John Jairo V's Achievements

  1. ¡Un regalito para todos! Espero les sea de utilidad. ¡Bendiciones!
  2. ¡Saludos @Hbarreto! Una opción para resolver, sería: =LET(c;A2:A40;UNICOS(FILTRAR(c;MMULT(--(CONTAR.SI.CONJUNTO(c;c;C2:C40;{"ROTO"\"CUMPLIDO"})>0);{1;1})=2))) ¡Bendiciones!
  3. ¡Saludos @Jose Martinez! Dejo dos opciones en el adjunto. Una compatible con tu Excel 2010, y otra con Microsoft 365. ¡Bendiciones! Como averiguar si trabaje entre dos horas.xlsx
  4. Saludos compatriota @GabrielRaigosa. Revisa el adjunto, donde te dejo una propuesta. ¡Bendiciones! Ordenar matriz ✖.xlsx
  5. ¡Saludos @Compumakro! Para resolver tu caso, una herramienta fundamental es SUBTOTALES, la cual hace exactamente lo que pides. Verifica el siguiente link, donde puedes averiguar cómo funciona: https://support.microsoft.com/es-es/office/insertar-subtotales-en-una-lista-de-datos-en-una-hoja-de-cálculo-7881d256-b4fa-4f81-b71e-b0a3d4a52b3a ¡Bendiciones!
  6. ¡ Saludos @GabrielRaigosa ! Si se requiere con números... basta hacer un "pequeño" ajuste: =SI.ERROR(--DIVIDIRTEXTO(UNIRCADENAS(REPETIR(" ";1+E2);;SECUENCIA(C2));;" ");"") Tal cual como has comentado, depende de las necesidades del consultante. De igual forma, por diversión, dejo otra más: =LET(e;1+E2;n;SECUENCIA(C2*e-E2)-1;SI(RESIDUO(n;e);"";1+ENTERO(n/e))) Y... reduciendo un poco la ya propuesta: =LET(e;1+E2;n;SECUENCIA(C2*e-E2;;;1/e);SI(ENTERO(n)=n;n;"")) ¡Bendiciones!
  7. ¡Saludos @Hbarreto! (y a todos los participantes del tema). Otra forma (teniendo en cuenta el archivo de @Oscar_MRF) : =DIVIDIRTEXTO(UNIRCADENAS(REPETIR(" ";1+E2);;SECUENCIA(C2));;" ") ¡Bendiciones!
  8. Saludos @jesuspg Esto es porque estás usando la función MES dentro de la función TEXTO. si la quitas, tendrás el nombre del mes correcto: =SI(ESBLANCO([@[FECHA DE LA COMUNICACION]]);"";MAYUSC(TEXTO([@[FECHA DE LA COMUNICACION]];"MMMM"))) ¡Bendiciones!
  9. ¡Saludos a todos! Una opción, según lo que se te entiende de este mensaje: Podrías usar, simplemente: =(A1>0)*SUMAR.SI(A2:A3;"<0") ¡Bendiciones!
  10. ¡Hola a todos! Dejo otra opción... dejando las celdas combinadas tal cual y como están. ¡Bendiciones! CeldasCombinadas.xlsx
  11. Nota: Por orden de "la jefa" (ella Sabe quIén es, literaLmente 😂🤣)... y claramente, para el consultante y todos los interesados, informo que la fórmula de fondo gris es de introducción matricial. Es decir, no se debe introducir con un simple Enter, sino con Control + Shift + Enter (CSE). ¡Bendiciones!
  12. Saludos @Ruben_sk8. No soy el maestro @Antoni, pero quizá te puede servir lo que te muestro en el adjunto. ¡Bendiciones! RepetirDatosSegúnFrecuencia.xlsx
  13. ¡Saludos @kai7as! Recomiendo que en preguntas de Google Sheets lo hagas en un foro de Google Sheets. Sin embargo, por acá te va una ayuda: =ArrayFormula(UNIQUE(FLATTEN(SPLIT(A1," + "))) & " = " & COUNTIF(SPLIT(A1," + "),UNIQUE(FLATTEN(SPLIT(A1," + "))))) ¡Bendiciones!
  14. ¡Saludos a todos! No. En Google Sheets no existe la función XMLFILTRO. Ten en cuenta que este no es un foro de Google Sheets, sino de Excel. Sin embargo, te doy una opción con esa hoja de cálculo: =SUMA(SPLIT(C1," + ")) Nota: El tema de los nombres de funciones que te comenta @Victor7 tampoco está disponible para Google Sheets. Nota2: Si tu separador decimal es la "," tendrás que hacer la sustitución del punto por la "," de igual forma. ¡Bendiciones!
  15. ¡Saludos @kai7as! Hay varias técnicas para realizar lo que pides: desde el uso de las viejas macrofunciones v 4.0 hasta una fórmula matricial. Te dejo una opción de introducción no matricial: =SUMAPRODUCTO(XMLFILTRO("<a><b>"&SUSTITUIR(SUSTITUIR(D2;".";",");" + ";"</b><b>")&"</b></a>";"//b")) Nota: La sustitución del "." por la "," es asumiendo que el separador decimal es la "," ¡Bendiciones!
×
×
  • Create New...

Important Information

Privacy Policy