Jump to content

John Jairo V

Moderators
  • Content Count

    3,684
  • Joined

  • Last visited

  • Days Won

    210

John Jairo V last won the day on December 22 2020

John Jairo V had the most liked content!

About John Jairo V

  • Rank
    SIEXL Excel y Power BI
  • Birthday 07/14/1983

Profile information

  • Gender
    Hombre
  • Localización:
    Colombia

Converted

  • Campos
    ;
  • Mi versión de Excel:
    0

Recent Profile Visitors

8,068 profile views
  1. ¡Hola a ambos! Ya te dieron la respuesta... pero quiero que pienses en algo con respecto a lo que tu planteas. En Excel las fechas son representadas por números, y números seriales a partir del 1 de enero de 1900 como primera fecha (la fecha 0 es el 31 de diciembre de 1899). Si tu quieres saber la cantidad de días calendario entre dos fechas, puedes restarlas... pero lo que realmente restas son números. Lo que tu planteas =SIFECHA(A1;A2;"D") es lo mismo que: =A2-A1 Si A1 y A2 son iguales... claramente la respuesta es 0. Aunque la respuesta que buscas, según
  2. Hola John Jairo V, podría ayudarme con un nuevo tema que acabo de publicar y parecido al que ya me ayudo a resolver, estaría agradecido

    Saludos

  3. ¡Hola de nuevo! Una pequeña vuelta de tuerca para arreglar ese "pequeño" detalle que no habías comentado. De todas formas entender que, con esta modificación, toma siempre el menor valor en el sentido de filas - columnas como primer número, y el mayor valor en el sentido de filas - columnas como segundo número. ¡Bendiciones! suma entre (1).xlsx
  4. ¡Hola @luisalv! Revisa el archivo adjunto, donde hago una propuesta. ¡Bendiciones! suma entre.xlsx
  5. ¡Hola, @RubenDario! Puedes usar, en B2 de la hoja SUMAS, la siguiente fórmula: =SUMAR.SI(DETALLES!B$2:N$16;A2;DETALLES!D$2:P$16) Copias hacia abajo según lo necesites. ¡Bendiciones!
  6. ¡Hola, @WILSONIBAGUE! Puedes usar la siguiente fórmula en A10, y replicarla en las demás celdas donde la necesites: =BUSCAR(9E+307;A$4:A9)-1 Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!
  7. ¡Hola de nuevo! Último cambio. Analiza la solución para generar otros más. Consulta sobre el tema de Power Query. ¡Bendiciones! PowerQueryTiempoLaborado.xlsx
  8. ¡Hola @Alison Maldonado! El archivo lo calculé de acuerdo con tu comentario, imaginando (porque no lo comentaste) que la hora de ingreso era a las 8:00 AM : Ahora pides: ¡Claro que es posible! Revisa el adjunto. ¡Bendiciones! PowerQueryTiempoLaborado.xlsx
  9. ¡Hola @Alison Maldonado! Consulta sobre la herramienta POWER QUERY, la cual, en Excel, te permitirá hacer cosas como la que muestro en el adjunto. ¡Bendiciones! PowerQueryTiempoLaborado.xlsx
  10. ¡Hola de nuevo! Lo del formato condicional simplemente radica en colocar, según la hora, un color de fuente diferente, para visualizarlos. La diferencia con lo que tenías es que tu pones la condición, Excel coloca el color. Ya tu podrías modificarlo según tus necesidades. ¡Bendiciones! Libro1 (4) (1).xlsx
  11. ¡Hola @mgs! Lo de los colores no es una idea conveniente. Es mejor ser explícito en las condiciones, y, como opción, puedes manejarlo como lo propongo en el adjunto. Ya si en el futuro quisieras diferenciar visualmente los turnos por cantidad de horas, podrías usar Formato Condicional. Revisa el adjunto. ¡Comentas! ¡Bendiciones! Libro1 (4).xlsx
  12. ¡Hola, a ambos! Siguiendo las mismas premisas de @tupy77, también puedes usar la siguiente fórmula: =FECHA(B1;1;1)-DIASEM(FECHA(B1;1;1);2)+7*B2+B3 ¡Bendiciones!
  13. ¡Hola @ROVER1965! Puedes usar, en C6 (y arrastras hacia abajo): =SI(P6>0;C5+P5;"") Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!
  14. ¡Hola @lphant! Lo que sucede es que tienes fechas en blanco dentro del rango seleccionado. Si los controlas dentro de la fórmula, podrás trabajar de forma tranquila con el tema. Adicionalmente, he reducido tu fórmula un poco, usando la técnica del "+" para que trabaje la función NUM.DE.SEMANA con rangos. ¡Bendiciones! Libro1 (2).xlsx
  15. ¡Hola @tupy77! (y @GabrielRaigosa) Dejo dos opciones en el adjunto: 1. Con columna auxiliar (mejorada). 2. Sin columna auxiliar (megafórmula). ¡Revisa y comentas! ¡Bendiciones! CALCULAR DIAS SUPERPUESTOS CON MAS DE UN CRITERIO.xlsx
×
×
  • Create New...

Important Information

Privacy Policy