Jump to content

All Activity

This stream auto-updates

  1. Today
  2. Hola La velocidad de impresión no tiene relación con las macros, por lo que no hay forma desde VBA que aceleres ese proceso. Sobre eso que mencionas de enviar un solo trabajo, no se entiende ya que si tienes un For, es obvio que vas a enviar varios ¿O quisiste decir otra cosa?
  3. Mira estos enlaces: https://abrahamexcel.blogspot.com/2019/02/excel-y-mysql.html https://abrahamexcel.blogspot.com/2019/04/excel-y-mysql-2.html
  4. Oye Maestro muy bueno. Es decir que con el evento doble click en el listbox se solucionaba eso? Fue el unico cambio que hiciste?
  5. Funciona perfectamente, muchas gracias. Saludos
  6. Hola @luisalv. Saludos Silvia . Prueba el archivo adjunto. Saludos. extraer segun posicion desde salida_tor.xlsx
  7. Yesterday
  8. Hola, no me funciona, podrías ayudarme con un ejemplo en el archivo, gracias
  9. Hola @6luishao6. =17/18 y 1/18 Saludos.
  10. Algo asi =INDICE($L$6:$L$50,AGREGAR(15,6,(FILA($L$6:$L$50)-FILA($L$5))/($L$6:$L$50=$H$6),CONTAR.SI($H$6:H10,$H$6))+H8) Mi separador de argumentos es la coma.. Y espero no haberme equivocado, ya que estoy en mi celular..
  11. Buenas una consulta cómo sería la operación de porcentaje: Es estudiante de 18 materias que cursa sólo 17 aprobó y 1 materia reprobo, cuánto sería su porcentaje de fortaleza y su porcentaje de debilidad.
  12. Prueba y comenta a ver si es lo que pretendes.. INVENTARIO DE ALIMENTOS BORRADOR V1.xlsm
  13. Hola, podrían ayudarme con una formula para extraer los números desde una salida y varias posiciones, gracias extraer segun posicion desde salida.xlsx
  14. Hola, habría alguna forma de adaptar esta formula a cualquier largo que tengan los números, gracias =SI(Y(E4<=499;F4<=499);E4+F4;SI(O(E4>=500;F4>=500);MAX(E4:F4)-MIN(E4:F4);SI(Y(E4>=500;F4>=500);MAX(E4:F4)-MIN(E4:F4))))
  15. Al menos para mi, está difícil.. ya que tienes que evaluar los dos importes con las dos columnas de la tabla... Por si acaso, acabo de notar que hice mal la copia en una de las columnas auxiliares, acabo de corregir. saludos, Silvia
  16. Hola Silvia, estaba en eso, funciona correctamente sea cual se el largo del numero, lo que necesito es todo en una formula y que funcionara asa de bien, gracias por tu aporte. Saludos
  17. por lo menos a mi, me gustaría saber, cual es el problema con lo que te pasé.... 🙄
  18. Humm, Debo hacer una correción, en el archivo anterior quedó excluida la fecha final. Adjunto archivo revisado. Graficos de Barras - Ejemplos Aplicados.xlsx
  19. =SI(Y(E4<=499;F4<=499);E4+F4;SI(O(E4>=500;F4>=500);MAX(E4:F4)-MIN(E4:F4);SI(Y(E4>=500;F4>=500);MAX(E4:F4)-MIN(E4:F4))))
  20. Esta que es la original que tengo funciona correctamente pero se tiene que modificar el 499 y 500 según el largo y necesito que identifique el largo sin tener que cambiarlo en ningún sitio, saludos
  21. Ya encontré el problema, es la columna de 5, 50, 500, necesito que identifique el largo automáticamente sin tener que depender de esa columna, saludos
  22. Estaba revisando, esta funciona pero al ser los dos menores los resta y tiene que sumarlos, voy a seguir viendo =SI(Y(K.ESIMO.MAYOR($E3:$F3;FILA($A$1))>$P3;K.ESIMO.MAYOR($E3:$F3;FILA($A$2))>$P3);K.ESIMO.MAYOR($E3:$F3;FILA($A$1))-K.ESIMO.MAYOR($E3:$F3;FILA($A$2));SI(Y(K.ESIMO.MAYOR($E3:$F3;FILA($A$1))>$P3;K.ESIMO.MAYOR($E3:$F3;FILA($A$2))<$P3);K.ESIMO.MAYOR($E3:$F3;FILA($A$1))-K.ESIMO.MAYOR($E3:$F3;FILA($A$2));SUMA($E3:$F3)))
  23. Abre el adjunto y pulsa sobre la flecha azul. Vlookup (prueba2).xlsm
  24. Luisa... No nos dices, si te sirve alguna de las propuestas... Saludos.
  25. Hola, si los dos son menores se suman, si los dos son mayores se reste el menor, si uno es mayor y otro menor se resta el menor, siempre teniendo en cuenta que el mas largo es el que manda, entre 0 y 4 del primer digito serian menores y de 5 a 9 serian mayores, espero que me explique un poco mejor, saludos
  26. Correecto, y si hay algun cambio en los textbox tambin ese cambio debe ir en las 3 hojas
  1. Load more activity
×
×
  • Create New...

Important Information

Privacy Policy