Jump to content

DiegoPC

Members
  • Content Count

    847
  • Joined

  • Last visited

  • Days Won

    34

DiegoPC last won the day on March 24

DiegoPC had the most liked content!

1 Follower

About DiegoPC

  • Rank
    Aprendiz de Mago
  • Birthday 01/29/1980

Profile information

  • Gender
    Hombre
  • Localización:
    Arequipa, Perú
  • Interests
    Excel?

Converted

  • Campos
    ;

Recent Profile Visitors

1,643 profile views
  1. Hola Yo lo haría con macros para poder bloquear y desbloquear celdas desde el código, pero como lo has posteado en la sección de Excel General, propongo una opción que realmente no bloquea pero logra casi lo mismo. Todo se ha hecho con formato condicional y validaciones Bloqueo de Celdas.xlsx
  2. Hola @RubenDario Solo se tendría que adicionar un condicional antes, te dejo el archivo modificado. ControlRETENCIONES.xlsx
  3. =SUMAPRODUCTO((ENTERO(C$2:C$6)=HOY())*B$2:B$6) Hola, puede salir así
  4. Hola La fórmula está bien, pero debe ser matricial. Presiona CTRL + SHIFT + ENTER al terminar de escribir la fórmula y luego la copias para abajo
  5. Hola. Creo que no hace falta usar INDIRECTO, con simples condicionales se logra ControlRETENCIONES.xlsx
  6. Hola No existen las fechas Excel, las fechas en realidad SON NÚMEROS. Puedes probarlo si en una celda pones una fecha y luego le pones formato "GENERAL", verás que es un número. Entonces, si las fechas y los números son AMBOS simplemente números, la validación que pretendes poner es absurda, lo que tienes que buscar es poner un usuario inteligente entre el monitor y la silla. Esa validación no funciona porque en la celda no tienes fechas, como por ejemplo, 03/03/2021, sino que tienes números, como por ejemplo 44258 (por lo que ya te expliqué antes); de tal forma que tu función "Iz
  7. Hola Puede salir con desref pero mi pregunta es ¿Por qué buscar una forma tan complicada si puedes usar subtotales o tablas dinámicas? Suma Condicional.xlsx
  8. Ni con macros ni sin ellas... tus preguntas son muy difíciles maestro
  9. Hola, puedes usar esto antes del Msgbox y... efectivamente se llama cursor. Application.Cursor = xlDefault
  10. Hola Esta puede servir: =SIFECHA(A1,HOY(),"y")
  11. Hola @Wasted @Silvia, siempre es un placer coincidir y ver tus soluciones. Planteo otra forma menos acotada a la literatura 😂 y que es la forma tramposa de lograrlo. =REDONDEAR(C3-0.001,2) Mi separador de listas es la coma y mi separador de decimales es el punto.
  12. Me parece que pueden ser complementos de inicio configurados para el usuario lento. Inicia Excel desde la línea de comandos con el parámetro "S" excel.exe /s
  13. Hola @tupy77 Según entiendo, quieres que en una hoja se pongan varias tablas con 1 fila en blanco entre ellas y que contengan "N" filas según un filtro establecido. El filtro debe ponerse en un cuadrito. Supongo que son filtros diferentes para cada tabla. La mejor forma para hacerlo es, como dice @Silvia, usando tablas dinámicas y segmentadores. El problema es que solo verías una tabla (no varias, como quieres) pero.... ¿por qué mostrar muchas tablas si puedes hacerlo solo en una y cambiar los filtros con un solo clic? No es algo difícil de hacer. La tendencia de crear muchas ta
  14. Hola Javier Creo que hay varias cosas que no están hechas de la manera "idónea". Si planteamos una solución complicada, se nos hará difícil todo el trabajo con la plantilla. Los cambios que yo haría son los siguientes: Una sola hoja en lugar de una hoja mensual, pero se tendría que agregar una columna donde se ponga el periodo (enero 2021, febrero 2021, etc) Los conceptos que se puedan elegir de una lista desplegable (validaciones), cosa que no hay opción de equivocarse. El resumen se haría con una tabla dinámica.
  15. Buenas noches MAESTRO @John Jairo V, el gusto es mío. Muy interesante tu solución.
×
×
  • Create New...

Important Information

Privacy Policy