Jump to content

Silvia

Moderators
  • Content Count

    3,082
  • Joined

  • Last visited

  • Days Won

    123

Silvia last won the day on January 20

Silvia had the most liked content!

About Silvia

  • Rank
    Advanced Member
  • Birthday 03/18/1966

Profile information

  • Gender
    Mujer
  • Localización:
    Lima-Perú

Converted

  • Campos
    ,
  • Mi versión de Excel:
    4

Recent Profile Visitors

8,049 profile views
  1. hola a toda la distinguida concurrencia. a mi sinceramente trabajar con fechas, me da miedo.. 🙈 como te lo indicó Carlos Ocampo: y también diré que sifecha a veces no me da el resultado que espero y DIAS360 tampoco, aunque se aproxima mas. Todo depende de las reglas internas que manejes para las fechas. Así que, por lo menos en mi caso, siempre tengo que estar revisando.. saludos Silvia
  2. Hola No entiendo, te refieres al rango de datos? , solo tienes que acomodar la fórmula a los rangos de tus datos reales, no dejes filas en blanco. Y si continuamente vas a estar aumentando filas, lo mejo será que conviertas tu base de datos en TABLA, las formulas se irán acomodando solitas a los nuevos rangos. saludos Silvia
  3. hola luisalv bueno, no se me ocurre otra forma, revisa el adjunto saludos, Silvia suma entre varios 1.xls
  4. mmmmmm otra Matricial// Control+Shift+Enter// =SUMA(SUMAR.SI(D7:AH7,B27:F27,INDICE(D9:AH12,COINCIDIR(B28,A9:A12,),0))) No Matricial: =SUMAPRODUCTO(SUMAR.SI(D7:AH7,B27:F27,INDICE(D9:AH12,COINCIDIR(B28,A9:A12,),0))) mi separador de argumentos es la coma (,) . saludos.. Silvia
  5. Hola a los dos. 😉 Dejo una opción mas, suma Matricial.. saludos, Silvia SUMAR FILAS.xlsx
  6. Entonces aquí otra opción: =BUSCAR(1,1/SUBTOTALES(9,DESREF(G3,FILA(A3:A50)-FILA(A3),)),G3:G50) Mi separador de argumentos es la coma, si el tuyo es otro, corriges. Silvia
  7. hola Existencias sería la columna H? a mi me da este resultado filtrando por el mes de marzo 1. 104 te da el máximo valor en un rango filtrado. 2. Coincidir te da el numero de la fila que coincida con el dato encontrado, pero no se refiere al rango filtrado, si ese dato estuviera en cualquier otra fila, por ejemplo se agota tu stock, compras y vuelves a tener saldos de stock repetidos, coincidir solo te traerá el primer resultado que encuentre. En todo caso, me parece que para ti, sería suficiente con esto: =SUBTOTALES(105,H4:H48) 105 es el mínimo dentr
  8. Rick vas a tener la columna P como auxiliar numerando las filas con datos? si es así, esto puede servir =INDICE(G3:G48,COINCIDIR(SUBTOTALES(104,P3:P48),P3:P48,)) mi separador de argumentos es la coma, si el tuyo es otro corriges. (si no vas a tener P, avisas para ver otra forma) Lo de la banderita, no recuerdo ni como la puse.., debe estar en el perfil, algo para desmarcar. saludos Silvia
  9. hola Rickhb132000 te sugiero subir una archivo en excel con un pequeño modelo de lo que tienes y necesitas obtener. Saludos Silvia
  10. buenos dias Wasted suponiendo que en C3 se encuentra la celda que quieres redondear, te dejo una opción =SI(--DERECHA(C3,1)>5,REDONDEAR(C3,2),TRUNCAR(C3,2)) mi separador de argumentos es la coma, si el tuyo es otro.. corriges saludos, Silvia
  11. =SI(A2="","",SI(O(A2={503012,404031}),"Vivienda",SI(A2=503011,"Energía eléctrica",SI(A2=503019,"Alimentos",SI(O(A2={503013,"T503014","ES503011","F5030110",503016,504012,"P503014","F5030110","5030110-COVID-19","EFOF5030110-COVID19"}),"Otras",SI(A2=503018,"Ayudas familiares","XX"))))))
  12. Ah, es que tu colocaste todos los números entre comillas, y excel los está reconociendo como numeros. entonces quita a los que sean solo números las comillas,
  13. Tu formula también puede quedar así =SI(A2="","",SI(O(A2={"503012","404031"}),"Vivienda",SI(A2="503011","Energía eléctrica",SI(A2="503019","Alimentos",SI(O(A2={"503013","T503014","ES503011","F5030110","503016","504012","P503014","F5030110","5030110-COVID-19","EFOF5030110-COVID19"}),"Otras",SI(A2="503018","Ayudas familiares","XX")))))) mi separador de argumentos es la coma (,), si el tuyo es otro, corriges. saludos, Silvia
  14. hola Susana no logro ver donde da error, mas bien veo estos dos resultados. Falso te da porque te falta colocar un ultimo argumento, resultado que deseas cuando no se cumple ninguna de las opciones anteriores. SI(A2="503018","Ayudas familiares","TE FALTA COLOCAR QUE PONER"))))))
×
×
  • Create New...

Important Information

Privacy Policy