Jump to content

Silvia

Moderators
  • Content Count

    2,841
  • Joined

  • Last visited

  • Days Won

    106

About Silvia

  • Rank
    Advanced Member

Profile information

  • Gender Array

Converted

  • Campos Array

Recent Profile Visitors

4,688 profile views
  1. muy bien que nos hayas hecho llegar la duda y la respuesta 👍
  2. entonces que?, con auxiliar... Libro9 1.xlsx
  3. Gracias John ♥♥♥ ah ya entendí otro problema de Diego.. que lata estar agrupando esto de 6 en 6, cuando agrupé la primera, (clave1), automáticamente se creó la de la clave 2, pero cuando agregué clave 3 con 20 filas.. y actualicé.. pues.. fué una lata volver a acomodar.. mmm
  4. Diego una pregunta.. en la TD, aparece como campo Factura2, pero eso no está en tu Tabla.. ¿cómo lograste agregar ese campo con los grupos 1 y 2 ?
  5. En la clave 1 tiene 8 unos, los que quiere separar de 6 en 6 osea , Clave 1, grupo 1 seria del A1 hasta A6 clave 1, grupo 2, sería del A7 al A8 y así con la clave2 Clave2 grupo 1, desde A1 hasta A6 Clave2 grupo2 desde A7 hasta A7 🤨
  6. hola chicos yo entendí que lo quería igualito como le sale con la TD, solo que con PQ ______________________________________ ah caray.. y yo estuve tratando como dos horas de sacar algo como su TD con PQ, porqué avisas tan tarde.. ah? 😕 🤪 😨 yo no sé nada de vba 😡 Diego, mejor utiliza una columna auxiliar y continúa con tu TD 😅
  7. Otro ejemplo es DR200 no es igual que DR2000 , con la de Gerson sale 1011 a no ser que lo sea.. Gerson , hasta ahora no se porque no puedo ingresar tu formula, tuve que volver a armarla =INDICE(Hoja2!$B$1:$B$1765,COINCIDIR("*"& SI.ERROR(IZQUIERDA(C2,HALLAR(" ",C2)-1),C2)&"*",Hoja2!$A$1:$A$1765,),) 😕
  8. Hola proletario (e Isidro) Proletario, Tienes varios puntos en contra..... No puedes coincidir un texto que está incluido en otro. No puedes coincidir varios texto (tipo DR2000 - DR350 / DR2005), y que cualquiera de ellos esté incluido dentro de otro texto. lo mismo para esto: 1 bobina para fax, reemplaza a PC202RF PC204RF Pensé en que separando cada texto a buscar en diferentes columnas, se podría conseguir algo, pero tampoco... como buscar DR230CL en DR-230 , por otro lado DR-230 en la hoja 2, hay varios, no solo uno. Pueda que alguien encuentre una forma, tal vez con macros ¿....?..., lo dudo.. , tal vez debas crear un código único por cada item o extraerlos en una columna a parte.. y en cada lista.. de esta forma no tendrás error en los resultados.... en una lista el código a buscar, en la otra lista el código buscado, deben ser iguales... saludos, Silvia
  9. yo tampoco la tengo (2016) 🤣🤣🤣🤣🤣🤣 😒
  10. hola a todos Bueno, al menos por e lado de Formulas esto ya se solucionó, todo mundo aprendió formulas, por eso ya nadie consulta.. Que tengan buen dia.. Silvia
  11. hola Visor Me pide permisos.. no lo pude ver.. ah verdad que no es mi foto si no la del Gran @Antoni ♥♥♥ 🤩🤩
  12. hola salaverrino =SI.ERROR(SI(G2="";"";SI(G2=AAA;BUSCARV(G2;BASE_AUXILIAR!$B$8:$B$47;1;FALSO);));E2) Explica que es lo que quieres hacer, porque no se entiende la formula. Ahí dice que si G2=a un rango ¿como así?, en esta parte hay varios resultados. {VERDADERO;FALSO;FALSO;FALSO;FALSO;FALSO} >> ese es el resultado de esa parte de tu formula, nunca revisará el resto, tu formula siempre tomará el primer resultado que encuentre. Después, para que utilizas buscar? buscas nuevamente G2 en un rango y traes el mismo resultado... 🙄 Es mejor que expliques lo que necesitas , mas bien coloca el resultado que debe salir y explica el porqué del resultado. Ahora, sobre la otra formula, buscas que G2 sea igual ciertas celdas del rango en la otra hoja? aunque veo que intercalas unas cuantas y luego son todas. ¿? si no hay problema en buscar en toda la columna, puedes utilizar la función coincidir. saludos, Silvia
  13. con PQ, yo creo que lo tengo almacenado en alguna parte de mi cerebro 😪... solo me faltaría encontrarlo... o buscar la clase que ud me dió. 🤣 🙄😂😁😁
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 5112 personas - Aprender Excel - Total: 4.7 / 5