Saltar al contenido

Silvia

Moderadores
  • Contador de contenido

    2802
  • Unido

  • Última visita

  • Days Won

    100

Sobre Silvia

Información de perfil

  • Sexo Mujer

Configuraciones

  • Campo que utilizas como separador de argumentos ,

Visitantes recientes del perfil

4173 visitas de perfil
  1. hola buenos dias y según tu ejemplo, cual sería el 1er y el 2do dato estimado???
  2. otra =SUMAPRODUCTO((A10:A15&B10:B15&C10:C15&D10:D15=A2&B2&C2&D2)*(E10:E15)) yo creo que hasta ahora... sumar.si.conjunto....
  3. se puede omitir concatenar el guión =INDICE($E$10:$E$15,COINCIDIR(A2&B2&C2&D2,INDICE($A$10:$A$15&$B$10:$B$15&$C$10:$C$15&$D$10:$D$15,),))
  4. sale otra opción... =INDICE($E$10:$E$15,COINCIDIR(A2&"-"&B2&C2&D2,INDICE($A$10:$A$15&"-"&$B$10:$B$15&$C$10:$C$15&$D$10:$D$15,),)) mi separador de argumentos la coma, si el tuyo es otro, corriges. ...
  5. no había leído bien... ..Pero eso no importa, porque siempre dará la solución correcta.. , la tuya es una posible solución...
  6. hola RubenDario (y Gerson) que tal si comentas, por qué te parece que tu solución no es la correcta??
  7. Silvia

    Fórmula árbol de decisión

    Gerson, viste? por eso...
  8. Silvia

    Fórmula árbol de decisión

    Hola Blecho no se si entendí bien... revisa saludos, Silvia appcc1.xlsx
  9. Silvia

    Buscar en otra Pestaña

    nada es fácil en esta vida, será fácil cuando hiciste que se haga fácil, después de haber estudiado, investigado, practicado.... el conocimiento no se adquiere de la nada... https://www.abc.es/tecnologia/redes/20130415/abci-hombre-cobro-millonada-trazar-201304150921.html entonces nada está chupado .. jaja saludos, Isidro!
  10. Silvia

    Buscar en otra Pestaña

    que significa eso?
  11. Silvia

    Buscar en otra Pestaña

    hola rabonelli75 así? =SUMAR.SI.CONJUNTO(Hoja2!$D$1:$D$10,Hoja2!$A$1:$A$10,Hoja1!A2,Hoja2!$B$1:$B$10,Hoja1!C2,Hoja2!$C$1:$C$10,E2) mi separador de argumentos es la coma, si el tuyo es otro, corriges.. **ojo, la formula sumara todas las veces que en los datos encuentre los criterios.. saludos, Silvia
  12. que bien... y siempre es bueno, mencionar cual fué la solución, para que otra persona que necesite lo mismo que tu, pueda resolverlo, leyendo este hilo..
  13. hola Jeani y (Gerson ) Jeani Cuando uno va a consultar, debe ponerse del lado del que está mirando y no sabe nada de lo que estás haciendo, cuando alguien te trata de ayudar, hay que comentar sobre la ayuda recibida, lo que sale bien, lo que sale mal... , es solo cuestión de interactuar de manera que fluya la ayuda y se resuelva el tema.. para no estar dando vueltas sobre lo mismo.. pero si adjuntas ejemplos y no colocas en que falla la formula.. es como si te negaras a usarlas y uno pierde el gusto en ayudar&"te" ... Mira, el motivo por el que no funciona tu formula, lo puedes leer en mi comentario, aqui https://ayudaexcel.com/foro/topic/41260-buscarv-con-horas-no-funciona-en-todas-las-celdas/ Entonces, ya te darás cuenta, porque Gerson utilizó Redondear en su fórmula... ahora si utilizas la tuya, pues se agrandará bastante.. la de Gerson es 100% mejor y mas eficiente.. y si el tema terminó con los criterios que mencionaste y todo el resto que se salga de eso, es cero, pues envuelve la formula de Gerson con SI.ERROR (FORMULA, 0) Y listo.. saludos, Silvia.
  14. Hola Johana (y Snake) Mira, lo que pasa es que excel considera un largo de numero a buscar, de solo 15 dígitos. esto lo copié de la ayuda de Microsoft. . lo que tu ves como 09:50:00 p. m. en realidad es 0.909722222222222 y por eso excel no lo puede encontrar. el largo máximo de las horas es 17, entonces lo que podemos hacer es redondear y convertir en texto, para que busque el texto. y la formula quedaría así =INDICE(Hoja2!$B$2:$B$541,COINCIDIR(REDONDEAR(A2,17)&"",INDICE(REDONDEAR(Hoja2!$A$2:$A$541,17)&"",),)) mi separador de argumentos es la coma, si el tuyo es otro, corriges. ah.. si deseas que en lugar de error salga NO =SI.ERROR(INDICE(Hoja2!$B$2:$B$541,COINCIDIR(REDONDEAR(A2,17)&"",INDICE(REDONDEAR(Hoja2!$A$2:$A$541,17)&"",),)),"no") saludos, Silvia
  15. hola nitrito (Manuel y Gerson ) Manuel.. Yo diría D:D tendría el mismo efecto que D4:D1048576 y también es una mala práctica. Lo ideal es limitarse al rango de datos y tal vez un poquito mas.. ahora que, si tiene toda la columna llena de Datos, pues Excel no creo que le sirva para lo que necesita.. su máquina tal vez explote... nooo, no lo creooooo, ¿o si ?, en 2003 había buscar , buscarv, buscarh y las 3 tienen usos diferentes... y en excel 2016 también los hay y siguen teniendo usos diferentes. Aunque no significa que no se pueda conseguir.. =BUSCAR(1,1/(REGISTRO!$D$2:$D$100=H5),REGISTRO!E4:E100) **mi separador de argumentos es la coma.. se debe cambiar por el que utilice la pc que aplicará la formula. Si lo que quiere el consultante, es buscar un código o unos pocos códigos en la hoja registro y este no se repite, bien le puede servir buscarv, como lo mencionaste; e incluso no habría problemas en el caso de utilizar rangos completos de tipo D:D.... y si no (Es decir si va a hacer muchas búsquedas) .. pues la sugerencia de Gerson sería mas acertada... pues no le quedará de otra.... saludos y feliz semana. Silvia
×

Información importante

Echa un vistazo a nuestra política de cookies para ayudarte a tener una mejor experiencia de navegación. Puedes ajustar aquí la configuración. Pulsa el botón Aceptar, si estás de acuerdo.