Jump to content

Silvia

Moderators
  • Posts

    3,151
  • Joined

  • Last visited

  • Days Won

    125

Silvia last won the day on December 14 2021

Silvia had the most liked content!

About Silvia

  • Birthday 03/18/1966

Profile information

  • Gender
    Mujer
  • Localización:
    Lima-Perú

Converted

  • Campos
    ,
  • Mi versión de Excel:
    4

Recent Profile Visitors

12,538 profile views

Silvia's Achievements

  1. Adjunta un ejemplo... Así como has mostrado el problema, no sé que solución se te puede dar....
  2. hola inunagu 🙄 Pues resta a las 8 el tiempo que va a demorar en conducir, pausas, descanso obligatorio, carga , descarga.. etc... a esa hora se tiene que levantar saludos, Silvia
  3. hola xjujuxjuxju Te adjunto un ejemplo... si te inscribes, tienes mas posibilidades de ayuda, podrás incluir tu libro excel en la consulta, con lo que será mas fácil entender tu necesidad.. espero te sea de utilidad.. libro xjux.xlsx
  4. hola @kai7as! y (John😍) y en caso de esto: la fórmula de John 😍quedaría así: =SUMAPRODUCTO(XMLFILTRO("<a><b>"&SUSTITUIR(D2," + ","</b><b>")&"</b></a>","//b")) saludos, Silvia
  5. hola Luisma Quizás no me dejé entender con esto No me refería a una imagen, sino a tu archivo en excel, con una muestra de lo que tienes y otra de lo que quieres, a mi modo de ver (sin archivo), la solución que te di, es lo que necesitas.. (Incluso si tus datos están en diferentes libros... , caso en el cual, quizá sería mejor tu consulta por el foro de Macros) saludos, Silvia
  6. hola LUISMA tal vez con una fórmula, puedas buscar un listado en el otro.., algo así (si.error( buscarv( ),"") Si no te sirve la idea, te sugiero adjuntar una muestra de tu archivo, . saludos Silvia
  7. hola CSI1981 esto que solicitas... solo con macros revisa el siguiente link https://www.excel-avanzado.com/24539/beforeclose-en-vba.html saludos Silvia
  8. hola olivia_rogers (y torquemada 😉 a los tiempos....) otra opción, para los días de la semana =TEXTO(E8,"dddd") Mi separador de argumentos es la coma, si el tuyo es otro, corriges E8 es la celda con la fecha y claro, esperando que la fecha esté ingresado como fecha y no como texto. saludos Silvia
  9. Es lo más probable.. 😀 gracias! 😃
  10. hola a todos yo dejo otra opción, solo que hay una que no me cuadra. Es por esto Si alguno de los MC no están Realizado, la columna ""finalizado"" será ""No"" 🙄 saludos, Silvia procesos Sq.xlsx
  11. y @Albertcm23 no vino a ver su respuesta... 🙄
  12. Sería bueno que termines de explicar todos los pormenores. En tu ejemplo tu base de datos termina en la fila 36, en F solo tienes 31 datos, V9 sería el último resultado con 25 filas que contienen números; de ahí en adelante, cual es el resultado que debe salir? Silvia
  13. Hola Viciana Dices que en V3 deseas el promedio de los últimos 25 datos de F eso quiere decir que deseas promediar >> {1;2;15;20;36;54;568;455;158;54956;4;6;5;56;7;8;8;10;2;0;8;8;88;8;8} , es decir desde F9 Hasta F36? y en V4, sería lo mismo porque los últimos 25, siempre serán los últimos 25... ....(?) y se toma en cuenta los datos en blanco?, en realidad los últimos 25 seria desde F12 hasta F36. Creo que no estoy entendiendo.. Saludos, Silvia
×
×
  • Create New...

Important Information

Privacy Policy