Jump to content

Silvia

Moderators
  • Content Count

    2,821
  • Joined

  • Last visited

  • Days Won

    103

About Silvia

  • Rank
    Advanced Member

Profile information

  • Gender Array

Converted

  • Campos Array

Recent Profile Visitors

4,435 profile views
  1. hola Juan Ignacio.. No sé si lo que pides es esto: =SI(EXTRAE(B2,1,1)="0",IZQUIERDA(B2,9)&"-"&EXTRAE(B2,10,1),B2) Mi separador de argumentos es la coma "," , si el tuyo es otro, corrige. saludos Silvia
  2. hola Susana ¿???????????????? Donde te genera error?, lo que yo veo es que en algunos te avisa que el resultado es Falso, porque no has determinado cual es el resultado que debe dar para cuando no cumple con ninguna de las condiciones... será eso¿? =SI(Y(G3=1,D3<=7529.76),1,SI(Y(G3=1,D3>7529.76,D3<=11294.64),0.5)) La primera parte de tu formula la veo bien, len a segunda parte redundas al indicar mayor que 7529.76 , lo que quiere decir es que sin estar mal, no es necesario ya que en la primera parte le dices menor o igual a 7529.76, en la segunda parte debes indicar hasta donde llega el segundo límite, menor o Igual que 11294.64, en otras palabras, simplemente quita D3>7529.76 En la primera celda R3 el resultado se ve 1, pero en realidad dice 0.5, es porque el formato de la celda tiene cero decimales, osea te mostrará siempre número enteros. En la segunda celda R4, el resultado es Falso, (ya te lo mencioné al inicio), como no has indicado nada, debido a que las celdas a evaluar están en blanco, te pone Falso. ...............D4<=11294.64),0.5,"")) Pero como me parece que vas a seguir anidando, ahí seguramente debe empezar la siguiente condición. Otra cosa, para no hacer cálculos innecesarios, es mejor empezar con un: ¿que hago cuando las celdas a evaluar están en blanco? =SI(Y(D3="",G3=""),"", SI(........................... y así hasta conseguir la formula kilométrica que quieres...😎 Bueno, toda la explicación en caso te hayas referido a la formula en la columna R, que dicho sea de paso, no coincide con el enunciado que hiciste, por lo que no entiendo muy bien que es lo que quieres hacer. saludos, Silvia
  3. hola a todos.. ARRIZABALAGA Pero ni siquiera has comentado que anda mal o que entendí mal con lo que te envié.. ¿? y en tu nuevo envío, no veo en ningun lugar en donde colocas esa formula. ¿? saludos,
  4. Gracias Silvia. 

  5. Hola a todos.. Pese a que me explicó por interno (lo aclaro por si Snake piensa que ya encontré la bola 😕).. no se si entendí bien..😛 Adjunto dos libros, uno con Sumar.si.conjunto (ojo he visto que tu excel es xls, (excel 2003?), en 2003 no existe sumar.si.conjunto, es a partir de 2007 si no me equivoco...., pero como lo mencionas supongo que tienes una versión posterior a 2003 y otra con tablas. Con sumar.si.conjunto solo te hice un ejemplo y los datos los saqué de la hoja Gastos (supongo que eso es lo que quieres). Toma en cuenta que los criterios deben ser exactamente iguales a la base donde los buscas, lo menciono porque he visto que en Resumen colocas algunos con mes y año y otros con mes.... si vas a tener varios años, pues al mes siempre le debes colocar el año, sino confundirás los datos; este consejo es incluso para las tablas dinámicas. Como te dijo Diego, lo mejor en esos casos es convertir los rangos a tablas y desde ahí generar Tablas Dinámicas.. aunque la verdad de la forma que quieres los datos... complicadito, que tal que un tipo de gasto de pronto crezca tanto que ya no te pueda mostrar los datos que has puesto abajo.. Cuando diseñes tus hojas, siempre debes pensar en el futuro.. nota: eliminé algunas hojas de tu archivo.... por el tema del peso... saludos a todos.. Copia de RESUMEN 2019 2.7z Copia de RESUMEN 2019 1.7z
  6. Hola la formula que utilizo es :

    =SUMAR.SI.CONJUNTO($I:$I;$C:$C;N$1;$E:$E;$L3)

    En el fichero que adjunto "pestaña resumen", quiero utilizar esta formula cuando, cuando coincida tipo de cuenta y mes.

    que de la suma de cada cuenta.

    Me puedes ayudar

    Gracias

    RESUMEN 2019.zip

  7. Hola ARRIZABALAGA pero en donde tienes la formula que no te sale¿? que es lo que quieres sumar?? saludos, Silvia
  8. Buenas tardes; pido ayuda porque no consigo el resultado de la formula sumar.si.conjunto.

    En la pestaña "resumen" , quisiera el resultado.

    Por favor me podría ayudar?

    Gracias 

    RESUMEN 2019.zip

    1. Silvia

      Silvia

      Hola

      Lo que pasa es que por estos dias estoy  con mucho trabajo.. lo siento. 

      De todas maneras lo que te hubiera respondido es que consultes directo en el foro.. asi cualquier compañero incluso yo te podríamos apoyar..

      saludos

       

       

    2. ARRIZABALAGA
  9. hola a todos.. Disculpen, pensé que Rutlhess hacía la pregunta.. y a todo esto... @ANAGLOr ..................??
  10. Como te dije, como lo quieres es difícil, al menos para mi. Aunque no es lo que estás pidiendo. revisa el adjunto a lo mejor te da mas ideas... Saludos. Silvia TELAS 2.xlsx
  11. mmm, En excel es posible hacer muchas cosas, siguiendo lógica matemática. por ejemplo, cuando dices supongo que te refieres al mas próximo a las medidas? Sin embargo, como te dije al principio, cuanto mas difícil estén distribuidos tus datos, mas difícil será la solución , quizás con mas columnas auxiliares ¿.......? Yo lo que haría sería escoger las medidas aproximadas a las medidas solicitadas. Te adjunto un ejemplo, si no te sirve, espera, quizás alguien tenga una idea mejor.. Saludos, Silvia TELAS.xlsx
  12. hola vlackaccount No veo en que influye la fecha, ya que tu tabla está ordenada por ID y fecha. Si es así, esto es suficiente en L5: =CONTAR.SI($J$5:J5,J5) ** mi separador de argumentos es la coma, si el tuyo es otro, corriges. Si no es eso, tal vez necesitas agregar un nuevo comentario... saludos, Silvia
  13. Hola Cestark No creas que entendí como tienes los datos, desde que mencionas que tienes una hoja por cada tipo de tela ... pues decirte que ya estás en problemas. Cuanto mas complicada tu base de Datos, mas complicada la formula, la manera de hacerlo, sin contar con que este tipo de procedimientos, podrían poner lento tu pc.. Deberías tener todos lo datos en una hoja, y organizados de tal manera que sea fácil encontrar los datos. Seguramente tendrás que repetir los codigos una y otra vez, para completar todos los tipos , anchos, largos.. etc.. Me refiero a mas o menos hacer esto... Tipo Tela - Código - Ancho Precio Black Out Azul 80652917009 40 12981 Black Out Azul 80652917009 60 15200 Black Out Azul 80652917009 80 17200 Black Out Azul 80652917010 40 16000 80652917010 80652917010 60 18000 Black Out Azul 80652917010 80 20000 y así.... en el documento a buscar, colocarías por ejemplo El código y el ancho, con fórmula se llenaría el resto de resultados. Código TipoTela Ancho Precio 80652917010 80652917010 40 16000 para encontrar los resultados en la formula se utilizaría las funciones Indice y Coincidir.. saludos, Silvia
  14. hola Ruthess (y silver_axe007) Por favor aclara, tu comentario es en respuesta a tu pregunta ¿? o a que te refieres? ¿? saludos Silvia
×
×
  • Create New...

Important Information

Privacy Policy