Jump to content

Oscar_MRF

Members
  • Posts

    51
  • Joined

  • Last visited

  • Days Won

    6
  • Country

    Bolivia, Plurinational State Of

Oscar_MRF last won the day on December 15 2022

Oscar_MRF had the most liked content!

2 Followers

About Oscar_MRF

Converted

  • Campos
    ;
  • Mi versión de Excel:
    6

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Oscar_MRF's Achievements

  1. Que tal, una solución práctica a la consulta sería agregar un columna auxiliar a la Tabla con esta fórmula: =--SUSTITUIR([@[Agent Name]];"Agent";"") Y luego simplemente ordenar por la columna auxiliar. Espero le sea útil.
  2. Que tal, Sugiero que revise esta función de Excel: https://support.microsoft.com/es-es/office/promedio-si-función-promedio-si-faec8e2e-0dec-4308-af69-f5576d8ac642
  3. Que tal, verificando la consulta adjunto 2 propuestas de solución: 1. Mediante formulación, con la salvedad de que se requiere ordenar los datos según se muestra cada ves que se agreguen datos nuevos 2. Mediante Power Query, que no requiere ordenar los datos previamente, pero si se debe actualizar la consulta cada ves que se agreguen nuevos datos Espero le sean útiles. Eliminar duplicado x fecha (Soluciones).xlsx
  4. Que tal, verificando la consulta adjunto una propuesta de solución empleando Power Query. Cabe mencionar que la Base de Datos se encuentra como Tabla, por lo que la solución permite incluir mas datos a la misma y bastará con actualizar la Tabla de la consulta para visualizar el resultado esperado. Espero le sea útil. Formato Horarios (Solucion PQ).xlsx
  5. Que tal, adjunta tu archivo y lo revisamos.
  6. Que tal, propongo esta solución para copiar y arrastrar desde la celda B1: =CONTAR.SI(A$1:A1;A1) Cabe aclarar que la fórmula no tomará en cuenta espacios vacios en el conteo. Espero le sea útil.
  7. Que tal, verificando la consulta adjunto una propuesta de solución empleando una fórmula matricial: =SI.ERROR((SUMA(F2:INDICE(F2:F$11;1+INDICE(FRECUENCIA(SI(H2:H$11="";F2:F$11);SI(H2:H$11<>"";F2:F$11));1)))/I2)^-1;"") Dependiendo de la versión de Excel que maneje, será necesario presionar la combinación de teclas CTRL+SHIFT+ENTER. Espero le sea útil. Prueba (Solucion).xlsx
  8. Es pertinente aclarar que Google Sheets tiene sus propias funciones y sintaxis, por lo que la fórmula propuesta (aplicada en Excel) no dará los resultados esperados. Recomiendo realizar la consulta en un Foro apropiado y siempre mencionar en que programa se trabaja cuando se realice una consulta. Suerte!
  9. Revisa el adjunto y comenta. Buscar ultimo estado.xlsx
  10. Que tal a todos, considerando que la hoja 2 tiene carácter histórico y la última referencia corresponde al estado actual, propongo esta solución: =SI.ERROR(BUSCAR(2;1/('HOJA 2'!B$3:B$14=A2);'HOJA 2'!A$3:A$14);"No existe") Espero les sea útil.
  11. Estimado Sergio, evidentemente esta regla aplica solo para ingreso de nuevos datos, y no preve la modificación de un dato anterior, en cuyo caso aplicaría una regla que haga referencia a todo el rango o columna.
  12. Que tal a todos, verificando la consulta me permito aportar una alternativa que no requiere referenciar toda la columna: Misma que se puede replicar en otras columnas, cambiando la referencia de columna. Espero les sea útil.
  13. Que tal, la extracción se puede realizar mediante esta fórmula en la celda F2: =ESPACIOS(EXTRAE(SUSTITUIR(A2;"_";REPETIR(" ";50));200;50)) Sin embargo, es pertinente aclarar que el texto obtenido no corresponde a un formato de fecha. El mismo debe ser nuevamente manipulado para conseguir un valor reconocido por Excel como fecha en la celda G2: =--ESPACIOS(EXTRAE(SUSTITUIR(F2;"-";REPETIR(" ";50));50;50)&"-"&EXTRAE(SUSTITUIR(F2;"-";REPETIR(" ";50));1;50)&"-"&EXTRAE(SUSTITUIR(F2;"-";REPETIR(" ";50));100;50)) Espero le sea útil.
  14. A mi entender este carácter que menciona es parte del número de RUT (bajo la premisa que todos ocupan 10 caracteres), pues no encuentro relación de la letra "k" con los nombres y apellidos que se utilizan para nombrar sus respectivos correos. Sin embargo, esta aclaración esta en manos de quien realizo la consulta.
  15. Que tal a todos, me permito aportar otra posible solución empleando fórmulas. Espero le sea útil. Extraccion cadenas texto (Ayuda Excel).xlsx
×
×
  • Create New...

Important Information

Privacy Policy