Jump to content

Sergio

Administrators
  • Posts

    9,972
  • Joined

  • Last visited

  • Days Won

    32
  • Country

    Spain

Sergio last won the day on January 15

Sergio had the most liked content!

About Sergio

  • Birthday 08/27/1976

Contact Methods

  • Website URL
    https://www.ayudaexcel.com
  • Skype
    propergol

Profile information

  • Gender
    Hombre
  • Localización:
    España

Converted

  • Campos
    ;
  • Mi versión de Excel:
    0

Recent Profile Visitors

21,529 profile views

Sergio's Achievements

  1. @njnsp, en la segunda versión se mantiene la fecha en caso de que cambie el número de cliente?
  2. Si tu deseo es evitar introducir la fecha manualmente me temo que sin una macro no es posible. Una forma rápida de introducir la fecha del día en una celda es presionar las teclas Ctrl + ; (punto y coma) . Quizá te sirva. De esa forma quedará fijada. Un saludo,
  3. @JSDJSD, por esa razón le solicité si podía grabar el vídeo... Realmente es muy extraño.
  4. Puedes usar la siguiente fórmula: =SI.ERROR(BUSCARV($B3&"1"&C$2;'Hoja Calulcos Data'!$B$3:$F$169;5;0);"")&SI.ERROR(BUSCARV($B3&"2"&C$2;'Hoja Calulcos Data'!$B$3:$F$169;5;0);"") Echa un vistazo a la fórmula de la hoja Calulcos: =C3&CONTAR.SI.CONJUNTO($C$3:C3;C3;$D$3:D3;D3)&D3 He cambiado CONTAR.SI por CONTAR.SI.CONJUNTO para que admita más condiciones. Pruebalo y me dices.
  5. Hola @Patrick Marabote, cómo estás? Adjunto una posible solución. Para comenzar, la cuenta que haces en la columna B de la hoja de los cálculos no es necesaria, pues un trabajador solo tiene una jornada al día. Solo tienes que concatenar el nombre y la fecha: =C3&D3 El resto de la solución es igual a la que proponías en el ejemplo. Solo he agregado SI.ERROR para eliminar los molestos mensajes de datos no encontrados. =SI.ERROR(BUSCARV($B3&C$2;'Hoja Calulcos Data'!$B$3:$F$169;5;0);"") Pruébalo y nos dices. Proyecto Validacion Ayuda EXCEL.xlsx
  6. Jajajajaja. SAP en cuanto a informes es menos flexible que un palo.
  7. Gonzalo, no se ven las fichas en el vídeo. ¿Puedes grabar la parte de arriba de la ventana?
  8. Hola Gonzalo, ¿Podrías mostrar de forma visual cómo lo haces? No sé si tienes la posibilidad de grabar un breve vídeo de tu pantalla o adjuntar algunas capturas. De esa forma podremos identificar más rápido por qué sucede eso.
  9. Por favor, deja tu respuesta
  10. Te paso la información por correo electrónico.
  11. Galactico, si estás aprendiendo a programar para hacer scraping VBA te puede ayudar mucho pero Python es el lenguaje más potente para hacerlo. ¿Quieres recomendaciones de cursos?
  12. Cuando presionas la tecla tabulador, ¿qué comportamiento tiene? ¿Qué celda se activa? Como bien dices el comportamiento debería ser el mismo.
  13. Hola buenas noches!

     

    Espero que me puedan apoyar con el siguiente tema:

     

    Tengo una base de datos de mas de 2500 registros de los cuales quiero depurar de acuerdo a su RFC Emisor y sumar las cantidades que contenga en sus registros de acuerdo a las demás columnas, es decir que si un registro aparece 500 veces que me sume en general el contenido de su registro, todo esto mediante una macro, anexo un archivo con algo de información, espero puedan apoyarme, de ante mano mil gracias

    acumulado 2020.xlsx

    Gabriela

     

    1. Sergio

      Sergio

      Hola Gabriela,

      Por favor, haz tu consulta en la carpeta adecuada del foro. Esto es un mensaje personal.

      Gracias,

  14. Simplemente debes indicar el nombre de la hoja delante de la referencia de la matriz de búsqueda. De esta forma: =UNIRCADENAS(", ";0;BUSCARV(A2;Hoja2!A2:E25;{2;3;4;5};0)) Si te sirve no olvides dar tu opinión usando el corazón del mensaje y dar el tema por solucionado. Un saludo,
×
×
  • Create New...

Important Information

Privacy Policy