Jump to content

Gerson Pineda

Administrators
  • Content Count

    11,815
  • Joined

  • Last visited

  • Days Won

    343

About Gerson Pineda

  • Rank
    Administrador

Contact Methods

  • Website URL Array

Profile information

  • Gender Array
  • Localización: Array

Converted

  • Campos Array

Recent Profile Visitors

4,672 profile views
  1. Pero si también habla por si no lo sabias Otro consejo que te va servir, es que los errores de Vba, tienen su descripción, por ejemplo en este caso, se lee: "Se ha producido el error 438 en tiempo de ejecución", esto significa precisamente que es invalido, entonces esa misma descripción puedes buscar por la red y podrás leer sobre el problema Saludos
  2. Juan ¿Ya intestaste usar la función CONTAR.SI.CONJUNTO? No veo tus intentos en el libro que subiste, debes esforzarte pues esto que solicitas es sencillo de aplicar, solo es cosa de seguir la sintaxis de la función, ademas estas obligado a leer la ayuda de las funciones Saludos
  3. Hola Jose Vba esta siendo claro, con el error "El objeto olMailItm no admite esa propiedad o método [AddAttachment]", entonces cuando veas este tipo de errores, lee sobre cada propiedad o método que utilizas del objeto y verificar como se escribe correctamente Pues lo correcto es: .Attachments.Add Saludos
  4. Sube un muestra de tu archivo, para indicarte como se hace Saludos
  5. @GabrielRaigosa me hiciste recordar BuscarV =BUSCARV(C2,ELEGIR({1,2},$B$2:$B$11,$A$2:$A$11),2,1) Ya tienes tu colección @Jormoar Saludos
  6. Llevas años por este foro, ya es tiempo primero que aclares con mayor explicites tus dudas, como sugerencia prueba, investiga un poco [ocultar/mostrar hojas], no esperes siempre todo ¿Te parece? Adjunto el archivo con esas leves modificaciones Saludos Contar Distintos VBA - Power Query_GP.zip
  7. Hola @lphant Hay distintas formas, te adjunto 2 con Vba y 1 con Power Query Saludos Contar Distintos VBA - Power Query_GP.zip
  8. Holas! Creo que @Jormoar olvido adjuntar el archivo, pero como es simple de armar la tabla, lo hice Adjunto el archivo [@Silvia se te acerca el feriado ] Saludos! Encontrar numero mas proximo_GP.zip
  9. Los que deseas, solo debes agregarlos al array() Realiza tus pruebas... Saludos
  10. Es una potente herramienta de transformación, te la recomiendo, para muchos que la usamos es un "boom" Saludos
  11. Hola Nick Revisa el adjunto, espero sea lo que necesitas Saludos Agrupar y Dinamizar Power Query_GP.zip
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 5112 personas - Aprender Excel - Total: 4.7 / 5