Jump to content

Gerson Pineda

Administrators
  • Content Count

    12,371
  • Joined

  • Last visited

  • Days Won

    420

Gerson Pineda last won the day on February 26

Gerson Pineda had the most liked content!

About Gerson Pineda

Contact Methods

  • Website URL
    https://ayudaexcel.com/

Profile information

  • Gender
    Hombre
  • Localización:
    Honduras

Converted

  • Campos
    ,
  • Mi versión de Excel:
    0

Recent Profile Visitors

7,909 profile views
  1. Con una leve vuelta de tuerca, quedaría así =5*(INDICE(Cuadrante!$D$2:$K$10,COINCIDIR(A2,Cuadrante!$A$2:$A$10,),COINCIDIR(E2,Cuadrante!$D$2:$K$2,))<>"") o =SI(INDICE(Cuadrante!$D$2:$K$10,COINCIDIR(A2,Cuadrante!$A$2:$A$10,),COINCIDIR(E2,Cuadrante!$D$2:$K$2,))<>"",5,0) Saludos a ambos!
  2. Entonces solo arrastra ese campo y listo, la TD te dara un iva por cada proveedor, no debes tener mayores problemas Saludos
  3. Hola a ambos! Otras 2 soluciones mas para variar, una de ellas es utilizando BUSCARX [disponible en Excel 365] Saludos Prueba turnos.xlsx
  4. Hola Alber y bienvenido a nuestro foro! Te diría lo mismo que te mencione en el otro foro, con tu mismo tema En aquel foro, respondes como casi, sin saber de ciertos aspectos que no habías considerado, sin embargo con esto Es muy sencillo, pero cuando te lo consulte, no mire/sentí clara tu respuesta Si el iva se repite y es el mismo, solo es cosa de usar Min y ya, pero si el iva se repite pero y son distintos, ¿Cuál de ellos se debe elegir? Saludos
  5. Hola Nori Si es posible realizar esos controles, en Excel, pero para las imágenes, es recomendable realizar lo programación VBA y guardar las mismas en una carpeta, de manera que no se carguen a Excel Saludos
  6. Hola Susana Si es posible, solo agrega la función de redondeo, tal que: =REDONDEAR($D$65/4,) Saludos
  7. Hola Diego ¿Cuál es la razón de realizar esa operación? Además el resultado es correcto, a razón de la división que por lo general arroja decimales, lo tuyo solo pasa por realizar un redondeo Te sugiero usar también esta función =SIFECHA(fechainicial,fechafinal,"m") Saludos
  8. Pero entendí que eso ya estaba resuelto con la función Distinctcount pues el resultado es el mismo La parte que suponía no podías obtener era la del promedio Por lo que seguro también lo lograste Yo realice algunas pruebas, pero ya me quedo la duda sobre lo que buscabas Saludos
  9. Para ello, incluye la función ALLEXCEPT Lee sobre ella Saludos
  10. Hola Marc Para lograr que la medida te arroje el resultado que deseas, debes hacer uso de la función ALL, de tal forma que con ella, vas ignorar el contexto de filtro, la cual seria de la siguiente forma: Fechas distintas = COUNTROWS(ALL(CSI[SoloFecha])) Esta medida, además puedes ocultarla para que simplemente solo sea utilizada en tu medida de división, es decir que no es necesaria agregarla a la visualización, en tu caso a la matriz Espero con eso ya continúes y te funcione Saludos
  11. wow! pues a ver si nos muestras como lo haces y de paso, la comunidad te lo agradecerá! Respecto a tu otra duda, pues de pronto un formulario, te puede servir, para que puedas ingresar la clave y acceder a esa hoja Saludos
  12. ¿Por qué te gustan tanto las matriciales?
  13. Hola Utilizar macros en "Excel online" no es posible Saludos
  14. Hola Revisa el archivo, te dejo 2 soluciones, y te sugiero utilices la segunda Saludos SumarSi mas de un criterio_GP.xlsx
  15. Hola a ambos! Adjunto una solución mas Saludos Extraer cadenas te texto_GP.xlsx
×
×
  • Create New...

Important Information

Privacy Policy