Jump to content

ROVER1965

Members
  • Content Count

    31
  • Joined

  • Last visited

About ROVER1965

  • Rank
    Member

Converted

  • Campos Array
  1. hola, ese era el error, que mi excel no usa la coma como separación de formulas si no la ; probando probando, al final lo consegui. aguantare un poco mas con el portatil, son tantos años metiendole mano y tantos disgustos que me ha dado que le quiero mas que a mucha gente jajajaj, muchas gracias y perdona lo pesado que he sido, es un placer conectarme la vuestra web, siempre encuentro solución. gracias de nuevo.
  2. Al final he separado el libro con seis pestañas a un libro por año, aun así el de 2019 pesa el solo 15 MB. ahora me da el siguiente error: te mando foto
  3. Hola de nuevo, perdona la pesadez, le he añadido a tu excel 3000 filas mas y me lo ha calculado correctamente, el problema no es el ordenador si no el libro que tengo que hacer los trabajos una hoja por año y no acumular años de contabilidad en un solo libro, ¿crees que puede ser la solución?, gracias por todo.
  4. ¿SI DEL LIBRO QUE SON 5 AÑOS JUNTOS EN PESTAÑAS LO SEPARO EN AÑOS EN HOJAS INDIVIDUALES, CUANDO ABRIERA POR EJEMPLO 2019 NO NECESITARÍA TANTOS RECURSOS?
  5. tienes tienda de pcs, cual me recomiendas, La verdad que llevo un año queriendome comprar otro ordenador para tener uno en casa de mis padres y otro que va con migo. mi cumple ya pasó. me hare un regalo tardio, jajajaj, gracias.
  6. ¿No me digas eso que me matas ?, tengo un portatil toshiba de unos 10 años, pero me costo muy caro 1500€ de entonces, con xp de 2010, 500GB, cierto es que el libro en concreto tiene datos de 5 años con una media de 10.000 filas cada una con muchos calculos y colorines para diferenciar columnas y filas. ¿pero no tiene excel hasta 1000000 de filas?
  7. excel se ha quedado sin recursos al intentar calcular una o varias formulas, como resultado no pueden evaluarse estas formulas, ¿cual es el error?. Tal vez no os dije que tiene que hace esa formula hasta miles de filas de momento ya llevo 5024 filas en la que tiene que hacer esas formulas. si le dia a CTRL+SHIFT+ENTER
  8. Otra preguntita sobre este tema, ¿y no se puede hacer que lo haga automaticamente, que cada vez que yo pegue fechas con puntos, excel me las cambie por el formato elegido, usando el reemplazar automaticamente, que aparezca en cualquier celda de esa columna?
  9. Hola he cambiado tu formula por mis celdas y columnas reales y me da error, excel no comprende lo que quiero hacer, ¿ cual es el problema?, gracias. =SUMA(SI(MES($LI$81:$LI$5024)=LC$5,$LH$81:$LH$5024)) LI serian la columna de las fechas y LH la columna de los intereses, y LC la celda que coincide con el mes 1,
  10. Hola mi hoja de excel me da el siguiente mensaje: excel se ha quedado sin recursos al intentar calcular una o varias formulas, como resultado no pueden evaluarse estas formulas, ¿cual es el error?. Tal vez no os dije que tiene que hace esa formula hasta miles de filas de momento ya llevo 5024 filas en la que tiene que hacer esas formulas. esta es la formula vuestra =SUMAPRODUCTO(($J$5:$J$34>=A2)*($J$5:$J$34<=FIN.MES(A2;0))*($I$5:$I$34)) y la he cambiado por estas celdas y columnas originales =SUMAPRODUCTO(($LI$81:$LI$5024>=LC4)*($LI$81:$LI$5024<=FIN.MES(LC4;0))*($LH$81:$LH$5024))/LC9 solo he cambiado tus celdas y columnas por las reales. y me da el mensaje anterior, que se ha quedado sin recursos, JAJAJA ¿HE PETADO UN EXCEL?
  11. Hola mi hoja de excel me da el siguiente mensaje: excel se ha quedado sin recursos al intentar calcular una o varias formulas, como resultado no pueden evaluarse estas formulas, ¿cual es el error?. Tal vez no os dije que tiene que hace esa formula hasta miles de filas de momento ya llevo 5024 filas en la que tiene que hacer esas formulas. esta es la formula vuestra =SUMAPRODUCTO(($J$5:$J$34>=A2)*($J$5:$J$34<=FIN.MES(A2;0))*($I$5:$I$34)) y la he cambiado por estas celdas y columnas originales =SUMAPRODUCTO(($LI$81:$LI$5024>=LC4)*($LI$81:$LI$5024<=FIN.MES(LC4;0))*($LH$81:$LH$5024))/LC9 solo he cambiado tus celdas y columnas por las reales. y me da el mensaje anterior, que se ha quedado sin recursos, JAJAJA ¿HE PETADO UN EXCEL?
  12. a no vi tu respuesta, pero es la misma que me han dado, te doy un copon tambien, gracias.
  13. si es una lista de fechas sobre el mismo año, muchas gracias.
  14. Fantástico muchísimas gracias, Jo que envidia me dais no haberlo estudiado yo, con lo que me gusta excel, pero ya con 54 años no puedo sacar tiempo ni neuronas para estudiar, muchas gracias.
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5