Jump to content

Gerson Pineda

Administrators
  • Posts

    12,668
  • Joined

  • Last visited

  • Days Won

    468
  • Country

    Honduras

Everything posted by Gerson Pineda

  1. Hola! Te comento que trabajar con celdas combinadas es una mala practica, especialmente cuando son o serian parte de una formula Tal como lo describes, es necesario ver un ejemplo de tu archivo, pero con la estructura real y con datos ficticios Saludos
  2. Hola! Es verdad, como lo indica Sergio Pero con un pequeño truco combinando con SUMA o SUMAPRODUCTO [con esta ultima para que no sea matricial] Puede quedar así: =SUMAPRODUCTO(CONTAR.SI.CONJUNTO('Lista de Seguros'!$D:$D,{"Seguro de Auto","Seguro de México"},'Lista de Seguros'!$Y:$Y,C$2,'Lista de Seguros'!$H:$H,$C$1,'Lista de Seguros'!$B:$B,$A3)) Saludos
  3. Hola Para volver a mostrar la aplicación Excel, debes pasar a true esta linea Application.Visible = True Te dejo el archivo, para que lo pruebes Al dar click a la "x" para salir del formulario, te dejara en la hoja, Al dar clic al botón "Salir" cerrara el libro y guardara los cambios, pero las demás instancias de Excel, no se van a cerrar, quedando activas tal cual Claves_CESS.xlsm
  4. Hola! Y solo para que lo tomes en cuenta, con tabla dinámica es una buena opcion, además de practico al hacerlo es eficiente
  5. Sube una muestra real de tu archivo, y deja un antes y un despues, de tu escenario real de casos que deseas resaltar explicando uno a uno Saludos
  6. Hola! Lo que puedes hacer es que una vez, ya tienes las conexiones a las distintas TD, en una sola hoja, iniciar a mover/cortar la que te interesa a las hojas especificas Saludos
  7. Tienes la opcion de suscribirte, para poder subir archivos Saludos
  8. Hola! ¿Qué error te da? También revisa el separador de argumentos, el mío es la coma Saludos
  9. Hola! Si te he entendido bien, prueba así: =SI(COLUMNAS($C$1:C$1)>7-DIASEM($A$1,2),"",$A$1+COLUMNAS($C$1:C$1)) Suponiendo que la fecha inicial esta en A1 Pega y copia hacia la derecha Saludos!
  10. @Sergio realizaremos tertulias como estas, así que estas invitado Y otro que no tiene vergüenza, para decirle cosas a MS es @avalencia😇
  11. Hay mucho que decir y por hacer! Saludos
  12. No sabes el peso que me has quitado de encima! !Te lo agradezco mucho!😊
  13. Pues que sepas, que nadie esta obligado a responderte y resolverte todas las preguntas y mucho menos con tu forma de dirigirte o expresarte, por lo menos yo, no lo hare mas! Además tampoco lees tanto, ni bien, porque todo lo que se utiliza mediante teclado son métodos de teclados abreviados y hay diferencias en la practica, con lo que preguntas y eso es lo que no leíste sobre lo que envió Héctor ¿A caso no leíste esto aquí? ¿O también te precipitaste? Es sencillo leer, tu también cuidado con eso
  14. Hola En la red hay muchísima información de esto Te dejo un enlace Atajos de teclado en Excel • Excel Total Saludos
  15. Hola! Aquí lo que puedo mencionarte, es que todo depende como esta el modelado de datos, porque si posible relacionar con un solo calendario, pero reitero depende como esta tu modelo estructurado Te recomiendo que tengas una sola tabla de histórico, para relacionarla con la TC Además consultarte, porque esta parte de la formula la tienes así, o que según tu hace FILTER(Proyeccion,SELECTEDVALUE(Costo[VAR])=SELECTEDVALUE(Costo[VAR]) Lo correcto seria FILTER(Proyeccion,SELECTEDVALUE(Costo[VAR]) = Costo[VAR]) Saludos
  16. Hola Te adjunto una solución con formulas, espero te sirva Saludos Orden personalizado formulas - VBA_GP.xlsm
  17. Presiona la flecha Saludos Orden personalizado VBA_GP.xlsm
  18. También puedes ordenar por "Lista personalizada" desde la opcion Ordenar Si tienes dudas de como hacerlo, avisas Saludos
  19. ¿El archivo .txt esta localmente en tu PC? Si es si, entonces solo va funcionar en tu PC
  20. Hola ¿Para que utilizas la función Today? ¿Donde esta el origen de tus datos?
  21. Hola! Disculpa, en mi respuesta, lo que intento decirte que es mejor unir las tablas, pero me refiero al origen de los datos, no a las 2 tablas dinámicas Luego de ese proceso, elaboro mi tabla dinámica Saludos
  22. Hola! Lo que yo haría es unir esas tablas en una sola [pe: con power query] y luego realizar el análisis en una tabla dinámica Saludos
  23. Que tal Benito! Solo ten cuidado con @avalencia no creo que sea buena gente 😄 Saludos!
×
×
  • Create New...

Important Information

Privacy Policy