Jump to content

GabrielRaigosa

Members
  • Content Count

    2,497
  • Joined

  • Last visited

  • Days Won

    90

GabrielRaigosa last won the day on June 2

GabrielRaigosa had the most liked content!

5 Followers

About GabrielRaigosa

  • Rank
    Advanced Member
  • Birthday 06/07/1963

Contact Methods

  • Website URL
    http://Gabriel.Raigosa.co
  • Facebook
    https://www.facebook.com/gabrielraigosa
  • Twitter
    https://twitter.com/GabrielRaigosa

Profile information

  • Gender
    Hombre
  • Localización:
    Colombia

Converted

  • Campos
    ,
  • Mi versión de Excel:
    0

Recent Profile Visitors

3,280 profile views
  1. Hola, Esperemos que aparezca el consultante a ver que dice.
  2. Hola, Puede hacer los usando el conteo condicional
  3. Este tema da para un buen rato. @Gerson Pineda Aun no se como hacer la división de esos grupos de "3" en menos pasos, lo hice columna por columna. Saludos.
  4. Señores, Aunque si se deben hacer mas cosas.... Hay espacios en blanco que se deben limpiar, y dividir esos grupos de "tres" que estan en cada columna, además hay que revisar lo de los separadores decimales. No dan los mismos resultados en las dos tablas Seria bueno que el archivo TXT entregara los nombres de los campos. Hay les voy dando algunas ideas. Saludos Consultar - Limpiar espacios - Dividir - Power Query.xlsx
  5. 5. filtar en Power Query 6. Resultado final
  6. 3. delimitador personalizado 4. Cargar
  7. Hola: 1. Obtener datos desde Texto/CSV 2. Importar
  8. Hola, Una de las primeras cosas que se recomienda es que el consultante aporte toda la información que pueda servir para facilitar la ayuda solicitada. Saludos
  9. Hola, Adjunto otra alternativa, aunque si prefiero cualquiera de las dos anteriores. Anular Dinamizacion columnas PQ - Transponer.xlsx
  10. Hola, Una alternativa con formulas (Matrices dinámicas), solo valida para Microsoft 365. Uso dos matrices dinámicas, una para el conteo "Item" y otra para los "Codigos" A @Gerson Pineda también le gustas estas funciones nuevas. De entrada yo también pensé en el Power Query. En el adjunto presento la funciones anidadas y dejo algunos pasos sueltos para que se entiendan algunas de las partes de las funciones finalizadas. saludos Anular Dinamizacion de columnas power query - Transponer.xlsx
  11. Hola, La formula que necesitas en I4 es: =BUSCARV(F2,A11:C15,3) =BUSCARV(F2;A11:C15;3)
×
×
  • Create New...

Important Information

Privacy Policy