Jump to content

GabrielRaigosa

Members
  • Content Count

    2,325
  • Joined

  • Last visited

  • Days Won

    75

GabrielRaigosa last won the day on October 9

GabrielRaigosa had the most liked content!

8 Followers

About GabrielRaigosa

  • Rank
    Advanced Member
  • Birthday 06/07/1963

Contact Methods

  • Website URL
    http://Gabriel.Raigosa.co
  • Facebook
    https://www.facebook.com/gabrielraigosa
  • Twitter
    https://twitter.com/GabrielRaigosa

Profile information

  • Gender
    Hombre
  • Localización:
    Colombia

Converted

  • Campos
    ,

Recent Profile Visitors

2,009 profile views
  1. Otra opción: =REDONDEAR(C3*(B3>1000)*((IZQUIERDA(A3)="W")*15%+(IZQUIERDA(A3)="M")*8%),2)
  2. Adjunto archivo con formula matricial. estas se ingresan con la combinacion de teclas "ctrl + shift + enter" Jerarquia con duplicados.xlsx
  3. Adjunto un archivo que descargué hace tiempo de internet que tal vez le pueda dar alguna idea para resolver la pregunta. Hay algunos ejemplos para obtener la Jerrquia con repetidos. Jerarquia Rank2.xlsm
  4. Consulte en la ayuda del Excel sobre el uso de la función "=BUSCARV(" También podria ser posible usar las funciones "=COINCIDIR(" e "=INDICE("
  5. Pienso que es mas sencillo con Power Query. Con el Power Query se agrupan los registros por marca y producto, y los calculos lo hace el mismo power query sin columnas auxiliares en la tabla origen, las columnas auxiliares, si se les puede llamar así, quedan dentro del modelo de datos del Power Query, nada visible para los usuarios. Es una herramienta sencilla de utilizar y se encuentran muchos videos en Youtube con los que puede aprender a usarla. Eso lo tiene en el menú "Obtener y transformar datos" PRECIO PONDERADO PowerQuery.xlsx
  6. El signo de agrupación lo quita desde la ficha contextual de la tabla dinámica. Ese que dice botones +/- Intente usar el diseño tabular
  7. Una forma simple puede ser con una tabla dinámica. Tenga en cuenta los posibles errores de "origen". cosas como esta: En algunos de los registros encontré espacion iniciales y finales que sobran entes de las diferentes cadenas de caracteres, estos se deben eliminar con la función =Espacios( Saludos. PROBLEMA-DATOSUNICOS_0.xlsx
  8. Esto si es para una contadora .... Yo no se de donde sacar los beneficios ...
  9. Si el usuario consulta como extraer una tabla desde otra tabla, usando el Power Query tambien podria obtener los resultados deseados. Excel tiene la opcion de extraer datos con condiciones usando el Power Query. Puede inversigar un poco mas, en Yotube encuentra cientos de videos que explican como funciona esa herramienta. Extraer datos PQ.xlsx
  10. Si no sabe usar tablas dinámicas puede buscar videos en Youtube. Saludos Muestra.xlsx
  11. Podria usar una columna auxiliar para encontrar el grupo al que pertenecen y luego resumirlos en una tabla dinámica. Saludos. Gupos.xlsx
  12. Otra macro parecida a la que ya le pasaron, obtenida en algún sitio de la red del cual no tengo referencia. Comparelas. En letras.xlsm
×
×
  • Create New...

Important Information

Privacy Policy