Jump to content

GabrielRaigosa

Members
  • Content Count

    2,335
  • Joined

  • Last visited

  • Days Won

    75

GabrielRaigosa last won the day on October 9 2019

GabrielRaigosa had the most liked content!

8 Followers

About GabrielRaigosa

  • Rank
    Advanced Member
  • Birthday 06/07/1963

Contact Methods

  • Website URL
    http://Gabriel.Raigosa.co
  • Facebook
    https://www.facebook.com/gabrielraigosa
  • Twitter
    https://twitter.com/GabrielRaigosa

Profile information

  • Gender
    Hombre
  • Localización:
    Colombia

Converted

  • Campos
    ,

Recent Profile Visitors

2,134 profile views
  1. Un poco de humor informatico...
  2. Hola, Mientras alguien le ayuda un poco, le dejo una "pista" sobre lo que pregunta. Saludos. Horas Trabajadas.xlsx
  3. Revise el archivo adjunto Validacion y busqueda.xlsx
  4. Se refiere a le versión de Excel 100% WEB? O se refiere a la hoja de calculo de Google Google excel ?
  5. En la imagen puede ver sus dos tablas, a la derecha el panel de "consultas y conexiones" Le puedo asegurar que es una herramienta bastante útil y no es difícil aprender a usarla. Animese a investigar, esta herramienta el puede ahorrar mucho tiempo en su trabajo y a aumentar la productividad en el analisis de los datos. Saludos.
  6. Hola, Dependiendo de la version de excel que tenga podría usar las herramientas de la ficha datos: Y a partir de dos tablas: Tabla_Principal Tabla_Variables Crea las tablas que necesite, en su ejemplo entrega dos oficinas "Santa Ana" y "San José" Se crean dos tablas nuevas relacionadas con las dos primeras, y se actualizan cuando los datos de origen cambien, comando "Actualizar todo". Busque en Youtube "Power Query", encontrara cientos de videos en español que le ayudaran a aprender a usar esta herramienta. Saludos Tablas_PQ.xlsx
  7. La hojas de "muestra", "San Jose" y "Huntington Park", que estan vacias no dan mucha claridad de lo que se quiere, o como lo quiere. No logro entender como se debe presentar la información. ¿Podria mostrar el resultado deseado, a mano, para entender mejor lo que se quiere?
  8. ¿Le sirve con tablas dinámicas y segmentaciones? Tablas y segmentaciones.xlsx
  9. Yo prefiero usar el Power Query antes que los macros. Con los rangos convertidos en tablas 'Tabla_A" y "Tabla_B" se arma la tabla resultante. Algo que noté es que existen elemnetos duplicados en la "Tabla_B", lo puede ver con el conteo que he agregado en la tabla final, esa columna que tiene el conteo se puede eliminar, no se necesita dejar en el resultado, solo la muestro para ver los repetidos. Solo para reducir el tamaño del archivo adjunto lo he guardado como *.xlsb FL con PowerQuery.xlsb
  10. Adjunto archivo con lo que creo haber entendido. Copia de FL.xlsx
  11. Otra opción: =REDONDEAR(C3*(B3>1000)*((IZQUIERDA(A3)="W")*15%+(IZQUIERDA(A3)="M")*8%),2)
  12. Adjunto archivo con formula matricial. estas se ingresan con la combinacion de teclas "ctrl + shift + enter" Jerarquia con duplicados.xlsx
  13. Adjunto un archivo que descargué hace tiempo de internet que tal vez le pueda dar alguna idea para resolver la pregunta. Hay algunos ejemplos para obtener la Jerrquia con repetidos. Jerarquia Rank2.xlsm
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png