Jump to content

Guada

Members
  • Posts

    65
  • Joined

  • Last visited

About Guada

  • Birthday 07/21/1976

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Guada's Achievements

  1. Buenos días, Si, justamente esto es lo que buscaba.- PREGUNTA Le quise agregar 2 buscarv mas, y me dice que tiene demasiados argumentos, =SI(G6=1;BUSCARV(H6;C4:D8;2;1);BUSCARV(H6;C9:D12;2;1);BUSCARV(H6;C13:D16;2;1);BUSCARV(H6;C17:D120;2;1))*H6 Tendría que combinarlo con otra función para que funcione? porque probé con Y / O pero no me lo toma-. Gracias por tu ayuda
  2. Estoy tratando de hacer un calculo que no me sale Necesito que el valor ingreso, se calcule de acuerdo al parámetro Estado y que en función del Estado, si se cumple la condición de C, entonces, se multiplique por el porcentaje correspondiente y el resultado vaya en I4.- Quiero poder combinar estas formulas, pero no me sale BUSCARV(G5;A1:D7;1) SI.ERROR(BUSCARV($H$5;$C$1:$D$7;2;1);"") H51*I5 adjunto el excel de ejemplo para ver si me pueden orientar Busqué sobre Si, con condiciones usando Y -. pero no me sale el proceso gracias Ejemplo.xlsx
  3. Respuesta: Promedio en Tabla Dinámica Bueno, justamente, probé con Mes, que es el que uso para contar las cantidades, y aún así no me dio el promedio.
  4. Respuesta: Promedio en Tabla Dinámica Hola, pues si, eso ya lo he intentado y no me funciona, yo hice =('FATAL SCORE' +'NON FATAL SCORE' )/'NON FATAL SCORE' y/o =('FATAL SCORE' +'NON FATAL SCORE' )/'MES' Pero me arroja como si fuera una suma y cuando modifico que no sume, sino que promedie, me genera un valor como el siguiente 5450.50%. y yo quiero por ejemplo el promedio de 89.83% y 94.92%, que claramente no es 5450 %.
  5. Respuesta: Promedio en Tabla Dinámica una ayudita????
  6. Respuesta: ¿Cuántos nombres se repiten? hola, hay un par de opciones para hacer esto: Podes usar filtros avanzados o podes usar la fórmula if, al lado de la columna donde tienes los nombres. Depende de si hay mas información al lado de los nombres y si puedes copiar la información para resumir... Con la formula if tienes que primero ordenar en forma alfabetica los nombres y luego haces: =SI(A4=A3;"";A4) Esto es: si la celda en que A4 es igual a la celda A3, entonces solo verás el dato de A4, sino verás el espacio vacío. Esto despues lo copias y lo pegas como valor a otra columna. Sino usas filtro avanzado: En Datos, seleccionas Avanzadas, seleccionas la columnas de donde quieres los datos, y luego filtrar datos unicos. Esto no te borrará la informacion pero te dejará a la vista solo los datos unicos. Para deshacer, clickeas en Datos, en borrar, y vuelves a ver todos los datos. Sino, tabla dimamicas... Esas son las opciones que se me ocurren a mi... Espero te ayuden en algo.... Saludos La respuesta de abajo es re simple y mucho mucho mejor!!
  7. Respuesta: detras del "coma", solo 2 números Hola, En excel 2007, tenés en la solapa Inicio, un recuadro "número" fijate que al pie de cada sector tenés los nombres, en mi caso, inicio está dividido en " portapapeles, fuente, alineación,número, estilos, celdas y modificar". En numero, hay un recuadro con 3 ceros, uno con una flecha para la derecha y otro para la izquierda. Uno quita espacios despues de la coma y otro suma espacios. Selecciona la celda en que necesitas los cambios y luego presiona el botón con la flecha hacia la derecha. Otra forma es que te posiciones sobre la celda y luego hagas click con el botón derecho y selecciones la opcion formato de celda y luego la opcion que necesitas, ya verás que en varios casos puedes elegir cuantos numeros puedes ver despues de la coma. Espero te sirva, saludos!! Te adjunto una imagen por si no lo encuentras....
  8. :(Hola, Necesito ayuda con un promedio en tabla dinamica que no me sale. Estoy intentando sacar un promedio de dos columnas, es decir, el promedio general de dos columnas, y no me sale...Hace dias que estoy buscando en internet sobre tablas dinamicas y formulas pero ninguna trata sobre incluir promedio de dos columnas.... Agradezco, desde ya, la ayuda que puedan brindarme. Saludos:D Copy of TablaPromedio.zip
  9. Respuesta: guardar por linea PUES NO LO HE DESCARTADO.... Tenías razón, lo puse en la misma hoja y que copie los datos en la hoja Totales.... Ya he resuelto el problema, si bien no es lo que quería originalmente, es mucho mas simple así, ya que puedo hacer el copiado perfectamente... Muchas Gracias!!!!
  10. Respuesta: guardar por linea Hola Luis Fernando, he revisado el archivo y si bien es util, no lo puedo aplicar en mi archivo, porque yo tengo otras macros que toman información de la hoja totales. Con esta alternativa que me pasas, tengo que reveer todas las macros y cambiar demasiada información y no me conviene. De todas formas te agradezco la ayuda, pero voy a tratar de resolver el problema que tengo con el offset, ya que es lo que necesito en estos momentos. Creo que ya hemos revisado demasiadas veces el problema y no quiero seguir molestando con lo mismo y no tengo mas tiempo ya que debo presentar este archivo mañana. Voy a ver de buscar una solución en otras paginas pero agradezco ENORMEMENTE toda la ayuda. Gracias...
  11. Respuesta: guardar por linea Ok, pasame el archivo y veo como lo puedo aplicar.. Graciass
  12. Respuesta: guardar por linea Pues... te paso el file que vos me revisaste previamente y le agregué un botón con la macro modificada con lo que yo hice, pero que no funciona porque utilicé la función union, y aún así no copia. Lo que vos hiciste en el archivo es lo que yo necesito pero necesito agregar otros rangos de celdas que no son continuos. Estoy tratando de hacerlo desde hace varios días... pero no me sale. todos los datos se tienen que guardar en una sola fila. con celdas vacias o no, cada vez que apreto el botón, se tiene que generar una linea nueva de datos, respetando los espacios vacios. Registro con Private Sub CommandButton2.zip
  13. Respuesta: guardar por linea Gracias luis... guarda cada dos lineas, pero igualmente, sigue corriendo la info si no hay nada en la fila anterior...
  14. Respuesta: guardar por linea Ya le he modificado el offset(1) por offset(1,0) y aún así me escribe en la fila anterior, así me queda: Worksheets("TOTALES").Range("N65536").End(xlUp).Offset(1, 0).Resize(, 1) = Range("C17").Value pero igual no guarda en la línea siguiente..
×
×
  • Create New...

Important Information

Privacy Policy