Jump to content

Cristian 1985

Members
  • Content Count

    379
  • Joined

  • Last visited

  • Days Won

    5

1 Follower

About Cristian 1985

  • Rank
    Advanced Member

Profile information

  • Gender Array
  • Localización: Array

Converted

  • Campos Array

Recent Profile Visitors

943 profile views
  1. Hola Ricky! Hasta donde tengo entendido, la única forma que existe de asegurarse que las celdas contengan fechas es a través de la validación de datos. Excel maneja las fecha como numeros (por ejemplo, hoy es el día "43385"), así que creo que no es posible identificar (con el dato ya ingresado en la celda) si un determinado numero corresponde o no a una fecha. Saludos!
  2. Hola Felipe, solo debes copiar hacia abajo la fórmula de la celda A206 de la hoja "Stock" hasta donde sea necesario. Tene en cuenta que las formulas de las restantes hojas deben hacer referencia al rango completo. Por ejemplo si vas a cargar datos hasta la fila 400, la fórmula quedaria algo así: =SI.ERROR(BUSCARV($A4;Stock!$A$3:$P$400;3;FALSO);"") Saludos!
  3. Hola @Felipe La Paz! Adjunto una opción con columnas auxiliares (lo armé solo con la hoja NYK para que veas si te sirve de esa manera). Saludos! Stock.rar
  4. Hola Xander! Para eso debes emplear la función de "Texto en columnas" con datos "delimitados" por "coma" Si deseas que la opción sea con macros o fórmulas por favor indicalo! Saludos!
  5. Hola @cesarion_2009! En tu archivo no veo ningún formato condicional, así que propongo lo siguiente: =CONTAR.SI(S!Q:Q;"ENVIAR VALORACIÓN") Esa fórmula iría en la celda B7 de la hoja resumen y realizaría la cuenta de cuantas veces aparece la descripción "ENVIAR VALORACIÓN" en la columna Q de la hoja S. De manera similar se pueden calcular los restantes valores, por ejemplo en B19 usarías =CONTAR.SI(L!R:R;"GOODWILL") Saludos!
  6. Hola! Intentá cambiar la configuración regional en la pestaña de formato de celdas o crear un formato personalizado (adjunto imagen). Saludos!
  7. Hola @junkerxl ! Adjunto una opción, saludos! Libro1-1.xlsx
  8. Hola, creo que debes seleccionar al menos 2 celdas y luego arrastrar el "controlador de relleno". Saludos! Fuente
  9. Hola! Otra opción: =B3*C3*SI(D3="Caducado";-1;1) Saludos!
  10. Hola Jhon, no entiendo por que agregas la función VNA (valor neto) en esa fórmula jajajaja
  11. Sería como dice Snake o una super requete recontra larga fórmula como =SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(A2;"A";"");"B";"");"C";"");"D";"");"E";"");"F";"");"G";"");"H";"");"I";"");"J";"");"K";"");"L";"");"M";"");"N";"");"Ñ";"");"O";"");"P";"");"Q";"");"R";"");"S";"");"T";"");"U";"");"V";"");"W";"");"X";"");"Y";"");"Z";"")
  12. Hola! la propuesta que puse en tu otra consulta debería servir! O podes crear una nueva regla para los valores dulicados! Saludos!
  13. Hola Adjunto una opción con una UDF. Saludos! Fuente Foro.xlsm
  14. Hola! Que clase de error te arroja? Que versión de Excel utilizas? intenta quitar el SI.ERROR de la fórmula o cambiar los ";" por "," (no creo que este sea el error igualmente). =BUSCARV((CONTAR.SI($B$2:B2;B2)-1)&"-"&B2;C1:D8;2;FALSO) Mi opción calcula siempre el último valor ingresado, adjunto nuevo archivo con el agregado que solicitas. La opción de Gerson funciona de maravilla Foro.xlsx
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5