Jump to content

Jamel

Members
  • Posts

    307
  • Joined

  • Last visited

About Jamel

  • Birthday 09/22/1985

Profile information

  • Gender
    Hombre
  • Localización:
    Lima

Converted

  • Campos
    ,

Recent Profile Visitors

1,300 profile views

Jamel's Achievements

  1. Buenas he estado buscando la forma de hacer una consulta WED desde la pagina de SUNAT donde segui los pasos de la pagina de youtube de excelnegocios, bueno mi consulta es q si coloco: Set Nombres = IE.Document.getElementbyId("f5_cspm") Rpta = Nombres.InnerText donde si me sale la respuesta por que tiene un nombre Mi consulta es en la linea: <td width="30%" height="15px" class="bgn">La Boleta de Venta Electrónica B001-12414 ha sido informada a SUNAT</td> Como podria o que funcion podrian sujerirme para tener esa linea como respuesta. Me ayudarian bastante la verdad en darme luces para poder realizarlo. Les adjunto la hoja que estaba trabajando. BuscarComprobante.xlsm
  2. Hola una consulta como se fija las columnas:

    del tema:

    Borrar duplicados de fila de Listbox y luego hacer una suma según condición

    Lblistapendientes.List(Lblistapendientes.ListCount - 1, 3) = Application.SumIf(.Columns(3), .Cells(I, 2), .Columns(2))

    me podrías enseñar por favor de donde se empieza la referencia, lo digo porque en la hoja que trabajo las hojas de totales están mas adelante y cuando las modifico no me sale.

  3. Ioyama gracias por la respues justo buscaba con unproblema paresido, por favor me puedes sacar de una duda en la formula =SUMAPRODUCTO(--($A$2:$A$38>=$F$12),--($B$2:$B$38<=$G$12),--($C$2:$C$38=H$11)) quisiera que me explicaras por que colocas --(Dos signos negativos). Gracias
  4. Es por el programa eso lo aprendi cuando empeze con las macros. La exportacion que hace el sistema de la base de datos lo define como texto.
  5. Hola si te es imposible que la importacion te salga con el formato requerido, lo que se hace en estos casos es convertir en numero despues en formato colocas fecha corta. Saludos desde Peru.
  6. Hola, podrias decirme exactamente cual es la respuesta de la celda C18 y cual son tus condiciones para que te de esa respuesta.
  7. Hola subo el aporte del compañero Dramidon. Aqui
  8. Adjunto un ejemplo, que tengan buen dia amigos. Libro1.rar
  9. Me uno a todos, la perdida de un compañero siempre deja un pesar pero desde aqui te recordamos, solo me queda decir que descanse en paz por toda la eternidad. Muchas gracias por dejarte conocer en este foro.
  10. Hola al menos puedes colocar un ejemplo resumiendo los datos para poder visualisar tu problema y ayudarte.
  11. Pede haber una posibilidad que no tengas instalado el Office de version 2007 en adelante o lo otro es que quieres abrir un archivo anterior al mismo con el excel en version 2003. Saludos desde Peru amiga.
  12. No hay problema, eso me pasa por no leer todo completo. Si es que al abrir una hoja se abre otra osea se abren dos libros a la vez hay la posibilidad que exista algun vinculo entre las 2.
×
×
  • Create New...

Important Information

Privacy Policy