Jump to content

Jamel

Members
  • Content Count

    306
  • Joined

  • Last visited

About Jamel

  • Rank
    Advanced Member
  • Birthday 09/22/1985

Profile information

  • Gender
    Hombre
  • Localización:
    Lima

Converted

  • Campos
    ,

Recent Profile Visitors

855 profile views
  1. Hola una consulta como se fija las columnas:

    del tema:

    Borrar duplicados de fila de Listbox y luego hacer una suma según condición

    Lblistapendientes.List(Lblistapendientes.ListCount - 1, 3) = Application.SumIf(.Columns(3), .Cells(I, 2), .Columns(2))

    me podrías enseñar por favor de donde se empieza la referencia, lo digo porque en la hoja que trabajo las hojas de totales están mas adelante y cuando las modifico no me sale.

  2. Ioyama gracias por la respues justo buscaba con unproblema paresido, por favor me puedes sacar de una duda en la formula =SUMAPRODUCTO(--($A$2:$A$38>=$F$12),--($B$2:$B$38<=$G$12),--($C$2:$C$38=H$11)) quisiera que me explicaras por que colocas --(Dos signos negativos). Gracias
  3. Es por el programa eso lo aprendi cuando empeze con las macros. La exportacion que hace el sistema de la base de datos lo define como texto.
  4. Hola si te es imposible que la importacion te salga con el formato requerido, lo que se hace en estos casos es convertir en numero despues en formato colocas fecha corta. Saludos desde Peru.
  5. Hola, podrias decirme exactamente cual es la respuesta de la celda C18 y cual son tus condiciones para que te de esa respuesta.
  6. Hola subo el aporte del compañero Dramidon. Aqui
  7. Adjunto un ejemplo, que tengan buen dia amigos. Libro1.rar
  8. Me uno a todos, la perdida de un compañero siempre deja un pesar pero desde aqui te recordamos, solo me queda decir que descanse en paz por toda la eternidad. Muchas gracias por dejarte conocer en este foro.
  9. Hola al menos puedes colocar un ejemplo resumiendo los datos para poder visualisar tu problema y ayudarte.
  10. Pede haber una posibilidad que no tengas instalado el Office de version 2007 en adelante o lo otro es que quieres abrir un archivo anterior al mismo con el excel en version 2003. Saludos desde Peru amiga.
  11. No hay problema, eso me pasa por no leer todo completo. Si es que al abrir una hoja se abre otra osea se abren dos libros a la vez hay la posibilidad que exista algun vinculo entre las 2.
  12. Hola esa era una respuesta q buscaba por mucho tiempo la solucion a mi entender es "Dividir la hoja", es muy simple en la pestaña Vista/Ventana hay una opcion que dice dividir (bueno en el 2010 y 2007) no creo q te pierdas . Seleccionas desde cual celda deseas que se vea dividir y listo. Espero que comentes. Saludos a todos de tiempo ya extrañaba entrar al foro.
×
×
  • Create New...

Important Information

Privacy Policy