Jump to content

Julibaga

Members
  • Content Count

    2,501
  • Joined

  • Last visited

  • Days Won

    9

Julibaga last won the day on May 3 2016

Julibaga had the most liked content!

1 Follower

About Julibaga

  • Rank
    Usuario avanzado

Profile information

  • Gender
    Hombre

Converted

  • Campos
    ,

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Usa la fórmula =BUSCARV() Sube el archivo si quieres más ayuda. pra que no tengamos nosotros que emular lo que quieres hacer.
  2. Silvia y Gerson. Para bajar el archivo hay que copiar y pegar todo el enlace al navegador. Saludos a ambos.
  3. El archivo origen en donde busca se llama "solicitud de materiales.xls". Búscalo en otra parte del disco porque si no lo tienes no puede buscar.
  4. Sin el archivo es difícil saberlo... Así que como sugerencia, sube el archivo..
  5. Primero comentarte que deberías subir un archivo de ejemplo como dictan las normas del foro, para no tener que estar inventando o adivinando.... Supongamos que tienes el rango en desde A2 hacia abajo, La fórmula dentro del rango sería algo así como: =INDIRECTO(DIRECCION(2,1,,,"Carnes")&":"&DIRECCION(CONTARA(Carnes!$A:$A),1)) Donde dice Carnes, debe estar el nombre de la Hoja, aunque no te haría falta si lo haces desde la misma Hoja "Carnes". Cambia las comas por punto y coma, dependiendo de tu separador de argumentos.
  6. A ver si te resuelve el problema. Saludos EXCEL 1_Julibaga.xlsx
  7. "=IF(AND(RC[-3]<>"""",RC[-2]<>""""),""ASISTIO"",IF(AND(RC[-3]<>"""",RC[-2]=""""),""ASISTIÓ - NO MARCÓ"",""NO MARCO""))" La fórmula para la macro es así, pero cómo implementarla, algún experto en macros te podrá decir, si indicas cómo la quieras usar o poner. Saludos.
  8. =SI(Y(G5<>"",H5<>""),"ASISTIO",SI(Y(G5<>"",H5=""),"ASISTIÓ - NO MARCÓ","NO MARCO")) Cambia las comas ( , ) por punto y coma ( ; ) dependiendo de tu separador de argumentos.
  9. Puesto que no contesta, el archivo fue eliminado de mi servidor.
  10. [uSER=20161]@curanilahue[/uSER] Te sirvió el archivo? El archivo será eliminado el martes 8 de marzo.
  11. Me alegro, por lo que este tema se puede dar como solucionado.
×
×
  • Create New...

Important Information

Privacy Policy