Jump to content

Julibaga

Members
  • Content Count

    2,501
  • Joined

  • Last visited

  • Days Won

    9

Julibaga last won the day on May 3 2016

Julibaga had the most liked content!

1 Follower

About Julibaga

  • Rank
    Usuario avanzado

Profile information

  • Gender
    Hombre

Converted

  • Campos
    ,

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pues me alegro y procedo a cerrar el tema dándolo por solucionado.
  2. Re: Lista para elejir valores Te vas a Datos -> Validación de Datos -> En Permitir, seleccionas Lista y en Origen le pones "Masculino,Femenino,Gay" (sin las comillas) (Bueno... lo de Gay es un broma). A ver si ese ejemplo te sirve.
  3. Re: Consulta #value! Perdón por la intromisión tuve, pero creo que eso dependerá de la configuración regional que tenga en Colombia. Si el separador de argumentos, como en mi caso, es la " , " (lo mismo para los decimales), entonces no necesita hacer eso, sino solo multiplicar por 1. En caso contrario sí debe hacer lo que indicas. Claro que por el mismo motivo, a mí no me dio dicho error.
  4. Re: Consulta #value! ok. Donde te da #valor dale con F2 y Enter. Con eso se arregla (lo tienes que hacer en toda la columna). O lo que es mejor. Al final, multiplica por 1 y copia y pega la fórmula hasta abajo. =SUMAPRODUCTO((Sheet1!$C$12:$C$3029=Sheet2!C12)*(Sheet1!$J$12:$J$3029=Sheet2!J12)*Sheet1!$K$12:$K$3029)[COLOR="Red"][B]*1[/B][/COLOR][/CODE] También te sirve así: [CODE]=SUMAPRODUCTO([COLOR="Red"][B]--[/B][/COLOR](Sheet1!$C$12:$C$3029=Sheet2!C12)*(Sheet1!$J$12:$J$3029=Sheet2!J12)*Sheet1!$K$12:$K$3029)[/CODE]
  5. Re: Consulta #value! Creo que el problema radica en que estás comparando con "Instalación" y no con "Unidad de Letura". Ya que la Instalación de uno no tiene el mismo formato que la del otro. Si cambias C por B en la hoja 2, te funcionará si la comparación es con la Unidad de Lectura.
  6. Bienvenido. Es también reconfortante que hayas leído las normas del foro. Seguro aprenderás mucho al igual que todos los que estamos aquí y estoy seguro que sí aportarás también.
  7. Re: Matriz Ayuda No cumple las normas del foro. queda cerrado en consecuencia, al igual que su otro post, por lo mismo.
  8. Re: Sumar Valores de forma Condicional Pues me alegro mucho que te haya servido y gracias también por tus palabras. Son un gran aliento para seguir intentando ayudar a personas como tú. Seguro que te animarás a hacer lo mismo y quedas invitado a ello. Muevo el tema a Fórmulas y Funciones y procedo a darlo como solucionado. P.D. No te olvides de ajustar la gráfica.
  9. Re: Sumar Valores de forma Condicional A ver si ahora está mejor. Espero te sirva. Adáptalo a tus necesidades. P.D. Si quieres una macro, a ver si alguno de los maestros en esa materia te echa una mano. En caso de que como esté te sirva, házmelo saber para cambiar el tema a donde corresponde. ejemplo_julibaga.zip
  10. Re: Sumar Valores de forma Condicional Las celdas en amarillo tienen las fórmulas requeridas. Espero sea lo que necesitas. ejemplo_julibaga.zip
  11. Tema cerrado por no cumplir con las normas. Entre ellas, el no adjuntar un archivo y no ir punto por punto de lo que se desea hacer.
  12. Re: exportar a pdf Teóricamente no deberían salir los botones de macros al imprimir. Para convertitr a PDF usa un pograma como PDFCreator y listo.
  13. Seleccionas las cabeceras, te vas a Ordenal Filtrar y le das a filtro. Yo creo que para lo que necesitas es suficiente.
×
×
  • Create New...

Important Information

Privacy Policy