Jump to content

Carlos

Members
  • Content Count

    1,082
  • Joined

  • Last visited

  • Days Won

    2

Carlos last won the day on April 20 2010

Carlos had the most liked content!

About Carlos

  • Rank
    Advanced Member
  • Birthday 01/11/1982

Contact Methods

  • Website URL
    http://carlosmuniz.jimdo.com/
  • Facebook
    emecarlos
  • Twitter
    eme_carlos
  1. Se puede hacer con una columna auxiliar y fórmulas o con VBA, es sencillo..... Sólo una duda, siempre son 4 fechas de cada persona,, o es variable y en tu ejemplo coincidió? Saludos!
  2. Si lo que quieres es que las listas desplegables sean dinámicas, las puedes utilizar con la función INDIRECTO, o si lo que quieres es traer varios datos con lo que selecciones de la lista, pues con un simple BUSCARV..... Para entender mejor, debes subir el fichero.. Saludos! Carlos Muñiz https://carlosmuniz.jimdo.com/
  3. Debería funcionar,, sólo anidando SI.ERROR... =SI.ERROR((H5/(INDICE($B$2:$D$12,COINCIDIR(G5,$A$2:$A$12,0),COINCIDIR(I5,$B$1:$D$1,0)))),"") Sube el fichero en dónde te marca el error... Saludos! Carlos Muñiz https://carlosmuniz.jimdo.com/
  4. Y si lo hicieras sin columna auxiliar, yo utilizaría la fórmula: SUMAPRODUCTO, y sería de la siguiente forma: =SUMAPRODUCTO((orden=AO9)*(colada=AM9)) En dónde ORDEN es igual a la columna en dónde está la orden de fabricación, y obviamente COLADA es la columna en dónde está ese dato.... Si la tabla se actualiza, te recomiendo nombrar el rango, es decir, selecciona la columna C, y en la caja de nombres, la que está al lado de la barra de fórmulas pon ORDEN y presionas enter, y luego selecciona la columna F y en la caja de nombres coloca COLADA y presionas enter, y así podrás poner la fórmula integra como la puse yo, y cada vez que actualices los datos de la tabla, no habrá necesidad de cambiar la fórmula, ya qué el rango será dinámico.... Espero te haya ayudado.... Saludos! Carlos Muñiz https://carlosmuniz.jimdo.com/
  5. Y si lo configuras en el libro: Personal.xlsb Se supone que lo que configures en el personal se ejecutará en todos los libros... la ruta regular para encontrar el libro es la siguiente, está oculto, así es que configura el explorador para que puedas ver los archivos ocultos.... Nunca he utilizado este libro,, pero quizá te funcione... Saludos! Carlos Miguel Muñiz López
  6. Lo que te propone el buen [uSER=28618]@Julibaga[/uSER] es con formato personalizado en las celdas,, pero también lo puedes lograr desde la fórmula con la de TEXTO, por ejemplo en A2, sería así: Saludos! Carlos Miguel Muñiz López
  7. Que raro,, a mi si me funciona el formato condicional que tienes programado en tu hoja, explica más el detalle que tienes,, Saludos! Carlos Miguel Muñiz López
  8. Buenas noches; Y así: Saludos! Carlos Miguel Muñiz López Copy of Simulacro 3.xls
  9. La solución es la identificación de un carácter en especial para hacer la separación, es decir para este caso la separación inicial es todos los datos antes de la "coma"........ A lo que se refiere el compañero de cuidar el formato, es precisamente que la información esté homologada en sus características "separadores",, ejemplo: no funcionaría si en otra información los datos son separados con otro carácter "punto", espacio,,,, etc.... Espero haber respondido la pregunta... Saludos desde México! Carlos Miguel Muñiz López
  10. Gracias Pedro por las "enhorabuenas", me alegra viniendo de alguien como tú, que tiene un alto nivel de conocimiento en Excel, a diferencia de mí que sólo soy un primerizo que ha ido aprendiendo un poco de la gente, aun que ya me defiendo en el tema... Referente a tu blog,, si he estado en él, soy de tus visitantes también.... Referente al MVP,, tu desde hace tiempo debiste haber recibido el nombramiento por tu altruismo para con la gente, como también por tu alto conocimiento en el tema,, pero te ha faltado el último paso: Postularte O que te recomiende alguien que ya es MVP... Nota: Mi blog es austero,, y con pocos visitantes,, le hace falta un plan de marketing, jajaja en éste 2015 lo remodelaré,, y lo llenaré de contenido,, y quizá adquiera un dominio propio... aunque no se paga el mantenimiento y el tiempo que le dediques con pura publicidad,,, sin embargo sería como en tú caso algo altruista y por amor al arte,, ahhh agregué tu blog en mi mini pequeña lista de enlaces... Saludos desde México! Carlos Miguel Muñiz López
  11. Muchas gracias Sergio por la felicitación, aún y que mis conocimientos sean mínimos, en comparación con grandes usuarios de este foro, me da gusto recibir el nombramiento... En mi tiempo libre que cada vez es menor, ya que este año empezaré a impartir cátedra de universidad,, me prepararé aún más en este universo de EXCEL, y en Ofimática en general,,, Saludos desde México! Carlos Miguel Muñiz López
  12. Buenos días; Con gusto les comento que fui nombrado MVP 2015. Quería compartirlo con ustedes el gran foro Ayuda Excel. Saludos desde México! Carlos Miguel Muñiz López ERL (1).pdf
  13. Buenos días; Me da gusto comentarles que fui nombrado MVP 2015. Quería compartirlo con ustedes, el gran foro de Ayuda Excel. Saludos! Carlos Miguel Muñiz López ERL (1).pdf
  14. Busca información de: Goal Seek [/CODE] Saludos!
×
×
  • Create New...

Important Information

Privacy Policy