Jump to content

logroastur

Members
  • Content Count

    2,675
  • Joined

  • Last visited

  • Days Won

    25

logroastur last won the day on April 28 2016

logroastur had the most liked content!

About logroastur

  • Rank
    Advanced Member
  • Birthday 06/15/1964

Contact Methods

  • Website URL
    http://foroexcel.com

Recent Profile Visitors

1,592 profile views
  1. Buenas veamos los datos que debes de colocar son por ejemplo carpeta = C:\Micarpeta libro = Libro.xls Hoja = La Hoja Rango = "A1:Z100" Dato = 100 Bien lo que sería es que deseamos buscar el 100 en el libro C:\Micarpeta\Libro.xls en la hoja La Hoja y que este en el rango A1:Z100 En cuanto a la función es la que localiza todos los datos que contengan en el libro que buscamos en el rango que buscamos y luego con la función Buscar localiza el dato. Te adjunto dos libros uno para que sirva como base de datos y el otro donde esta el código, en este último existe la misma base de datos para
  2. Buenas utiliza lo siguiente Sub CapturaDato() Dim dato As String Dim datos As Variant Dim resultado As Variant Dim carpeta As String Dim libro As String Dim hoja As String Dim rango As String carpeta = "" '-----> Ubicar la carpeta del libro libro = "" '-----> Ubicar nombre del ibro con la extensión hoja = "" '-----> Ubicar el nombre de la hoja rango = "" '-----> Ubicar el nombre del rango dato = "" '-----> Ubiicar el dato a bucar datos = ExtraerDatos(carpet
  3. Re: Macro que grabe en el Editor de Visual Basic Buenas chequea archivo espero te pueda ser útil Un saludo Crear Hojas.rar
  4. Re: Ventana de formato condicional Buenas jorge tranquilo solo te lo comentaba al ver que habia sido una confusión pero tranquilo que seguro la edada ya hace mella, ja un coordial saludo
  5. Re: Ventana de formato condicional Buenas jorge a lo que se refiere mauricio es a la respuesta del post nº 4 intercalada entre sus respoestas un saludo
  6. Re: Ventana de formato condicional Buenas teniendo en Introducir das clic en cuadro derecho de la barra donde esta la formula, te seleccionara todo el texto luego es con las teclas Crtl y C ya te copia la formula y para pegarla seria Crtl V [ATTACH]20736.vB[/ATTACH] [ATTACH]20737.vB[/ATTACH] un saludo
  7. Re: Marcar celdas Buenas jose perdona no me di cuenta y es que los xlthemecolor no funcionan en todas las maquinas igual, lo modifique para que tome colores por index revisa y ya comentaras si hubieses algún error más un saludo ejemplo V01.rar
  8. Re: Marcar celdas Buenas chequea archivo espero sea lo que precisas un saludo ejemplo.rar
  9. Re: Suma condicionada de valores en una matriz usando SUMAPRODUCTO Buenas veras es que cuando combinas una celda con otra o mas el dato que existe corresponde a la 1º celda de la izquierda en el caso que comentas esta evaluando las primeras columnas D, G , K , N y R por lo que logicamente si cumple con los reqesitos pues donde se encuentran los datos. por eso cuando se crean lostitulos o encabezados de tablas es conveniente no realizar combinación de celdas o si es asi tenerlas encuenta para luego reflejarlas en las formulas un saludo
  10. Re: Suma condicionada de valores en una matriz usando SUMAPRODUCTO Buenas el problema te viene por que en realidad no cumplen con los parametros de coincidencia , si no estoy equivocado la suma que aduces de 3000 seria con referencia a la columna H pero claro al estar combinada con las celdas de la fila 7 G,H,I,j esta no posee dato alguna , nada por lo que la validación de que poseea un inicio de celda determinado no te funcionara, re recomiendo que te crees una nueva fila donde coloques los mismos datos que en la fila 7 pero en todas las celda y si lo deseas la dejas oculta para que quede ma
  11. Re: Ejecutar formula dependiendo de lo que tenga una celda Buenas usa las siguientes formulas EN F24 =SI(ABS(J24)=0;0;(((((B24*D24*J24)/10000)+LISTAS!E35))*1,18)*2)[/CODE] en F29 [CODE]=SI(ABS(J29)=0;0;((((((B29+B29+D29+D29)*J29)/100)+LISTAS!E36))*1,18)*2)[/CODE] un saludo
  12. Re: Marcar celdas Buenas revisa archivo para que te genere los retrasos debes de tener el dia seleccionado y luego marcar la opción deseada te generara los retaros en la hoja 2, te modifique los calendarios para que te funcionen solo con cambiar las celdas amarillas la del año y del nombre del mes poseen casillas de selección para que te funcione recuerda tener activadas las macros para ello si es en 2007 debes de ir a opciones excel, Centrso de confianza a la derecha configuracion de centros > macros > habilitar todas bien ya comentaras si precisas algún ajuste un saludo ejemplo.ra
  13. Re: Marcar celdas Buenas jose80 veo que es tu primera incursión en el foro por lo que te doy la bienvenida y te recuerdo que es conveniente que para que realices un uso adecuado revises las normas del foro pusto que me imagino que no lo habras realizado pues sino sabras que se debe de subir un archivo en version 2003 con datos de ejemplo para saber como tienes estructurados tus datos y coloca un ejemplo de que resultado deseas obtener para poder darte la mejor posible solucción, sino sera cosa de realizar de adivinos y aunque excel posee magnificas herramientas office todavia no la ha incorpa
  14. Re: Error en tiempo de ejecucion Buenas Kompresor a que esta llamando en esa linea pues no le indicas si es un libro, hoja o que por eso te sale que no lo localiza si es una hoja es worsheets("SIMULACION GRAFICOS V 2 SIN").activate un saludo
  15. Buenas ferramontia creo que ni te diste de alta hoy ni ayer, ni es tu primer ni segundo mensaje por lo que entiendo que debes de conocer las normas del foro, aunque veo y aprecio que no las respetas, te ruego lo realices para un buen uso. sube un archivo con datos ficticios y con un ejemplo de lo que deseas. por otro lado te solicito que realices un seguimiento a tus hilos pues posees varios en los que no indicas si esta solucionado o no para poder proceder al cierre de estos y sobre los titulos de los hilos es conveniente que se use algo que sea acorde a lo que se solicta, evitando le ayud
×
×
  • Create New...

Important Information

Privacy Policy