Jump to content

Toldeman

Moderators
  • Posts

    3,526
  • Joined

  • Last visited

  • Days Won

    28

Everything posted by Toldeman

  1. Hola, prueba asi. =INDIRECTO("'"&A2&"'!B11") Saludos
  2. Re: No se que formula usar: Hola. Suponiendo que tienes los datos en el rango A1:A9, prueba esta formula: =SUMAPRODUCTO(1/(CONTAR.SI(A1:A9;A1:A9))) Un saludo.
  3. Re: colorear celda si se cumple la condición.... Hola. Perdona me confundí, mira a ver ahora. Un saludo. toldeman.zip
  4. Re: colorear celda si se cumple la condición.... Hola. Revisa el adjunto. Un saludo. toldeman.zip
  5. Re: Cambiar rangos Hola. Con el permiso del compañero tuve, al cual mando un saludo, en la celda D3 pones A60 y en D4 pones A130. Un saludo.
  6. Re: Cambiar el color de celda en base al texto de otra Hola. Revisa el adjunto, la formula esta en las reglas del formato condicional. Un saludo. Ejemplo.zip
  7. Hola miguel. El ejemplo que te ha preparado Ioyama es para quitarse el sombrero. Madre mia!! que cabezita tiene el vitoriano. Yo que tú lo tendría a buen recaudo. Un saludo. Ioyama gracias por estar aquí.
  8. Re: problema con lista y campo vacio Hola. Prueba así: Si(eserror(tu_formula);"";tu_formula) Un saludo.
  9. Re: "Urge Ayuda" Buscar y Unir o Coincidir datos Hola. Por favor sube un ejemplo, sera la mejor forma para poder ayudarte. Un saludo. Pd: un abrazo amigo ioyama.
  10. Re: formula para hacer una comparativa Hola. Prueba así y arrastra hacia abajo. =MIN(A2:C2) Saludos.
  11. Re: buscar por 2 parametros Hola rodia, gracias por tus palabras, pero seria mejor que abrieses otro tema exponiendo tu duda y acompañada del archivo correspondiente. Un saludo.
  12. Re: buscar segun lista desplegable Hola. Revisa el adjunto. Un saludo. Libro1.zip
  13. Re: buscar segun lista desplegable Hola. Revisa el adjunto haber si es lo que necesitas. Saludos. Libro2.zip
  14. Re: Duda con función Buscar Hola. Aunque la propuesta de fleming, al cual mando un abrazo, funciona perfectamente. Puedes utilizar esta formula en sustitución de la columna auxiliar para extraer los apellidos y el nombre. =BUSCARV(A7;Alumnos!B$3:F$34;3;0)&" "&BUSCARV(A7;Alumnos!B$3:F$34;4;0) Un saludo a los dos.
  15. Re: Ayuda con fórmula Puedes poner el resultado que quieres obtener, no tengo muy claro lo que quieres conseguir. De todas maneras prueba así: =SUMAPRODUCTO((D1:D10>=F1)*(D1:D10<=G1)*A1:C10)[/CODE] Un saludo.
  16. Re: Ayuda con fórmula Hola. Por favor arma tu archivo y subelo con los resultados que quieras obtener (es una de las normas del foro). Saludos.
  17. Re: Formula para que con validacion de datos extraiga dos o mas datos Hola. Revisa el adjunto haber si es lo que necesitas. Un saludo. 1.zip
  18. Hola. Te subo otro ejemplo en el que creo que puedes adaptar mas operaciones, en este caso te puse la resta. No esta completo, unicamente te he puesto un ejemplo, pero si lo combinas con el que subió german seguro que sacas tus conclusiones. Un saludo. Pd: saludos ioyama y germán un placer coincidir con vosotros 1.zip
  19. Re: Buscando Formula para seleccionar datos en función de otros valores Hola. No se si logre captar la idea, pero prueba poniendo esta formula en E4 =SI.ERROR(INDICE(D$4:D$9;COINCIDIR(FILA(A1);INDICE((B$4:B$9=VERDADERO)*(C$4:C$9=FALSO)*(B$4:B$9&lt;&gt;C4)*(C$4:C$9&lt;&gt;B4)*(FILA(A$1:A$6));0);"") Saludos.
  20. Re: Formula para que con validacion de datos extraiga dos o mas datos Hola ioyama. Como siempre me resulta reconfortante el leer tus palabras y me animan a seguir en este apasionante mundo de excel, que por cierto gracias a ti he aprendido lo poco que sé (siempre seguí tus intervenciones). Lo del mus como siempre, sigo viciaillo y las partidas del fin de semana no me las quita nadie. Vaya memoria que tienes jajjaja, pero seguro te acuerdas porque he dado un poco de guerra en el foro con este tema. Un abrazo amigo y me alegra un montón tu vuelta.
  21. Re: Formula para que con validacion de datos extraiga dos o mas datos Hola. Si siempre están dispuestos los datos como los tienes en el ejemplo puedes probar con la formula del adjunto. Pero espera al master ioyama que seguro que te da una solución mas acertada. Un saludo. Pd. saludos ioyama 1.zip
  22. Re: Buscando Formula para seleccionar datos en función de otros valores Hola. Perdón por la intromisión en el post, pero me ha gustado el tema y he estado trabajando sobre el primer archivo propuesto. Adjunto el mismo por si pudiese ser de utilidad. Un saludo. Pd: un saludo para el master ioyama y el master sebastian 1.zip
  23. Re: sumar valores numericos de una columna con una macro Hola. Bienvenido al foro, has probado a utilizar la grabadora de macros?. saludos.
  24. Re: Sumar Si... se cumple con uncriterio de fecha Hola. Prueba poniendo, por ejemplo en la celda D1 de la hoja2 el año y esta formula en b2 de la misma hoja: =SUMAPRODUCTO((TEXTO(Hoja1!A$2:A$1000;"mmmm")=A2)*(VALOR(TEXTO(Hoja1!A$2:A$1000;"aaaa"))=D$1)*Hoja1!B$2:B$1000) Saludos.
  25. Re: Menú si-no para elegir aplicar un % de descuento Hola. Sigue los pasos que te indique en el post #7. Y si tienes mas dudas vuelve a preguntar. Saludos.
×
×
  • Create New...

Important Information

Privacy Policy