Jump to content

Toldeman

Moderators
  • Content Count

    3,456
  • Joined

  • Last visited

  • Days Won

    21

Toldeman last won the day on March 26

Toldeman had the most liked content!

2 Followers

About Toldeman

Contact Methods

  • Website URL
    http://www.toldospino.es/

Converted

  • Campos
    ;

Recent Profile Visitors

1,913 profile views
  1. Hola. Para que no se quede en blanco el libro pon en el codigo en la ultima linea : Application.Quit Un saludo.
  2. Hola. Sube un ejemplo de lo que quereis hacer e indica manualmente los resultados esperados. Un saludo.
  3. Hola. Pon este codigo en el ThisWorkbook del libro que quieres abrir en una fecha determinada. Este libro tendras que abrirlo cuando se inicie windows en el progamador de tareas, pon la fecha en la que quieres que se abra en este codigo: Private Sub Workbook_Open() If Not Date = #3/31/2020# Then ActiveWorkbook.Close End Sub Un saludo a todos.
  4. Hola. Puedes subir un pequeño ejemplo con los resultados esperados. Gracias.
  5. Hola, intenta copiar la hoja en otro libro y quitale la informacion que veas oportuna e intenta hacer el mismo proceso a ver que sucede. Si te pasa lo mismo, manda el libro donde copiaste la hoja. Un saludo.
  6. Hola. Te paso en cualquier libro o solo en ese. Saludos.
  7. Hola. Me imagino que te refieres a celdas que contienen formulas. Si es asi, busca sobre las referencias en excel. Un saludo.
  8. Hola. Yo particularmente con la funcion indirecto no se como obtener los resultados. Prueba con esta formula: =INDICE($K$4:$Q$9;SI.ERROR(COINCIDIR(C14;J$4:J$9;0);COINCIDIR(D14;J$4:J$9;0));SI.ERROR(COINCIDIR(D14;K$3:Q$3;0);COINCIDIR(C14;K$3:Q$3;0))) Un saludo.
  9. Hola, eso mismo hice yo y no me funciono, borre formatos y aplique de nuevo ajustar texto. Un saludo.
  10. Hola. Es algo muy extraño y no sabria decirte el porque. He eliminado la columna que daba error y parece que ahora si deja. Un saludo. Libro3-2.xls
  11. Hola. Suponiendo que tienes la palabra en la celda A1, prueba asi: =IZQUIERDA(A1;1)& " " &DERECHA(A1;1) Un saludo.
  12. Hola. Puedes subir el archivo que no te funciona para revisarlo?. Un saludo.
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png