Saltar al contenido

Toldeman

Miembros
  • Contador de contenido

    3319
  • Unido

  • Última visita

  • Days Won

    16

1Seguidor

Sobre Toldeman

  • Rango
    juan

Formas de contacto

  • Web http://www.toldospino.es/

Información de perfil

  • Sexo

Configuraciones

  • Campo que utilizas como separador de argumentos ;

Visitantes recientes del perfil

498 visitas de perfil
  1. Hola. Pon este codigo dentro del formulario resumen y cambia los listbox por textbox. > Private Sub Frame1_Enter() TextBox1 = Application.WorksheetFunction.SumIf(Range("E2:E9"), "A", Range("G2:G9")) & " €" TextBox2 = Application.WorksheetFunction.SumIf(Range("E2:E9"), "B", Range("G2:G9")) & " €" TextBox3 = Application.WorksheetFunction.SumIf(Range("E2:E9"), "C", Range("G2:G9")) & " €" End Sub Cada vez que se abra actualizara el contenido. Me imagino que las empresas siempre seran las mismas, sino habria que estar rediseñando el form constantemente. Un saludo.
  2. Hola. Lee las normas del foro y adjunta un pequeño ejemplo con los resultados esperados. Saludos.
  3. CONSULTAR CLIENTES

    Hola, adjunta un ejemplo y lee las normas del foro. Saludos.
  4. Valor en función de dos columnas

    Hola. Si utilizas el evaluador de formulas, veras el uso de la funcion VERDADERO en este caso. Un saludo.
  5. Valor en función de dos columnas

    Hola. Prueba esta formula. =INDICE(E3:E13;COINCIDIR(VERDADERO;INDICE((F3:F13+H3:H13)<0;);0);) Saludos. y feliz año.
  6. Función SI con varias condiciones

    Hola johnn, viendo ahora tu archivo entiendo la solicitud del amigo chuchito. Un saludo.
  7. Función SI con varias condiciones

    Hola. Tu ejemplo no lo entiendo muy bien, con esta formula te devuelve el mes de la columna donde esta el valor mayor. No se si quieres que te de solo un mes o los 4 meses ordenados de mayor a menor. Un solo mes. =INDICE(B1:E1;1;MAX(INDICE((B2:E29=MAX(B2:E29))*COLUMNA(B1:E1);))-1) Ordenados por mes. =INDICE(B$1:E$1;1;MAX(INDICE((B$2:E$29=K.ESIMO.MAYOR(B$2:E$29;FILA(A1)))*COLUMNA(B$1:E$1);))-1) Un saludo.
  8. contar listbox

    Antoni no seas malo, que todavia queda muchoo. Feliz Navidad a todos.
  9. contar listbox

    Antoni, eres profeta... A nosotros nos habia venido bien que ganara el Madrid, pero no hay mal que por bien no venga. Un saludo a todos.
  10. Hola. Prueba esta formula y adaptala a tu columna. =SUMA(INDICE(--ESNUMERO(HALLAR("historia";C6:C8));)) Saludos a los dos.
  11. Agrupar por rangos de fechas

    Hola. Prueba esta formula. =SUMAPRODUCTO((FECHA(AÑO(C$8:C$13);MES(C$8:C$13);1)=FECHA(AÑO(D8);MES(D8);1))*E$8:E$13) Saludos.
  12. Hola. Adjunta un pequeño ejemplo y de forma manual escribe los valores esperados. Saludos a [email protected]
  13. Hola. Prueba esta formula y la arrastras hacia abajo: =SUMAPRODUCTO(--(B$2:B2&D$2:D2&E$2:E2=B2&D2&E2)) Saludos.
  14. Buscar

    Hola, me imagino que la hoja 2 es la que llamas "Liquidacion Base". Si esto es cierto: La celda C7 de esta hoja la tienes ocupada por una formula por lo cual no puedes escribir en ella, si escribes borras la formula. La celda B4 de esta hoja no existe ya que esa fila de la tienes combinada hasta la columna F. De todas maneras no hay ninguna funcion o formula que busque datos en 130 hojas, para hacer esto tendriamos que hacer alguna macro, la cual se demoraria mucho si tiene que ir hoja por hoja buscando. Un saludo.
  15. Hoja en excel de busqueda en mismo excel

    Hola, por poder se puede, pero tendras que hacer algo tu y sobre eso intentaremos ayudarte. Lo primero, lee las normas del foro y luego sube un pequeño archivo de ejemplo y de forma manual pon los resultados esperados. Saludos.
×