Jump to content

Toldeman

Moderators
  • Content Count

    3,380
  • Joined

  • Last visited

  • Days Won

    18

Toldeman last won the day on August 28

Toldeman had the most liked content!

1 Follower

About Toldeman

  • Rank
    Juan
  • Birthday 03/12/1965

Contact Methods

  • Website URL
    http://www.toldospino.es/

Converted

  • Campos
    ;

Recent Profile Visitors

1,683 profile views
  1. Hola, segun he entendido prueba esta formula: =SI(CONTAR(H:H)=1;SUMA(E:E);"") Saludos.
  2. Hola. Lo mejor es que subieras un pequeño ejemplo de lo que quieres hacer y pusieras de forma manual los resultados esperados. Luego unicamente seria adaptar la formula que te diesemos a tu libro. Un saludo.
  3. Hola. Segun he entendido prueba esta formula: =INDICE('Acu Viajes'!Q$3:Q$58;MAX(INDICE(('Acu Viajes'!D$3:D$58=N17)*('Acu Viajes'!Q$3:Q$58<>"")*(FILA(A$3:A$58)-2);))) Saludos.
  4. Hola, lo que pretendes solo se puede hacer por codigo. Pega este codigo en la hoja del editor vba: Public cr Public Sub Worksheet_Change(ByVal Target As Range) If Target.Column = 5 And Target.Value = 0 Then Range("J" & Target.Row) = cr End If End Sub Public Sub Worksheet_SelectionChange(ByVal Target As Range) cr = Target.Value End Sub Un saludo.
  5. Hola. Prueba esta formula: =SI(CONTAR.SI($D31:D31;D31)>1;JERARQUIA(D31;$D31:$AE31)+CONTAR.SI($D31:D31;D31)-1;JERARQUIA(D31;$D31:$AE31)) Un saludo.
  6. Hola. Sube tu archivo para poder verlo y ofrecerte una solucion. Saludos.
  7. Hola. Asi de cabeza y sin probar porque no tengo referencias de tu libro, prueba esto: =SI(SI.ERROR(BUSCARV(K4;'[SISTEMA.xlsm]REGISTRAR PRODUCTOS'!$A$1:$G$800;6;0);"")=SI.ERROR(BUSCARV(K4;'[SISTEMA.xlsm]REGISTRAR PRODUCTOS'!$A$1:$G$800;5;0);"");"";SI(SI.ERROR(BUSCARV(K4;'[SISTEMA.xlsm]REGISTRAR PRODUCTOS'!$A$1:$G$800;6;0);"")<SI.ERROR(BUSCARV(K4;'[SISTEMA.xlsm]REGISTRAR PRODUCTOS'!$A$1:$G$800;5;0);"");"BAJA";"SUBE")) Un saludo.
  8. Hola. Prueba asi: ActiveSheet.Range("$C$10:$J$19").AutoFilter Field:=2, Criteria1:="*" & Range("G8") & "*", Operator:=xlAnd Saludos.
  9. Hola, prueba con este codigo. Private Sub Worksheet_SelectionChange(ByVal Target As Range) Hoja1.Range("A3:M6500").Interior.Color = xlNone Range("A" & ActiveCell.Row & ":M" & ActiveCell.Row).Interior.Color = vbYellow End Sub Un saludo.
  10. Hola, sube un pequeño ejemplo de lo que quieres hacer e indica resultado deseado. Saludos.
  11. Hola. Sube un pequeño ejemplo de lo que quieres hacer, y en base al archivo podremos trabajar tu consulta. Un saludo.
  12. Hola. Prueba poniendo este codigo en el evento change de la hoja. Private Sub Worksheet_Change(ByVal Target As Range) If Target.Offset(0, -1).Value = Target.Value Then Target.Interior.ColorIndex = 45 If WorksheetFunction.Sum(Target.Value - Target.Offset(0, -1).Value) = -1000 Then Target.Interior.ColorIndex = 3 End Sub Saludos.
  13. Hola. Prueba este codigo. Lo manda de forma individual, solo ajustalo a tus necesidades. For i = 7 To Range("A" & Rows.Count).End(xlUp).Row Set dam = CreateObject("outlook.application").CreateItem(0) dam.To = Range("A" & i).Value 'Destinatarios dam.Subject = "tuasunto" dam.body = Range("B" & i).Value '"Cuerpo del mensaje dam.send 'El correo se envía en automático 'dam.Display 'El correo se muestra Next Saludos.
  14. Hola. Sube un archivo, con un pequeño ejemplo de lo que quieres hacer. Un saludo.
  15. Hola. Ya lo solucione. Tenia que declarar la variable correo. Dim Correo As Outlook.MailItem Gracias.
×
×
  • Create New...

Important Information

Privacy Policy