Saltar al contenido

Toldeman

Miembros
  • Contador de contenido

    3366
  • Unido

  • Última visita

  • Days Won

    17

1Seguidor

Sobre Toldeman

  • Rango
    Juan

Formas de contacto

  • Web http://www.toldospino.es/

Información de perfil

  • Sexo

Configuraciones

  • Campo que utilizas como separador de argumentos ;

Visitantes recientes del perfil

1274 visitas de perfil
  1. Hola. Sube un archivo, con un pequeño ejemplo de lo que quieres hacer. Un saludo.
  2. Hola. Ya lo solucione. Tenia que declarar la variable correo. Dim Correo As Outlook.MailItem Gracias.
  3. Hola Abraham. Gracias por responder. El lunes que vuelvo al trabajo lo pruebo y te comento. De nuevo muchas gracias.
  4. Buenos dias, hace tiempo el gran Antoni me ayudo con un codigo para enviar un email eligiendo la cuenta de envio. Este codigo en un libro de excel que tengo funciona perfecto. Ahora he querido trasladarlo a una base de datos hecha en access pero me da un error, le estoy dando mil vueltas pero no logro entender porque se para en la linea donde debe poner la cuenta de envio. Adjunto una captura.
  5. Toldeman

    Macro para buscar texto y marcar error

    Hola. No lo tengo muy claro, pero prueba este codigo. Sub encontrar() Dim rng As Range Dim ult As Long ult = Hoja1.Range("B2:B" & Rows.Count).End(xlDown).Row Set rng = Hoja1.Range("B2:B" & ult) For Each cel In rng If cel = "Completar con Documento UUID" Then MsgBox "Ingresar Documento UUID" Next End Sub Saludos.
  6. Toldeman

    Buscar en un formulario

    Cambia la linea de la variable ult por esta ult = Range("A2:A" & Rows.Count).End(xlDown).Row Saludos
  7. Toldeman

    CAMBIAR COLOR TEXTO DE IMAGEN

    Es verdad antoni, estoy muy liado con mi trabajo y cuando entro casi todos los post estan contestados por lo que no participo mucho. Pero de mis grandes amigos me sigo acordando. Un abrazo muy fuerte.
  8. Toldeman

    CAMBIAR COLOR TEXTO DE IMAGEN

    Hola revisa el adjunto. Lo que pretendes solo se puede hacer con vba. Un saludo. Cambia color Texto de imagenes.xlsm
  9. Hola. Prueba esta formula: =BUSCARV(Producto1;Tabla2[[Producto]:[Precio compra]];4;0) Saludos.
  10. Toldeman

    Relleno de valores en secuencia

    Hola, prueba esta formula arrastrandola hacia abajo. =CONTAR.SI(A$1:A1;A1) Saludos.
  11. Toldeman

    ENVIAR COPIA DE SEGURIDAD POR GMAIL

    Hola a todos. Prueba este codigo: Sub enviar() Dim objout, mapi, mail Set objout = CreateObject("outlook.application") Set mapi = objout.getnamespace("mapi") Set mail = objout.createitem(0) With mail .To = "tucorreo" .Subject = "Copia datos toldo" .body = "Este es el texto del mail" .attachments.Add ActiveWorkbook.FullName .send End With MsgBox "enviado email satisfactoriamente" End Sub Un saludo.
  12. Toldeman

    SUMAR 2 O MAS CIRTERIOS

    Hola. Prueba asi: =SUMAR.SI(A2:A40;"<>"&"Pendiente";B2:B40) Saludos.
  13. Toldeman

    Buscar celdas con texto y copiar segun orden de aparición

    Hola a los dos, por meter un poco la cuchara y si no tienes la funcion agregar como es mi caso, aprovecho el ejemplo que subio silva para dar mi pequeño aporte. =SI.ERROR(INDICE($K$2:$R$2;K.ESIMO.MENOR(INDICE(($K3:$R3<>"")*(COLUMNA($K$3:$R$3))-10;);CONTAR.BLANCO($K3:$R3)+COLUMNA(A1)));"") Un saludo.
  14. Toldeman

    Extraes Datos entra simbolos, () y /

    Hola. Sin un ejemplo es dificil aclopar un codigo a lo que pretendes hacer. Si te sirve de orientacion he asignado a una variable, una funcion que te extrae la informacion que requieres, unicamente seria implantarla a los rangos de tu hoja mediante algun bucle u otro tipo de control. x = InStr(Range("A1"), "/") r = Val(Mid(Range("A1"), 2, x - 2)) Saludos.
×

Información importante

Echa un vistazo a nuestra política de cookies para ayudarte a tener una mejor experiencia de navegación. Puedes ajustar aquí la configuración. Pulsa el botón Aceptar, si estás de acuerdo.