Jump to content

Toldeman

Moderators
  • Content Count

    3,525
  • Joined

  • Last visited

  • Days Won

    28

Toldeman last won the day on April 28

Toldeman had the most liked content!

2 Followers

About Toldeman

  • Rank
    Juan
  • Birthday 03/12/1965

Contact Methods

  • Website URL
    http://www.toldospino.es/

Converted

  • Campos
    ;

Recent Profile Visitors

2,239 profile views
  1. Saludos Juan

    Disculpa que siempre te este molestando a ti, pero no me deja el Foro subir archivos, tengo una nueva Cuenta igual es por eso, intente entrar a las  Normas del Foro por tu firma y tampoco me deja.

    https://ayudaexcel.com/foro/topic/43330-buscar-en-columna-y-marcar-si/

     

    Un Abrazo

    Lázaro

    1. Show previous comments  5 more
    2. Lázaro

      Lázaro

      SI quieres te mando mi Usuario y Contraseña para que tu mismo lo veas.

    3. Toldeman

      Toldeman

      Hola lazaro y perdona por no contestar antes, pero la mujer estaba preparada para el paseo despues de tantos dias y no podia decirla que no..jajajaja.

      Has intentado probar con otro navegador o eliminar las cockies.

      Asi a bote pronto pienso que a lo mejor debe de ser un problema de permisos.

      Sino te funciona lo de eliminar las cockies o utilizar otro navegador, ponte en contacto con Sergio o Gerson que son los administradores y pueden entar en la configuracion del foro para ver que sucede con tu cuenta.

      Un abrazo.

    4. Lázaro

      Lázaro

      Jajajaja yo hubiese hecho lo mismo, decirle a la Mujer que No, buahhh un Grave Error.

      Vale mi hermanito ya se lo comento a ellos.

      Y perdona tanto molestar.

      Un Abrazo.

  2. Hola. No entiendo a lo que refieres con... me da la celda donde se encuentra ese código. Sube un ejemplo e indica el resultado esperado. Un saludo.
  3. Hola. Prueba esta formula y la confirmas como matricial: =INDICE(A2:A337;K.ESIMO.MAYOR(SI(ESERR(HALLAR(N5&"*"&O5&"*";B2:B337&C2:C337));0;FILA(B2:B337)-1);1)) Funciona siempre y cuando el valor de la celda que hay en N5 coincida con los valores de la columna B. Saludos a los dos.
  4. Gracias por dar la solucion. Un saludo.
  5. Hola. Sube un pequeño ejemplo de lo que quieres hacer e indica los resultados esperados. Saludos.
  6. Hola. Sube un pequeño ejemplo indicando los resultados esperados, y si la solucion se adapta a tus necesidades lo acomadas a tu libro. Saludos.
  7. Hola. Para que puedes escribir tanto mayusculas como minusculas en el "si". Utiliza: LCase(Target.Value) = "si" Saludos.
  8. Hola, el archivo que te mande funciona perfectamente.. Has habilitado las macros?
  9. Hola a todos. Mi humilde opinion es que hay gente que colabora o atiende a las preguntas, haciendo el trabajo completo. Yo soy partidario de solo atender a consultas puntuales y que estas vayan ilustradas con un ejemplo, no desarollar el trabajo completo, asi se ve quien realmente esta atascado del que busca ayuda sin el minimo esfuerzo. Tampoco estoy de acuerdo en mendigar votos. Un saludo amigos.
  10. Hola. Revisa el adjunto. Escribe valores en el rango "E7:E28", si pones si te cambia el mes de la celda correspondiente en la columna A. Tienes que habilitar las macros sino te funciona. Un saludo. Reconsumos Líderes bueno-1.xlsm
  11. Hola. No entiendo muy bien. te subo tu ejemplo y ya me dices. he puesto una columna resultados, mira si es lo que necesitas. Un saludo. Reconsumos Líderes bueno-1.xlsx
  12. Hola. Esta formula es para que vaya en una celda distinta a A1, si quieres que los cambios se produzcan en los datos que hay en la columna A, tendrias que hacerlo mediante una macro. =SI(E7="Si";A7+1;A7) Un saludo.
  13. Hola. Como ya lo tenia hecho pongo otra opcion. Private Sub textBox1_keydown(ByVal keycode As MSForms.ReturnInteger, ByVal Shift As Integer) Static acumula As Long If keycode <> 13 Then Exit Sub acumula = Val(Me.TextBox1 + acumula * 1) Me.TextBox1 = "" Me.Label1 = acumula End Sub Te muestra el acumulado cada vez que introduces un valor en el txtbox y das enter. (mostrandolo en el label). Saludos a todos
  14. Hola. No se si lo entendi bien. Prueba esta formula aver si te sirve. =BUSCARV(F2;J$2:K$7;2;0)&TEXTO(D2;"000")&M$2 Saludos.
×
×
  • Create New...

Important Information

Privacy Policy