Jump to content

Calcular un porcentaje si se cumplen condiciones


Guada

Recommended Posts

Estoy tratando de hacer un calculo que no me sale

Necesito que el valor ingreso, se calcule de acuerdo al parámetro Estado
y que en función del Estado, si se cumple la condición de C, entonces, se multiplique por el porcentaje correspondiente
y el resultado vaya en I4.-

Quiero poder combinar estas formulas, pero no me sale

BUSCARV(G5;A1:D7;1)
SI.ERROR(BUSCARV($H$5;$C$1:$D$7;2;1);"")

H51*I5

adjunto el excel de ejemplo para ver si me pueden orientar

Busqué sobre Si, con condiciones usando Y -. pero no me sale el proceso

gracias

 

 

Ejemplo.xlsx

Link to comment
Share on other sites

Buenos días,

Si, justamente esto es lo que buscaba.-

PREGUNTA

Le quise agregar 2 buscarv mas, y me dice que tiene demasiados argumentos, 

=SI(G6=1;BUSCARV(H6;C4:D8;2;1);BUSCARV(H6;C9:D12;2;1);BUSCARV(H6;C13:D16;2;1);BUSCARV(H6;C17:D120;2;1))*H6

Tendría que combinarlo con otra función para que funcione? porque probé con Y / O  pero no me lo toma-.

 

Gracias por tu ayuda

Link to comment
Share on other sites

Hace 1 hora, Guada dijo:

No me deja acceder al archivo...

humm

Pues parece que nos han limitado a muchos usuarios...

imagen.thumb.png.e0486c5c12e3d9b1fccbb90f4161ebc3.png

Puede ser alguna falla temporal o nuevas politicas del foro.

Si es cambio de politicas pues estamos fregados....

Link to comment
Share on other sites

Pense que yo estaba bloqueado.

al parecer la pagina desde ayer es de paga.

Se agradece a la gente que ayudaba ,ojala salga otro foro con la misma comunidad amiga de este foro. ya eran conocidos la gente que ayudaba.

Estaba en todo excel pero mi contraseña no me acuerdo y el mail de confirmacion para cambiar de contraseña nunca me llega a mi correo xd xd xd . Mala suerte xd xd xd 

 

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Privacy Policy