Jump to content
ROVER1965

ANSWERED COMO CONSEGUIR VARIAS ORDENES

Recommended Posts

Hola, tengo clara la idea de lo que quiero, pero no se como se escribe la formula, vereis quiero que en la celda E4, me sume de la columna D6 a D23 SI la columna M6 A M23 coincide con la celda E2 O 3, osea que de la columna M, los meses que coincidan con el mes de la celda E2 o E3 y coincida que la columna Q6 a Q23 ponga PODA, y esa misma formula para cada celda de cada mes de la fila 4. Yo he hecho la formula que esta subrayada en amarillo abajo pero no me funciona. quiero controlar cuantas veces he podado cada mes. gracias.

FORMULA.thumb.jpg.d327a344a045fb5d7d11d121dd5fb212.jpg

Edited by ROVER1965
error de celdas

Share this post


Link to post
Share on other sites

¡Hola, @ROVER1965!

No olvides la buena costumbre de compartir tu archivo (según las normas del foro), para que quien te ayuda tenga más herramientas para hacerlo: "Un archivo vale más que mil imágenes".

Puedes usar, en tu archivo, la siguiente fórmula - entre otras opciones - (en E4) y arrastrar hacia la derecha:

=SUMAR.SI.CONJUNTO($D6:$D23;$M6:$M23;">="&FECHA(2020;E3;1);$M6:$M23;"<"&FECHA(2020;1+E3;1);$Q6:$Q23;"PODA")

¡Comentas! ¡Bendiciones!

Share this post


Link to post
Share on other sites
Hace 27 minutos , John Jairo V dijo:

¡Hola, @ROVER1965!

No olvides la buena costumbre de compartir tu archivo (según las normas del foro), para que quien te ayuda tenga más herramientas para hacerlo: "Un archivo vale más que mil imágenes".

Puedes usar, en tu archivo, la siguiente fórmula - entre otras opciones - (en E4) y arrastrar hacia la derecha:


=SUMAR.SI.CONJUNTO($D6:$D23;$M6:$M23;">="&FECHA(2020;E3;1);$M6:$M23;"<"&FECHA(2020;1+E3;1);$Q6:$Q23;"PODA")

¡Comentas! ¡Bendiciones!

Hola gracias por tu ayuda, pero esa formula no me da ningun resultado. el resultado de la celda e4 es que si la celda m6 coincide con el mes de la celda e3 y tambien coincida que en la celda q6 pone poda, me sume uno y asi todas la finas y en el resto de meses. gracias.

Share this post


Link to post
Share on other sites

¡Hola, @ROVER1965!

En primera instancia, observa que si arroja resultados (no para enero, puesto que no tienes fechas en Enero de 2020 - solo en Enero 1900).  Además, en el archivo los rangos no están en la misma posición que en tu imagen - así que debiste ajustar rangos).

Revisa el adjunto, donde usé la misma fórmula, ajustando los rangos.  ¡Bendiciones!

formula.xlsx

Share this post


Link to post
Share on other sites
Hace 54 minutos , John Jairo V dijo:

¡Hola, @ROVER1965!

En primera instancia, observa que si arroja resultados (no para enero, puesto que no tienes fechas en Enero de 2020 - solo en Enero 1900).  Además, en el archivo los rangos no están en la misma posición que en tu imagen - así que debiste ajustar rangos).

Revisa el adjunto, donde usé la misma fórmula, ajustando los rangos.  ¡Bendiciones!

formula.xlsx 15.81 kB · 0 descargas

SI perdona, al pasar el ejerccio a un archivo nuevo no he respetado las celdas de origen, pero valía para hacer la prueba. Me pregunto si se puede hacer alguna formula con el mismo resultado sin tener en cuenta la columna C para ahorrar columnas en el archivo del tipo :

EN CELDA E4 =SUMAR+1 cavez que($M$6:$M$23=E2 Y $Q$6:$Q$23="PODA")), arrastrando al resto de meses, o algo parecido. gracias.

Share this post


Link to post
Share on other sites
Hace 29 minutos , ROVER1965 dijo:

SI perdona, al pasar el ejerccio a un archivo nuevo no he respetado las celdas de origen, pero valía para hacer la prueba. Me pregunto si se puede hacer alguna formula con el mismo resultado sin tener en cuenta la columna C para ahorrar columnas en el archivo del tipo :

EN CELDA E4 =SUMAR+1 cavez que($M$6:$M$23=E2 Y $Q$6:$Q$23="PODA")), arrastrando al resto de meses, o algo parecido. gracias.

GRACIAS Y DISCULPA LAS MOLESTIAS.

Share this post


Link to post
Share on other sites

¡Hola de nuevo, @ROVER1965!

Hace 1 hora, ROVER1965 dijo:

EN CELDA E4 =SUMAR+1 cavez que($M$6:$M$23=E2 Y $Q$6:$Q$23="PODA")), arrastrando al resto de meses, o algo parecido. gracias.

Claramente si, usando la siguiente fórmula:

=CONTAR.SI.CONJUNTO($M8:$M25;">="&FECHA(2020;E5;1);$M8:$M25;"<"&FECHA(2020;1+E5;1);$Q8:$Q25;"PODA")

¡Bendiciones!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy