Jump to content
AlexSure69

Función para sumar la celda anterior de una referencia

Recommended Posts

En 25/8/2017 at 11:41 , AlexSure69 dijo:

Si en una hoja tengo varias celdas con un dato ''x'' y anterior a esa celda, en la misma fila tengo una cantidad, que función puedo usar para que suma las cantidades anteriores a la referencia ''x''?

Bueno yo aquí afinando mis técnicas de adivinanzas (gracias @Silvia :D)

Prueba con esta funcion

=SUMAR.SI($A$1:$K$1,"<>tudato",$A$1:$K$1)

Suponiendo que el rango a evaluar es A1:K1

 

Saludos a los 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy