Jump to content

Silvia

Moderators
  • Posts

    3,127
  • Joined

  • Last visited

  • Days Won

    123

Everything posted by Silvia

  1. Puedes entrar por Aquí saludos, Silvia
  2. hola Se me ha pasado algo: Cambia el 7 por mes(D3) =SI(INDICE(MES(Hoja1!D$5:D$9)=MES(D$3),COINCIDIR(B6,Hoja1!B$5:B$9,)),INDICE((Hoja1!D$5:D$9,Hoja1!E$5:E$9),COINCIDIR(B6,Hoja1!B$5:B$9,),,SI(C6="i",1,2)),"")
  3. Hola sagamoal Ser miembro de paga, te da algunas ventajas, como subir archivos. Prueba esta formula, deberás adecuar a tus rangos =SI(INDICE(MES(Hoja1!$D$5:$D$9)=7,COINCIDIR(B6,Hoja1!$B$5:$B$9,)),INDICE((Hoja1!$D$5:$D$9,Hoja1!$E$5:$E$9),COINCIDIR(B6,Hoja1!$B$5:$B$9,),,SI(Hoja2!C6="i",1,2)),"") B6 es el código, y lo busca en la hoja 1 en la columna que corresponda. te adjunto imágenes para que te guíes. hoja1 Hoja2 Espero te sea de utilidad Saludos, Silvia
  4. hola Groguito Si lo quieres hacer manualmente, sin fórmula, copias a valores en otra columna. Seleccionas la columna, Menú Datos Ordenar/ Listo. saludos Silvia (si quieres formula, debes adjuntar un ejemplo en el propio excel)
  5. hola André 99 tal vez este enlace te brinde alguna ayuda Ver enlace saludos Silvia
  6. Carlos Lo que pasa es que algunas funciones, como Coincidir, cuando no encuentra el resultado, te avisa que ND , es decir que el valor no está DISPONIBLE. Indice, no puede hallar fila ND, entonces el resultado es Error ND de acuerdo al resultado del error, puedes determinar que es lo que ha pasado con la fórmula, para evitar esta situación es que utilizamos SI.ERROR. saludos Silvia
  7. hola Pablo esta es tu fórmula =SI(K6="","-",INDICE('Reporte Campaña'!$A$2:$A$63,COINCIDIR(K6&"",'Reporte Campaña'!$B$2:$B$63,))) tienes dos hojas, una se llama Reporte de Campaña, y la otra se llama Agentes Camp. 1. En la parte de coincidir: En cual hoja estás buscando lo que dice en K6? 2. En la parte de Indice, de cual hoja te traerá el resultado? 3. No necesitas colocar k6&"", ya que todos los nombres son TEXTO. como te fué? saludos Silvia
  8. =SI.ERROR(INDICE(G3:G5,SI.ERROR(COINCIDIR(B6,H3:H5,),COINCIDIR(B6,I3:I5,))),"Disponible") así..
  9. según lo que entendí, te adjunto otra opción =SI.ERROR(INDICE(G3:G5,COINCIDIR(B6,$H$3:$H$5,)),Disponible) mi separador de argumentos es la coma, si el tuyo es otro, corriges saludos, Silvia
  10. hola Carlos ninguna fecha y hora de B6, coincide con la columna I, tal vez debió ser H COINCIDIR(B6,I:I,0) saludos, Silvia
  11. Que bien Pedro, esa no me la sabía, a ver si lo recordaré a futuro gracias
  12. Hola Susana Respecto al cambio de números, puedes leer aquí https://docs.microsoft.com/es-es/office/troubleshoot/excel/last-digits-changed-to-zeros La forma de corregir eso es que cambies el formato de la celda POR EL DE TEXTO, pero con ello perderás la personalización que hiciste al formato. ( con esto hubiera sido suficiente "990"#) una opción sería tener dos celdas auxiliares una con el número 990, otra en formato texto con los 17 dígitos y otra con la unión de las dos celdas, tipo A1&B1. (y tal vez esta última con un formato personalizado que cambie de color la celda, cuando esta sobre pase el largo de 17+3 =20 caracteres. 🙄 saludos, Silvia
  13. Pablo revisa el adjunto, si tienes alguna duda, consultas. (La función INDIRECTO, conviene utilizarla prudentemente). Sobre Rangos de columnas completas, ya te comenté. La formula propuesta tiene un truco que convierte los casos en que pegas NUMEROS y no TEXTO. saludos, Silvia VALIDO PARA TRABAJAR SQ.xlsx
  14. hola pablomugo Tu video para mi está muy lento, no lo he podido cargar. En cuanto al archivo que adjuntas, supongo que el problema es la parte del rango J5:N15?, el problema está con la fijación de las celdas de la fila 5 y la de columna J K6: (fíjate bien, en donde va el signo dólar y el numero de fila que se compara. =CONTAR.SI.CONJUNTO($G:$G,K$5,$H:$H,$J6) Mi separador de argumentos es la coma, si el tuyo es otro, corriges. Sugerencias: 1. Nunca utilizar rangos de columnas completas (G:G, H:H, utiliza el rango que tienes, y agrega un excedente.. no creo que tus datos trabajen hasta la fila 1048576 ?, si fuera así, tal vez en la 200000 no más, te será imposible ejecutar la formula. 2. Entiendo que si conoces el problema del espacio al final de las Sucursales, ya que estás buscando Jerez con un espacio al final. Sería mejor que quites los excedentes, como? a) Selecciona el rango G6:G21 b) Selecciona la Ficha Datos/Texto en Columnas/Delimitado por/marca Espacios/ finalizar. d)Quita el espacio extra en Jerez L5 Listo. Saludos Silvia
  15. hola a todos He probado todo lo que mencionaste en las imágenes y a mi no me mueve nada como muestras en tus imágenes y es porque posiblemente falte algún detalle que no aclaraste. alicante nuevo está dos veces y no lo encuentra en la hoja inventario. por eso sale ND, nueva llave la inventé y si aparece, y el resto conserva los datos. Eso si, si intentas registrar dos nombres iguales, solo buscará la primera coincidencia, si es que en inventarios tuvieras dos códigos iguales, solo traerá el primero que encuentre. Lo digo porque mencionaste repetir "Prueba"... Al menos adjunta el ejemplo en el que se movieron los códigos, para revisar y decirte el motivo por el que a ti te modifica el código. (si es que lo puede detectar). Saludos, Silvia
  16. hola Larzix =BUSCARV(E5,Tabla5[#Todo],7,) mi separador de argumentos es la coma, si el tuyo es otro, corriges. =BUSCARV(E5,Tabla5[#Todo],7,0) =BUSCARV(E5,Tabla5[#Todo],7,FALSO) las 3 son lo mismo. saludos, Silvia PANDORA V_0_0_1 Resp.xlsm
  17. OOOOOOOOOhh me paso de vueltas, yo lo que quería era eliminar los espacios y el "-", pero no quedó bien, no sé como se grabó esa, si yo deshice grabé y subí el archivo, 😱 OMCat debió quedar así: =SI(ESERR(HALLAR("-",A6)),A6,IZQUIERDA(B5,SI.ERROR(HALLAR("-",B5),LARGO(B5)-1))&A6) saludos Silvia Ingredientes Sq 2.xlsx
  18. No se necesita tu archivo original, sino una muestra donde aparezca el mismo problema, para que algún colaborador pueda ver lo que pasa con tu tabla. Saludos, Silvia
  19. Hola Susana Sugiero que adjuntes tu archivo para poder revisar lo que sucede. saludos, Silvia
  20. hola PinLoco (y Pedro) Adjunto otra opción, ojo, solo se debe ordenar por la columna B (Me basé en el archivo de Pedro) saludos, Silvia Ingredientes Sq.xlsx
  21. hola Samuel (y njnsp) Otra opción sería utilizar una tabla dinámica. 😇 Saludos, Silvia Nota: Samuel 2.xlsx
  22. hola yameregistre no sé si este enlace te pueda ayudar Leer aquí saludos, Silvia
  23. Hola Soychristophe Te adjunto un ejemplo con columnas auxiliares. saludos, Silvia CONSULTA (2).xlsx
  24. hola Diego 1991 Antes del cerrar tu fórmula, te falta un cero. =SI(L4>=K4,SI($B4=$P$2,150,SI($B4=$P$3,200,SI($B4=$P$4,250,0))),0) saludos Silvia
×
×
  • Create New...

Important Information

Privacy Policy