Jump to content

Silvia

Moderators
  • Content Count

    2,955
  • Joined

  • Last visited

  • Days Won

    115

Everything posted by Silvia

  1. Lo que hice no es nada difícil.., aunque si tienes que investigar un poco.. saludos Silvia
  2. hola a todos. Adjunto una opción, unificando las tablas con Power Query. saludos, Silvia historico de ventas3.xlsx
  3. En otras palabras SIN EXCEL ADJUNTO, NO HAY PARAÍSO. 🤪😎😬
  4. hola a todos. feliche Revisando tus resultados y los comentarios que pusiste, como obtener los datos de la fecha mas cercana, al menos a mi, me llegan mas dudas sobre lo que necesitas. Por ejemplo ahí mencionas que quieres el dato mas cercano, supongo a la fecha mas cercana.. y si justo en esa fecha mas cercana, solo tienes dos o 3 platos?, no importa? Además en tu base de datos solo hay dos fechas, y yo me sigo haciendo mas preguntas 🙄😫 A parte, solo tu sabes cuales son los datos que te sirven y que es lo que vas a hacer con todo eso..... ... y la verdad por eso, no he podido dar solución a tu consulta; sin embargo, si con la formula que hiciste, es suficiente, pues ahí tienes, ya la puedes utilizar.. 😁 Tratando un poco de hacer algo, me salió lejanamente 🙄 parecido a lo que quieres 😂, he creado una tabla dinámica, de esta forma, debes filtrar los datos que necesitas de acuerdo a las condiciones que tienes. Pero claro, el/la que sabes eres tu.. 😅 saludos, Silvia BURRITO FILLING3.xlsx
  5. Ok Entonces, cuando no encuentre el dato a buscar , cual es el dato que dices que esperas obtener??
  6. si lo vi pero no resuelve la pregunta que te hice... 🙄😌
  7. hola a todos. ¿? y en que parte de esto: se encuentra lo que buscas??🙄🙄
  8. Revisa el archivo adjunto. Saludos, Silvia Ejemplo sq.xlsx
  9. hola Jose71 Una opción, en H2: =MIN(MAX(0,$K$1-SUMA($H$1:H1)),G2) mi separador de argumentos es la coma, si el tuyo es otro, corriges, saludos, Silvia
  10. Hola Luchito11 (y Toldeman) Adjunto otra opción con Tablas.. Ante cualquier cambio, hay que actualizar la Tabla Dinámica. Saludos, Silvia HISTORICO DE PRODUCCION.xlsx
  11. Hola Martín Marcaida, Adjunto una opción, aunque no está exactamente como tu modelo.. saludos, Silvia BD imponibles.xlsx
  12. sería así =CONTAR(1/FRECUENCIA((Hoja2!A$8:A$175=Ventas!A6)*COINCIDIR(Hoja2!D$8:D$175,Hoja2!D$7:D$175,0),FILA(Hoja2!A$8:A$175)-FILA($A$7)))-1 MI separador de argumentos es la coma, si el tuyo es otro, corriges. Saludos y Feliz Año. Silvia
  13. hola Carlosrg sin archivo para revisar, está difícil. Tus rangos empiezan en la fila 7, sin embargo buscas la coincidencia con A3, en la siguiente fila será A4, puede que esté bien... yo no lo sé porque no puedo ver como tienes tus datos. saludos, Silvia
  14. basta con que coloques 0, en lugar de "0,00 €"
  15. hola joselica la función SI, tiene 3 argumentos, CONDICIÓN , RESULTADO PARA VERDADERO, RESULTADO PARA FALSO Aquí: =SI($E$5>=E15,BUSCARV(E15,E15:F15,2,FALSO)) Tienes la condición, si se cumple, ejecuta buscarv, pero si no se cumple? y como no has puesto nada en caso que no se cumpla la condición, el resultado es FALSO. Saludos, Silvia
  16. YO QUIERO ESA FUNCION UNIRCADENAS!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 😟😭😭
  17. hola Rover1965 (y John 😉) Esta fórmula de Elías Sailepaty, te puede servir @sailepaty =SUMA(EXTRAE(0&A15,K.ESIMO.MAYOR(ESNUMERO(--EXTRAE(A15,FILA($1:$50),1))*FILA($1:$50),FILA($1:$50))+1,1)*10^FILA($1:$50) /10) * Mi separador de argumentos es la coma, si el tuyo es otro, corriges. ** si el texto es grande (mayor que 50 de largo), utiliza 100 en lugar de 50. *** Es de entrada Matricial, por lo que deberás dar entrada con Control+shift+Enter saludos, Silvia Para John, un especial RPC.
  18. hola a todos. @Haplox ya sabemos quien se robó la bola mágica... 😡 saludos, Silvia 😬
  19. hola ana carolina garcia Revisa el adjunto, a ver si es lo que necesitas.🙄 Saludos, Silvia Copia de Libro1 calcular dias perdidos 2.xlsx
  20. Otra opción solo con Enter (no Control+Shift+Enter), para cantidad de Trabajadores por día. =CONTAR(1/FRECUENCIA(1+('Bd Dic'!$A$2:$A$60=A2)*COINCIDIR('Bd Dic'!$C$2:$C$60,'Bd Dic'!$C$2:$C$60,),FILA('Bd Dic'!$A$2:$A$60)-1))-1 mi separador de argumentos es la coma, si el tuyo es otro, corriges. *** Me olvidé de decir que cambié el nombre de la hoja, debido a que la formula se hacía muy grande... saludos, Silvia
  21. Hola Luchito 11 Adjunto una opción.. saludos, Silvia Bases de datos - Dic 1.xlsx
  22. hola eoscar88 revisa el adjunto, haz pruebas suficientes, no sé si entendí bien 😂, la idea de la formula está en la columna Prueba, si no es así com lo necesitas, avisas. saludos. Silvia Libro eoscar.xlsx
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png