Jump to content

Silvia

Moderators
  • Content Count

    3,101
  • Joined

  • Last visited

  • Days Won

    123

Everything posted by Silvia

  1. hola Diego 1991 Antes del cerrar tu fórmula, te falta un cero. =SI(L4>=K4,SI($B4=$P$2,150,SI($B4=$P$3,200,SI($B4=$P$4,250,0))),0) saludos Silvia
  2. hola njnsp A estaría bien y en B quiere algo como esto? ARG0801 Identifiler new/ARG0801 Identifiler new/ARG0801 Identifiler new ?? 😱
  3. hola CSI1981 Adjunto una opción saludos muestra foro.xlsx
  4. mejor te adjunto el ejemplo Quitar punto final.xlsx
  5. hola Isdera una opción =SI.ERROR(IZQUIERDA(B3,HALLAR(".",B3,LARGO(B3)-1)),B3) traductor de funciones saludos, Silvia
  6. hola sdelpin Creo que ha faltado explicación, por ejemplo, que pasa cuando es anual, y colocas que empieza 15/09/2021, sin embargo tu limite es fin de año.. no cumple el año... En fin, lo que te paso no creo que esté bien del todo, pero te puede ayudar a avanzar. saludos, Silvia RECIBOS sq.xlsx
  7. hola 6luishao6 Si la celda está vacía: =SI(FN6="","",SI(FN6>=$AD$2;"P";"R")) saludos, Silvia
  8. hola sdelpin Creo que tienes que explicar un poco mas lo que necesitas hacer. Si todo empieza 01/01/2021, entonces 15 de enero es la fecha fin?? entonces como puede ser bimestral?, tan solo pasaron 15 días. Que resultado deseas obtener?, coloca los resultados a mano. Muéstranos unos cuantos ejemplos de lo que necesitas, con sus respectivos resultados. saludos, Silvia
  9. Algo asi =INDICE($L$6:$L$50,AGREGAR(15,6,(FILA($L$6:$L$50)-FILA($L$5))/($L$6:$L$50=$H$6),CONTAR.SI($H$6:H10,$H$6))+H8) Mi separador de argumentos es la coma.. Y espero no haberme equivocado, ya que estoy en mi celular..
  10. Al menos para mi, está difícil.. ya que tienes que evaluar los dos importes con las dos columnas de la tabla... Por si acaso, acabo de notar que hice mal la copia en una de las columnas auxiliares, acabo de corregir. saludos, Silvia
  11. por lo menos a mi, me gustaría saber, cual es el problema con lo que te pasé.... 🙄
  12. bueno, yo hice un análisis... que casi me vuelve loca.. e igual, no me salió tan larga 🙈, pero si con muchas auxiliares 💀.. jajaja 😁 suma resta mayor menor sq.xlsx
  13. 41258 523 42051 Esta no te cuadra 😄😄 y yo me estoy volviendo loca.....!!
  14. según los resultados, en estos casos 587 397 190 - En ese caso se restan 985475 235 985240 - En ese caso también se restan... Pero con tu formula se suman... tampoco creas que estoy entendiendo... , estoy intentandolo, pero cada vez me pierdo mas.. jaja 😁
  15. Revisa este resultado con tu cálculo 985475 235 985240
  16. 1. el 1ero sobrepasa 500 el otro no, se resta 2. el 1ero y el 2do sobrepasan 500, los resta. >> dijo esto>> si los dos son mayores se restan, el superior del inferior 3.ninguno sobre pasa 500 , los suma..
  17. yo tengo mas dudas, pero ya me enredé 🙈
  18. hola Luisalv (y torquemada 😀) 256 985 729 587 397 190 Se restan... 😉
  19. hola a toda la distinguida concurrencia. a mi sinceramente trabajar con fechas, me da miedo.. 🙈 como te lo indicó Carlos Ocampo: y también diré que sifecha a veces no me da el resultado que espero y DIAS360 tampoco, aunque se aproxima mas. Todo depende de las reglas internas que manejes para las fechas. Así que, por lo menos en mi caso, siempre tengo que estar revisando.. saludos Silvia
  20. Hola No entiendo, te refieres al rango de datos? , solo tienes que acomodar la fórmula a los rangos de tus datos reales, no dejes filas en blanco. Y si continuamente vas a estar aumentando filas, lo mejo será que conviertas tu base de datos en TABLA, las formulas se irán acomodando solitas a los nuevos rangos. saludos Silvia
  21. hola luisalv bueno, no se me ocurre otra forma, revisa el adjunto saludos, Silvia suma entre varios 1.xls
  22. mmmmmm otra Matricial// Control+Shift+Enter// =SUMA(SUMAR.SI(D7:AH7,B27:F27,INDICE(D9:AH12,COINCIDIR(B28,A9:A12,),0))) No Matricial: =SUMAPRODUCTO(SUMAR.SI(D7:AH7,B27:F27,INDICE(D9:AH12,COINCIDIR(B28,A9:A12,),0))) mi separador de argumentos es la coma (,) . saludos.. Silvia
  23. Hola a los dos. 😉 Dejo una opción mas, suma Matricial.. saludos, Silvia SUMAR FILAS.xlsx
×
×
  • Create New...

Important Information

Privacy Policy