Jump to content

johnmpl

Moderators
  • Content Count

    3,459
  • Joined

  • Last visited

  • Days Won

    191

johnmpl last won the day on August 19

johnmpl had the most liked content!

About johnmpl

  • Rank
    Advanced Member
  • Birthday 07/14/1983

Profile information

  • Gender
    Hombre
  • Localización:
    Colombia, Excel 2016

Converted

  • Campos
    ;

Recent Profile Visitors

4,610 profile views
  1. ¡Hola, Castizo! La verdad es que tu pregunta está bien extraña... porque la fórmula que muestras es típica del lenguaje M, y en el ejemplo que subes la tienes aplicada en un query con lenguaje M, no en DAX, como comentas. Reordena tus conceptos mejor y comentas de nuevo qué quieres hacer. ¡Bendiciones!
  2. ¡Hola, @Leopoldo Blancas! Pensé que el tema me pasaba únicamente a mi. El tema es intermitente, porque "a ratos" funciona normal. Quizá tenga que ver algo con mantenimientos del foro, pero hay ocasiones que es recurrente el tema (no solo desde la semana pasada). A ver qué nos dicen @Sergio y/o @Gerson Pineda sobre el tema. ¡Bendiciones!
  3. Hola de nuevo, @nickmartinez. Claro que si... efectivamente había un comportamiento que no había tenido en cuenta, y es que al hacer el "pivot column" se desordenaban los registros. Así que agregué la fecha en ese paso, y todo funciona con normalidad. De igual forma, adjunto el archivo con el total general incrustado desde el Power Query. ¡Bendiciones! Katy Pedidos Modificado.xlsm
  4. ¡Hola de nuevo, @nickmartinez! Esto no lo habías comentado... y "de este lado" es complicado adivinar qué quieres hacer. Ahora bien, para lograr lo que quieres, he hecho algunas modificaciones. Espero te sirva el resultado. ¡Bendiciones! Katy Pedidos Modificado.xlsm
  5. ¡Hola, @nickmartinez! Revisa el archivo adjunto, con una propuesta. ¡Bendiciones! Katy Pedidos.xlsm
  6. ¡Hola, a todos! También, con la siguiente fórmula: =SUMA(CONTAR.SI(C6:C19;{1;"otro"})) Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!
  7. ¡Hola, @TREBUR! Puedes usar la función TEXTO para darle formato a las fechas, así: =A$1&TEXTO(A2;" dd/mm/yyy ")&B$1&TEXTO(B2;" dd/mm/yyy") Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!
  8. ¡Hola, de nuevo! Revisa el adjunto, con la modificación de acuerdo con lo nuevo que pides. ¡Bendiciones! Libro1Ejemplo.xlsx
  9. ¡Hola, @Santiago Di Landro! La próxima vez, sube tu un archivo Excel (según las normas del foro) con el ejemplo de lo que necesitas conseguir. Revisa el archivo adjunto con una propuesta. ¡Bendiciones! Libro1Ejemplo.xlsx
  10. ¡Hola, @SALAVERRINO! Basta con que uses la siguiente fórmula: =TRUNCAR(C4;1) Dando formato a la celda para que muestre dos decimales. Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!
  11. Hola, de nuevo! Entonces, bastaría con esto: =SUMA(N(MMULT(N(CONTAR.SI(DESREF(B$2:G$2;FILA(B$2:B$33)-FILA(B$2););$K2:$P2)>0);{1;1;1;1;1;1})={3\4})) Bendiciones!
  12. ¡ Hola, yimmy ( @eugeniocol ) ! La fórmula está concedida (en este momento) para contarte únicamente cuando hay 3 coincidencias, no cuando hay por lo menos 3 coincidencias, que, según los resultados que muestras, es lo que necesitas. Entonces, basta con cambiar la condición de la fórmula, de igual, a mayor o igual, en cada fórmula. Ej: =SUMA(N(MMULT(N(CONTAR.SI(DESREF(B$2:G$2;FILA(B$2:B$33)-FILA(B$2););$K2:$P2)>0);{1;1;1;1;1;1})>=3)) ¡Bendiciones!
  13. ¡Hola, a ambos! Revisa el adjunto, donde propongo una opción con formulación y formato condicional. ¡Bendiciones! Unificar.xlsx
  14. ¡Hola, a todos! Puedes intentar una modificación a lo propuesto por @Gerson Pineda de la forma que lo muestro en el adjunto. ¡Bendiciones! Emular tabla dinamica con power query_GP.zip
  15. ¡Hola, @alistair! Puedes usar la siguiente fórmula (en F3 y arrastrarla / copiarla donde la necesites hacia abajo y la derecha) : =BUSCARV($A3;CURVAH;COINCIDIR(F$1;INDICE(CURVAH;1;););) Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. La ventaja de trabajar así, es que no tendrás que colocar manualmente la columna a traer, y esta fórmula te funcionará para todas las celdas de igual forma, dependiendo de la fecha que tengas en la fila 1. ¡Bendiciones!
×
×
  • Create New...

Important Information

Privacy Policy