Saltar al contenido

johnmpl

Moderadores
  • Contador de contenido

    3000
  • Unido

  • Última visita

  • Days Won

    155

Sobre johnmpl

  • Rango
    Miembro

Información de perfil

  • Sexo Hombre

Configuraciones

  • Campo que utilizas como separador de argumentos ;

Visitantes recientes del perfil

2250 visitas de perfil
  1. Formula incomplet

    ¡Hola, a ambos! Revisa esta propuesta detenidamente, por favor. ¡Bendiciones! Formula.xlsx
  2. ¡Hola, de nuevo! Entiendo. Entonces, revisa el adjunto. ¡Bendiciones! plantilla.xlsx
  3. ¡Hola, @quini14! ¿Será algo así lo que buscas? ¡Bendiciones! plantilla.xlsx
  4. Macro para repartir según coste.

    ¡Hola, a ambos! Dejo otra propuesta en el adjunto, con una fórmula matricial. La formulación está preparada para no generar error en caso de costes iguales. ¡Bendiciones! Repartos.xlsx
  5. Dias y meses de una actividad durante cada año

    ¡Hola, @GabrielRaigosa! Quizá podría servirte la propuesta del adjunto. ¡Bendiciones! Dias y meses de la actividad en cada año.xlsx
  6. Sumar entre dos fechas

    ¡Hola, @Héctor Miguel! Esta parte: Me parece genial a la hora de trabajar con este tipo de fórmulas. Me la guardo para futuras aplicaciones. Ahora bien, la parte de las intersecciones con rangos nombrados (Propuesta celda H17), aunque es una propuesta interesante, lo estás haciendo "a pedal", puesto que si cambiaras las fechas C15 - D15, tendrías que modificar la fórmula para que funcionase. Sería - mucho más - interesante ponerle un poco de "dinamismo" al asunto. ¡Saludos y Bendiciones!
  7. Sumar entre dos fechas

    Si tienes Excel en inglés (como supongo), debes cambiar "F0C000" por "R0C000" en el último argumento de INDIRECTO. ¡Bendiciones!
  8. ¡Hola, a todos! Con funciones nativas de Excel, sin columnas auxiliares, podría ser algo como esto - aprovechando el ejemplo de @Gerson Pineda - : =SUMA(SI(FRECUENCIA(SI(SUBTOTALES(103;DESREF($A4;FILA($A4:$A15)-FILA($A4);));$A4:$A15);$A4:$A15);B4:B15)) La propuesta es matricial, susceptible a filtrados en el listado, la cual debes introducir con la combinación de teclas Ctrl + Shift + Enter, y no solo con Enter. Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!
  9. Sumar entre dos fechas

    Según tu... @vergarakike... ¿Cuál es el error? ¿estás seguro de haber hecho esto? Cuando dices que hay error, debes mostrar el por qué lo hay y mostrarlo. ¡Saludos y Bendiciones!
  10. Tabla Horarios

    ¡Hola, a ambos! @sebaalus, Revisa el adjunto, y comentas si es lo que necesitas. Como consejo te doy... Evita a lo sumo las celdas combinadas en tus diseños de Excel. Traen más problemas que beneficios. ¡Bendiciones! prueba (1).xlsx
  11. Duda sobre gráficos de barras

    ¡Hola, @forgendro! Revisa el adjunto, con una propuesta. ¡Bendiciones! Grafica Barras.xlsx
  12. formato condicional?

    ¡Hola, @ctian! ¡Bienvenido al foro! Revisa el archivo adjunto, donde aplico solo dos reglas: Para el mes anterior al actual, y para el posterior. Para el actual, simplemente pinto todo el rango con fondo amarillo. ¡Bendiciones! Foro.xlsx
  13. Sumar importes

    ¡Hola, @JAI2009! Una opción puede ser: =SUMAPRODUCTO(B1:CH1*(RESIDUO(COLUMNA(B1:CH1);3)=2)) Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!
  14. Sumar Si Varias Condiciones

    ¡Hola, @goldemediacancancha! ¡Bienvenido al foro! Puedes usar la siguiente fórmula: [D2] : =SUMAR.SI.CONJUNTO(VENTAS!$F$2:$F$24;VENTAS!$D$2:$D$24;$B2;VENTAS!$A$2:$A$24;D$1;VENTAS!E$2:E$24;"<="&$I2) En Inglés: [D2] : =SUMIFS(VENTAS!$F$2:$F$24,VENTAS!$D$2:$D$24,$B2,VENTAS!$A$2:$A$24,D$1,VENTAS!E$2:E$24,"<="&$I2) Y luego, arrastras hacia la derecha y hacia abajo. ¡Bendiciones!
  15. Penúltimo dato de una fila

    ¡Hola, a todos! Si lo que necesita es el penúltimo valor de la columna, sin tener en cuenta el orden de menor a mayor de los números (es decir, se debe buscar por posición, no por orden, según entiendo yo), esta propuesta funciona para toda la columna, sin funciones volátiles. =BUSCAR(9E+307;A1:INDICE(1:1;COINCIDIR(9E+307;1:1)-1)) Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. De no ser así, tal y como te lo han dicho, sube un archivo ejemplo Excel con varios ejemplos representativos de lo que tienes y deseas obtener. ¡Bendiciones!
×