Jump to content

Plantilla - Función COINCIDIR TEXTO - Ayuda please!


Recommended Posts

hola Pablo

esta es tu fórmula

=SI(K6="","-",INDICE('Reporte Campaña'!$A$2:$A$63,COINCIDIR(K6&"",'Reporte Campaña'!$B$2:$B$63,)))

tienes dos hojas, una se llama Reporte de Campaña, y la otra se llama Agentes Camp.

1. En la parte de coincidir:  En cual hoja estás buscando lo que dice en K6?

2. En la parte de Indice, de cual hoja te traerá el resultado?

3. No necesitas colocar k6&"", ya que todos los nombres son TEXTO.

como te fué?

 

saludos

Silvia 

 

 

 

Link to comment
Share on other sites

Hola,

Puede usar un =BuscarV(

Tambén puede convertir los rangos en tablas, que no dependeran de rangos fijos, si la tabla de los agentes amuenta de tamaño la función se ajusta a los nuevos rangos

Las formulas se extienden en forma automatica en la medida que aumentan filas, por lo que no siempre se necesetita cear "arreglos" de datos que se exiendan un extenso numero de filas.

 

 

Copia de M-RIESGO -PLANTILLA.zip

Link to comment
Share on other sites

  • Crear macros Excel

  • Posts

    • Si me haces el favor de enviarme la macro para  intentarlo te lo agradeceré enormemente... sirve que aprendo también un poco. 
    • Buenas noches a todos los Foristas. Hola JSD, eso está PERFECTO, de hecho es más de lo que tenía pensado. Verdaderamente ustedes saben y yo trato de aprender cada día. Qué más puedo decir? Gracias mil por todo este  trabajo. Otra cosa, descuide, que si yo acudo a ustedes es porque he agotado los pocos conocimientos que tengo. Realmente sólo requiero de un ligero "empujón", un ejemplo de la duda que tengo para yo continuar con el trabajo, porque de esa manera aprendo, fijándome en el código, analizándolo y después lo desarrollo a mis necesidades. No tengo palabras para agradecerle el gesto y el trabajo realizado. Estoy en deuda con usted y porqué no, con otros miembros de este Maravilloso FORO. Doy por cerrado el tema. Un abrazo a todos y en especial a usted JSD por su paciencia y dedicación para conmigo. Nunca lo olvidaré, por eso dije en una ocasión que lo consideraba Mi Amigo, aun cuando ni siquiera nos conocemos, pero es que su comportamiento, su manera de enfocar los temas, su actitud siempre positiva y su altruismo tienen consecuencia y esa consecuencia es  decirle AMIGO. Salud y bendiciones Un abrazo. Pino
    • 1. Tu tienes forma de convertirlos a TXT? 2. Si comprimes todos los archivos RTF a RAR o ZIP  cuanto pesan Te lo pregunto porque la macro me funcion de TXT a Excel, no e podido hacerlo directamente desde RTF.  
    • Es correcto!! Esa es la idea.
    • Cordial saludo Estimados tengan un excelente día, favor su ayuda con lo siguiente: La idea aquí es sacar la variación de cada día sobre el tiempo que se gastó cada usuario: Ejemplo, el día domingo en la semana 42 el usuario gasto en cierta actividad 16 horas y 22 minutos, mientras que el otro domingo duro 11 horas y 46 minutos, entonces es sacar la variación, el resultado es -28%. Ayuda como lo logro en la tabla dinámica. De antemano muchas gracias, Dios los bendiga Saludos,    Variaciones.xlsm
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Privacy Policy