Jump to content

Plantilla - Función COINCIDIR TEXTO - Ayuda please!


Recommended Posts

hola Pablo

esta es tu fórmula

=SI(K6="","-",INDICE('Reporte Campaña'!$A$2:$A$63,COINCIDIR(K6&"",'Reporte Campaña'!$B$2:$B$63,)))

tienes dos hojas, una se llama Reporte de Campaña, y la otra se llama Agentes Camp.

1. En la parte de coincidir:  En cual hoja estás buscando lo que dice en K6?

2. En la parte de Indice, de cual hoja te traerá el resultado?

3. No necesitas colocar k6&"", ya que todos los nombres son TEXTO.

como te fué?

 

saludos

Silvia 

 

 

 

Link to comment
Share on other sites

Hola,

Puede usar un =BuscarV(

Tambén puede convertir los rangos en tablas, que no dependeran de rangos fijos, si la tabla de los agentes amuenta de tamaño la función se ajusta a los nuevos rangos

Las formulas se extienden en forma automatica en la medida que aumentan filas, por lo que no siempre se necesetita cear "arreglos" de datos que se exiendan un extenso numero de filas.

 

 

Copia de M-RIESGO -PLANTILLA.zip

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

Privacy Policy