Jump to content

Recommended Posts

hola Susana

Hace 36 minutos , SUSANA GARCIA-ABAD FERNANDEZ dijo:

Me da un error en una fórmula

no logro ver donde da error, mas bien veo estos dos resultados.

image.png.9886a49511d1e50e1717cd8de123ce85.png

Falso te da porque te falta colocar un ultimo argumento, resultado que deseas cuando no se cumple ninguna de las opciones anteriores.

SI(A2="503018","Ayudas familiares","TE FALTA COLOCAR QUE PONER"))))))

 

Link to post
Share on other sites

Tu formula también puede quedar así

=SI(A2="","",SI(O(A2={"503012","404031"}),"Vivienda",SI(A2="503011","Energía eléctrica",SI(A2="503019","Alimentos",SI(O(A2={"503013","T503014","ES503011","F5030110","503016","504012","P503014","F5030110","5030110-COVID-19","EFOF5030110-COVID19"}),"Otras",SI(A2="503018","Ayudas familiares","XX"))))))

mi separador de argumentos es la coma (,), si el tuyo es otro, corriges. 

saludos,

Silvia

Link to post
Share on other sites
=SI(A2="","",SI(O(A2={503012,404031}),"Vivienda",SI(A2=503011,"Energía eléctrica",SI(A2=503019,"Alimentos",SI(O(A2={503013,"T503014","ES503011","F5030110",503016,504012,"P503014","F5030110","5030110-COVID-19","EFOF5030110-COVID19"}),"Otras",SI(A2=503018,"Ayudas familiares","XX"))))))

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Privacy Policy