Jump to content

Funcion CONTAR.SI.COJUNTO


Manar

Recommended Posts

Hola, podrian ayudarme? , trato de aplicar esta funcion en un libro excel en donde tengo una hoja1 con informacion en 5 columnas, la funcion la tengo en la hoja2 y quiero buscar en la hoja 1 un nombre que esta en A1:A500 y contar una palabra especifica entre la columna B1:E500 asociada a este nombre.

Sigo los pasos de la funcion y me da #Valor?

Gracias

Link to comment
Share on other sites

Hola Manar

Bienvenido al Foro

Creo que con la Función SUMAPRODUCTO pudieras resolver tu problema, por ejemplo

[FONT=&amp]=SUMAPRODUCTO((Hoja1!A1:A500=”nombre”)*(Hoja1!B1:E500=”palabra”))[/FONT]

[/CODE]

[font=&amp]sube un archivo con tus datos (pueden ser ficticios) y quizás algún compañero te puede dar una ayuda mas especifica.[/font]

[font=&amp]Saludos[/font]

[font=&amp]Lázaro[/font]

P/D- Saludos Toldeman, parece que nos cruzamos en la respuesta.

Link to comment
Share on other sites

hola manar

bienvenido al foro

creo que con la función sumaproducto pudieras resolver tu problema, por ejemplo

[font=&amp]=sumaproducto(hoja1!a1:a500=”nombre”)*(hoja1!b1:e500=”palabra”)[/font]

sube un archivo con tus datos (pueden ser ficticios) y quizás algún compañero te puede dar una ayuda mas especifica.

saludos

lázaro

p/d- saludos toldeman, parece que nos cruzamos en la respuesta.

gracias lazaro enviare el archivo, en cuanto al sumaproducto lo trate de hacer y no me resulta.

Link to comment
Share on other sites

Hola Manar

Nuestro estimado compañero Lázaro no iba nada descaminado con su solución.

Como yo tengo Excel 2003, no puedo utilizar CONTAR.SI.CONJUNTO.

Así que otra opción sería la de Lázaro con SUMAPRODUCTO, pero si el rango es muy grande podría ir lento.

Acompaño archivo.

Saludos, Manar, Lázaro y Toldeman

CONTAR.xls

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy