Saltar al contenido

lursaildi

Miembros
  • Contador de contenido

    128
  • Unido

  • Última visita

Sobre lursaildi

  • Rango
    Miembro

Visitantes recientes del perfil

215 visitas de perfil
  1. Rellenar datos desde otra hoja

    Ok muchas gracias
  2. Rellenar datos desde otra hoja

    Muchas gracias por ser tan rapido, asi funciona
  3. Rellenar datos desde otra hoja

    https://docs.google.com/spreadsheets/d/1JTeLYWB0bAbi3sA6uWnWs2fMXAPZaQygsIIbd0W1l8Q/edit#gid=1765386494
  4. Rellenar datos desde otra hoja

    Como puedo conseguir que cada vez que rellene con un numero la columna A ”Num” me busque dicho numero en la hoja2 y copie los datos para las otras columnas para rellenar los datos correspondientes a la fila de cada uno a la hoja1 muchas garacias por anticipado.
  5. Muchas gracias aaquino esa es lo que pretendia
  6. si pongo el cursor en la dila 9 por ejemplo inserta filas pero encima 5-6-7 de dicha fila lo que pretendo due sea de esa fila acia bajo 10,11,12 etc
  7. Tengo una macro que inserta filas por encima de la fila activa pero me interesa que sea por abajo de fila activa y el boton activador macro sea flotante Sub InsertarFilas() Dim numFilas As Long 'Preguntar al usuario por el número de filas a insertar numFilas = Application.InputBox(Prompt:="Filas a insertar:", Type:=1) 'Validar si el número de filas indicado es superior a cero If numFilas > 0 Then 'Insertar filas Rows(ActiveCell.Row & ":" & ActiveCell.Row + numFilas - 1).Insert End If End Sub Insertar Filas Debajo Fila Activa.xlsm
  8. Formula con dos condiciones en una Fila

    Muchas gracias probare como lo has planteado
  9. Formula con dos condiciones en una Fila

    No es mala la solución pero esa tabla se actualiza automáticamente cogiendo datos de otras tablas y no lo veo como incluir el concadenar a las otras tablas que provienen de Access
  10. Quisiera saber cómo crear una fórmula que me busque datos de una tabla, pero que me busque datos en dos columnas pero en la misma fila; columna en el ejemplo, busque los datos de la columna AM9 y la columna AO9 los dos a la vez en la tabla de la Hoja-2 entre las columnas C y F pero en la misma fila estén los dos datos y me confirme en la celda AQ9 que existe o no existe esos datos en la Hoja 2 en la misma fila Ejemplo-1.xlsx
  11. Formula no funciona

    Acabo de probar tambien funciona, muchas gracias por la solución
  12. Formula no funciona

    Muchas gracias a todos tema solucionado Formula final: =SI(O(D9="H1-H2";D9="JN3";D9="JN4";D9="H5";D9="LW-LE");SI(Y($AE$7>1;H9>0);SI($AE$7="";"";$AE$7-(FECHA(AÑO($AE$7);1;0)));SI(H9="";"";SI($W$7="";"";$W$7-(FECHA(AÑO($W$7);1;0)))));SI(H9="";"";SI($W$7="";"";$W$7-(FECHA(AÑO($W$7);1;0)))))
  13. Formula no funciona

    Muchas gracias por responder , ya se que es un poco enrebesado, ya he modificado un poco la formula y solo me queda solucionar que sin no pone un valor en la columna H no me ponga resultado formula en la columna I =SI(O(D15="H1-H2";D15="JN3";D15="JN4";D15="H5";D15="LW-LE");SI($AE$7>1;SI($AE$7="";"";$AE$7-(FECHA(AÑO($AE$7);1;0)));SI(H15="";"";SI($W$7="";"";$W$7-(FECHA(AÑO($W$7);1;0)))));SI(H15="";"";SI($W$7="";"";$W$7-(FECHA(AÑO($W$7);1;0)))))Ejemplo-1.xlsx
  14. Formula no funciona

    Tengo la siguiente formula pero no me funciona bien lo que pretendo con ella es que si la celda w7 esta con datos y las celdas d9 esta con datos “BL,H1-H2,JN3,JN4” y la celda h9 tiene un valor igual o superior a 1 ejecute la fórmula del día del año que está en la celda w7; pero si en la celda AE7 esta con fecha y en la celda d9 estén rellena con los algún de los datos “H1-H2;JN3;JN4” y la celda h9 tiene un valor igual o superior a 1 ejecute la formula con el día de la celda AE7 pero si por lo contrario la celda d9 esta rellena con el valor BL tome como referencia para la el cálculo de día en la celda i9 la fecha de AE7 La formula es =SI(O(D9="H1-H2";D9="JN3";D9="JN4";D9="H5";D9="LW-LE");SI(AE7>1;SI(AE$7="";"";AE$7-(FECHA(AÑO(AE$7);1;0)));SI(H9="";"";SI(W$7="";"";W$7-(FECHA(AÑO(W$7);1;0)))));SI(H9="";"";SI(W$7="";"";W$7-(FECHA(AÑO(W$7);1;0))))) Ejemplo-1.xlsx
×