Jump to content

lursaildi

Members
  • Content Count

    196
  • Joined

  • Last visited

About lursaildi

  • Rank
    Advanced Member
  • Birthday 01/01/1955

Recent Profile Visitors

781 profile views
  1. Muchas gracias es lo que pretendia. Cerrar tema
  2. Buenas, quiero hacer una formula que los valores que den valores después de la coma sumen 0.33, 0.66, sume como los valores del ejemplo suma valores 0.33.xlsx
  3. Como puedo hacer la formula para contar dias de trabajo en dias festivos y sabados y domingos Calendario suma dias trabajo sabados y domingos y festivos.xlsx
  4. primero veo todas sin ocultar y luego aplicaria la macro Las oculto todas después cuando activo el botón de la macro
  5. Si en la columna de Amarillo no tiene ningún valor cuando active la macro oculte todas las columnas tanto las verdes como la amarilla y si por lo contrario cualquier celda de la columna amarilla que tenga un valor no oculte ninguna de esas columnas Ocultar columnas.xlsx
  6. =SI(C3<>"";"_";"") Con esta formula pretendo que si la celda c3 si es diferente a "" me ponga _ y si no se quede en blanco , pero la celda c3 tiene una formula y me da siempre _ tenga valores del resultado formula o no los tenga, como puedo solucionarlo. Error Formula.xlsx
  7. como puedo añardir tus datos, al empieze y final a la macro, para luego hacer el boton
  8. Como lo tengo que añadir a una macro ya que de macros estoy un poco verde Gracias por contestarme
  9. Como puedo hacer una macro que si en la columna AP:AP este sin ningún valor oculte las colunas desde AL:AZ
  10. Error mio Solucionado, muchas gracias. Cerrar consulta
  11. si le pongo desde una celda normal si funciona
  12. ¿Puede ser que no funcione por que el dato de la celda es que coge el dato de una lista de validación de datos?
  13. Despues de probarlo sigue sin ponerme el dato de la celda
×
×
  • Create New...

Important Information

Privacy Policy