Jump to content

Snake

Members
  • Content Count

    352
  • Joined

  • Last visited

  • Days Won

    14

2 Followers

About Snake

  • Rank
    Advanced Member

Profile information

  • Gender Array
  • Localización: Array

Converted

  • Campos Array

Recent Profile Visitors

1,331 profile views
  1. Hola: En A4: =SUMA(SI(MES($J$5:$J$34)=A$3,$I$5:$I$34)) Es matricial (CTRL+SHIFT+ENTER) y copias hacia la derecha
  2. Hola: Checa el adjunto, estoy utilizando una columna auxiliar en la Hoja TODOS (columna A) la cual puedes ocultar o utilizarla en otra parte. Saludos. ejemplo resumen de listados.xlsx
  3. Tienes razón.. podría ser con: =SI(CONTARA(I2:I5)=0,"","*")
  4. Hola a todos.. Como tenias tu fórmula inicial, solo que tienes que introducirla con CTRL+SHIFT+ENTER Saludos.
  5. Hola: Te dejo el adjunto Saludos. Buscarv_ejemplo1.xlsx
  6. Igual lo dejo aquí también... Contarfechas.xlsx
  7. Ya te deje un ejemplo en el otro foro.. Saludos.
  8. Hola.. =SI.ERROR(SI(C$2=0;"";INDICE(CLIENTES!$A$8:$F$1000;COINCIDIR(C$2;CLIENTES!$D$8:$D$1000;0);3));"NO EXISTE USUARIO")
  9. Hola: Suponiendo que la fecha esta en A2 =DIA.LAB(A2,-1,festivos) festivos sería el rango en donde pondrás los días festivos Saludos.
  10. Hola: A reserva de una propuesta mejor, podrías utilizar algo así: =SUMAPRODUCTO(($A$11:$A$5000<>"")*($R$11:$R$5000="")) Te cuenta los blancos siempre y cuando exista dato en la columna A
  11. Hola: Prueba con esto: =SI(Y(J8>M8,I8="sf",L8="sf"),J8-M8,SI(Y(I8="sf",L8="sp"),J8+M8,SI(Y(J8<M8,I8="sp",L8="sp"),M8-J8,""))) Sólo cambia las "," por ";" Saludos.
  12. Hola: Como dice @Gerson Pineda, sólo con el nombre es imposible, hay nombres que pueden ser de mujer y de hombre como Carmen, Jenny, Chris, etc.. al menos aquí en México.. Aquí se utiliza una clave llamada CURP que es única para cada persona y cierto digito es el que determina el sexo, sin información de ese tipo, imposible.. Saludos.
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5