Jump to content

Snake

Members
  • Content Count

    346
  • Joined

  • Last visited

  • Days Won

    14

2 Followers

About Snake

  • Rank
    Advanced Member

Profile information

  • Gender Array
  • Localización: Array

Converted

  • Campos Array

Recent Profile Visitors

1,172 profile views
  1. Igual lo dejo aquí también... Contarfechas.xlsx
  2. Ya te deje un ejemplo en el otro foro.. Saludos.
  3. Hola.. =SI.ERROR(SI(C$2=0;"";INDICE(CLIENTES!$A$8:$F$1000;COINCIDIR(C$2;CLIENTES!$D$8:$D$1000;0);3));"NO EXISTE USUARIO")
  4. Hola: Suponiendo que la fecha esta en A2 =DIA.LAB(A2,-1,festivos) festivos sería el rango en donde pondrás los días festivos Saludos.
  5. Hola: A reserva de una propuesta mejor, podrías utilizar algo así: =SUMAPRODUCTO(($A$11:$A$5000<>"")*($R$11:$R$5000="")) Te cuenta los blancos siempre y cuando exista dato en la columna A
  6. Hola: Prueba con esto: =SI(Y(J8>M8,I8="sf",L8="sf"),J8-M8,SI(Y(I8="sf",L8="sp"),J8+M8,SI(Y(J8<M8,I8="sp",L8="sp"),M8-J8,""))) Sólo cambia las "," por ";" Saludos.
  7. Hola: Como dice @Gerson Pineda, sólo con el nombre es imposible, hay nombres que pueden ser de mujer y de hombre como Carmen, Jenny, Chris, etc.. al menos aquí en México.. Aquí se utiliza una clave llamada CURP que es única para cada persona y cierto digito es el que determina el sexo, sin información de ese tipo, imposible.. Saludos.
  8. Hola.. Pon un ejemplo del resultado que quieres obtener.. La bola de cristal de @Silvia anda perdida, ya no podemos adivinar!!
  9. Hola: Te refieres al error en la columna AB? Estás buscando 24804262, en la Hoja BD no existe, existe el 248042621
  10. Hola: Si la estructura de esos datos siempre es la misma, puedes utilizar: =EXTRAE(B4,11,2)&"-"&EXTRAE(B4,13,3)&"-"&EXTRAE(B4,16,3)&"-"&EXTRAE(B4,19,2) Mi separador de argumentos es la "," cámbialo si utilizas otro.
  11. Snake

    Contar

    =CONTAR.SI.CONJUNTO(A2:A4493,"Sin vencer",B2:B4493,"LO20")+CONTAR.SI.CONJUNTO(A2:A4493,"Próximo a vencer",B2:B4493,"LO20") Mi separador de argumentos es la "," cámbialo si utilizas otro.
  12. Checa el adjunto. Saludos eJfc.xlsx
  13. Hola: Seguramente es el separador de argumentos, cambia la coma "," por punto y coma ";"
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 5112 personas - Aprender Excel - Total: 4.7 / 5