Jump to content

Snake

Members
  • Content Count

    352
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by Snake

  1. Hola: En A4: =SUMA(SI(MES($J$5:$J$34)=A$3,$I$5:$I$34)) Es matricial (CTRL+SHIFT+ENTER) y copias hacia la derecha
  2. Hola: Checa el adjunto, estoy utilizando una columna auxiliar en la Hoja TODOS (columna A) la cual puedes ocultar o utilizarla en otra parte. Saludos. ejemplo resumen de listados.xlsx
  3. Tienes razón.. podría ser con: =SI(CONTARA(I2:I5)=0,"","*")
  4. Hola a todos.. Como tenias tu fórmula inicial, solo que tienes que introducirla con CTRL+SHIFT+ENTER Saludos.
  5. Hola: Te dejo el adjunto Saludos. Buscarv_ejemplo1.xlsx
  6. Igual lo dejo aquí también... Contarfechas.xlsx
  7. Ya te deje un ejemplo en el otro foro.. Saludos.
  8. Hola.. =SI.ERROR(SI(C$2=0;"";INDICE(CLIENTES!$A$8:$F$1000;COINCIDIR(C$2;CLIENTES!$D$8:$D$1000;0);3));"NO EXISTE USUARIO")
  9. Hola: Suponiendo que la fecha esta en A2 =DIA.LAB(A2,-1,festivos) festivos sería el rango en donde pondrás los días festivos Saludos.
  10. Hola: A reserva de una propuesta mejor, podrías utilizar algo así: =SUMAPRODUCTO(($A$11:$A$5000<>"")*($R$11:$R$5000="")) Te cuenta los blancos siempre y cuando exista dato en la columna A
  11. Hola: Prueba con esto: =SI(Y(J8>M8,I8="sf",L8="sf"),J8-M8,SI(Y(I8="sf",L8="sp"),J8+M8,SI(Y(J8<M8,I8="sp",L8="sp"),M8-J8,""))) Sólo cambia las "," por ";" Saludos.
  12. Hola: Como dice @Gerson Pineda, sólo con el nombre es imposible, hay nombres que pueden ser de mujer y de hombre como Carmen, Jenny, Chris, etc.. al menos aquí en México.. Aquí se utiliza una clave llamada CURP que es única para cada persona y cierto digito es el que determina el sexo, sin información de ese tipo, imposible.. Saludos.
  13. Hola.. Pon un ejemplo del resultado que quieres obtener.. La bola de cristal de @Silvia anda perdida, ya no podemos adivinar!!
  14. Hola: Te refieres al error en la columna AB? Estás buscando 24804262, en la Hoja BD no existe, existe el 248042621
  15. Hola: Si la estructura de esos datos siempre es la misma, puedes utilizar: =EXTRAE(B4,11,2)&"-"&EXTRAE(B4,13,3)&"-"&EXTRAE(B4,16,3)&"-"&EXTRAE(B4,19,2) Mi separador de argumentos es la "," cámbialo si utilizas otro.
  16. Snake

    Contar

    =CONTAR.SI.CONJUNTO(A2:A4493,"Sin vencer",B2:B4493,"LO20")+CONTAR.SI.CONJUNTO(A2:A4493,"Próximo a vencer",B2:B4493,"LO20") Mi separador de argumentos es la "," cámbialo si utilizas otro.
  17. Checa el adjunto. Saludos eJfc.xlsx
  18. Hola: Seguramente es el separador de argumentos, cambia la coma "," por punto y coma ";"
  19. Pues ese resultado da.. Checa el adjunto Ej_fechas.xlsx
  20. E2-D2+1 le das formato general ..
  21. Puedes usar la función Contar.si.conjunto.. Si quieres sube un ejemplo de tus datos Saludos.
  22. Creo que debería ser así: =SI(O(I4="NO",I4=""),"",SI(HOY()-K4>1,"NO","SI")) Cambia el separador de argumentos si utilizas otro que no sea la ","
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 5112 personas - Aprender Excel - Total: 4.7 / 5