Jump to content

Snake

Members
  • Content Count

    386
  • Joined

  • Last visited

  • Days Won

    17

Everything posted by Snake

  1. Sube el archivo tal como lo tienes para checarlo..
  2. Hola, estás utilizando 4 rangos diferentes en la formula de la hoja 2, unifícalos. saludos.
  3. Hola de nuevo: =A2+B2&"("&A2&"A)" Con eso? Saludos.
  4. Hola: Y de donde tomas los comentarios, o es el mismo para todos?
  5. Hola: Yo hace mucho encontré este archivo, solo habría que adecuarlo a los euros en vez de pesos, a ver si alguno de los maestros en macros te echan la mano Saludos. Cantidad en letra.xls
  6. Hola: Checa el adjunto, utilizo una columna auxiliar (columna A), la fórmula esta en la columna F. Saludos. Sumar_ID.xlsx
  7. Hola: No se porque en algunos equipos pasa eso, pero intenta presionando la tecla de Windows+alt+enter Saludos
  8. Hola: No se si estoy entendiendo bien, pero te dejo el adjunto con dos opciones, 1. en el momento que ingreses un código que ya esté te manda un mensaje, en este caso, en la celda B1, 2. te pone "duplicado" en la columna C. Ahí comentarás si es lo requieres. Saludos. prueba.xlsm
  9. Hola a todos: @Gerson Pineda ya dejó la solución, pero igual dejo la mía con columnas auxiliares (ya ven que casi no me gusta usarlas.. jaja) ListarSegunFecha.xlsx
  10. No leí la ultima parte de la explicación, por lo cuál mi propuesta no sirve.. jaja La tuya si @Silvia, 😀
  11. Hola: Te dejo una opción en el adjunto, utilizo una columna auxiliar (columna A) la cuál puedes ocultar. Saludos. ListarSegunFecha.xlsx
  12. Checa el adjunto. Saludos. Concatenar_fecha.xlsx
  13. Hola: Intenta así: =FECHA(B1,A1,A5) Mi separador de argumentos es la "," cámbialo si utilizas otro.
  14. Hola: Se me ocurre así: =SI(E4<>"completa",SUMAPRODUCTO((H3:I3=C4)*(G4:G5=C2)*H4:I5)/2,SUMAPRODUCTO((H3:I3=C4)*(G4:G5=C2)*H4:I5)) Mi separador de argumentos es la "," cámbialo si utilizas otro Saludos..
  15. =SI(SUMA(G5:I5,N5:P5,U5:W5)=0,"-",SI.ERROR((PROMEDIO(MAX(G5,I5),MAX(N5,P5),MAX(U5,W5))),"-")) Saludos
  16. Te devuelve ese valor porque se cumple la primer regla de tu fórmula.. si(y5<5,"Suspenso" Ponle otra condición al principio =si(y5=0,"-"...... Saludos.
  17. Hola: Prueba con esto: =SI.ERROR((PROMEDIO(MAX(G5:I5),MAX(N5:P5),MAX(U5:W5))),"-") Saludos. Mi separador de argumentos es la "," cámbialo si utilizas otro.
  18. Hola: únelas con el signo de + fórmula1+formula2
  19. Saludos a todos: 5 segundos es muy rápido, a mi me tardan como 15, cuando abren, jaja, y también de repente me saca..
  20. Por mi parte estoy dispuesto a aportar, aunque se que nunca voy a estar entre esos 20 sorteados.. jaja pero con mucho gusto le entro, ya que en este foro he aprendido mucho gracias a las aportaciones de varios de ustedes. Saludos.
×
×
  • Create New...

Important Information

Privacy Policy