Jump to content

Snake

Members
  • Content Count

    375
  • Joined

  • Last visited

  • Days Won

    16

Everything posted by Snake

  1. Checa el adjunto. Saludos. Concatenar_fecha.xlsx
  2. Hola: Intenta así: =FECHA(B1,A1,A5) Mi separador de argumentos es la "," cámbialo si utilizas otro.
  3. Hola: Se me ocurre así: =SI(E4<>"completa",SUMAPRODUCTO((H3:I3=C4)*(G4:G5=C2)*H4:I5)/2,SUMAPRODUCTO((H3:I3=C4)*(G4:G5=C2)*H4:I5)) Mi separador de argumentos es la "," cámbialo si utilizas otro Saludos..
  4. =SI(SUMA(G5:I5,N5:P5,U5:W5)=0,"-",SI.ERROR((PROMEDIO(MAX(G5,I5),MAX(N5,P5),MAX(U5,W5))),"-")) Saludos
  5. Te devuelve ese valor porque se cumple la primer regla de tu fórmula.. si(y5<5,"Suspenso" Ponle otra condición al principio =si(y5=0,"-"...... Saludos.
  6. Hola: Prueba con esto: =SI.ERROR((PROMEDIO(MAX(G5:I5),MAX(N5:P5),MAX(U5:W5))),"-") Saludos. Mi separador de argumentos es la "," cámbialo si utilizas otro.
  7. Hola: únelas con el signo de + fórmula1+formula2
  8. Snake

    BDSUMA

    Hola: El problema esta en la forma en que se capturaron las fechas, no las esta tomando como fecha sino como texto, porque? no se.. jaja pon un 1 en cualquier celda vacía, dale copiar, selecciona el rango de fechas y dale pegado especial y multiplicar y luego le vuelves a dar el formato de fecha. El criterio de la fecha esta bien sin comillas >21/9/19
  9. Te lo dejo nuevamente, en los dos últimos cuadros tenias celdas combinadas para los nombres, ya le quité esa combinación porque si no, no funciona la fórmula.. la columnas auxiliares las puedes ocultar o darle formato de texto en blanco. Saludos.. REPORTE DE LLAMADA SEPTIEMBRE (2).xlsx
  10. Utilizando columnas auxiliares.. Checa el adjunto a ver si te funciona así, mientras llega una mejor propuesta. cambié las fórmulas para jalar los nombres, son fórmulas matriciales (CTRL+SHIFT+ENTER) Espero te sirva. REPORTE DE LLAMADA SEPTIEMBRE (2).xlsx
  11. Te dejo tu archivo con tu fórmula, lo único que hice fue copiar la formula de la columna I hasta abajo.. Chécalo y dime que es lo que te falta.. o pon unos resultados a mano tal como lo quieres. REPORTE DE LLAMADA SEPTIEMBRE (2).xlsx
  12. Pero con la fórmula que te di no necesitas duplicar los nombres.. Por lo que veo estas tratando de obtener el nombre en base a las llamadas realizadas, no?
  13. No te esta jalando todos los nombres porque la fórmula que tienes en la columna I no la copiaste hasta abajo
  14. Hola: Utiliza en M11 esta fórmula: =INDICE($B$11:$B$55,COINCIDIR(N11,$C$11:$C$55,0)) Así no necesitas duplicar los nombres en la columna I Saludos.
  15. Saludos a todos: 5 segundos es muy rápido, a mi me tardan como 15, cuando abren, jaja, y también de repente me saca..
  16. Checa el adjunto.. Saludos CONTROL INVERSION.xlsx
  17. Hola: Checa el adjunto y comentas? Saludos. control de revistas.xlsx
  18. Hola a todos: Dejo una opción con fórmulas, utilizo la fila 8 como auxiliar la cual se puede ocultar. Saludos. AUSENCIAS Y VACACIONES.xlsx
  19. Hola: Con eso: =CONTAR.SI(C6:C19,">0")+CONTAR.SI(C6:C19,"otro")
  20. Hola: Checa el adjunto. La fórmula es matricial (CTRL+SHIFT+ENTER) Saludos. Maximo_Criterio.xlsx
  21. Hola: En A4: =SUMA(SI(MES($J$5:$J$34)=A$3,$I$5:$I$34)) Es matricial (CTRL+SHIFT+ENTER) y copias hacia la derecha
×
×
  • Create New...

Important Information

Privacy Policy