Jump to content

Considerar fracciones en calculos


javierc
Go to solution Solved by Frank2021,

Recommended Posts

Hola, 

Estoy calculando en la celda A1 "=2/12". Usando dos decimales para la celda A, el resultado es 0.17.

Cuando multiplico la celda  A1 "=A1*12", el resultado es 2.04 en lugar de 2. 

Me gustaría saber cómo hacer para  que Excel considere la fracción original en sus cálculos en lugar del número de la celda.

 

Gracias de antemano.

Captura].PNG

Link to comment
Share on other sites

2 minutes ago, Janlui said:

=REDONDEAR(A1,2)*12

Gracias. 

 

Sin embargo, lo que me gustaría es que no redondee. Ahora mismo, escribo =2/12, formateo la celda con 2 decimales, y al multiplicar 12*A1=2.04 en lugar de 2.

Parece que tengo activdada alguna opcion que hace que se consdiere el valor que se ve en la celda en lugar del valor con 18 decimales. Tienes alguna idea de qué opción puede ser?

 

Gracias

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Privacy Policy