Jump to content

njnsp

Members
  • Content Count

    122
  • Joined

  • Last visited

  • Days Won

    5

njnsp last won the day on April 16

njnsp had the most liked content!

About njnsp

  • Rank
    Advanced Member

Profile information

  • Gender
    Hombre
  • Localización:
    España (Sevilla)) (no se pq sale Francia)

Converted

  • Campos
    ;
  • Mi versión de Excel:
    0

Recent Profile Visitors

726 profile views
  1. Hola @Camila Sube un ejemplo de lo que pretendes e intentaremos darte una solución. Saludos
  2. ok, ok, ahora lo he pillado. Pensaba que trabajabas con la tabla dinámica.. Se me ocurre... en vez de usar si.error, porque no usas algo así?? N5:
  3. No entiendo muy bien, yo si veo los totales. Por otro lado, yo haría el filtro de los días con segmentación de datos.
  4. ya, ya, por eso decía "Y haciendo una pequeña trampa..." La misma trampa cambiada de sitio.... Ejemplo tabla dinamica.xlsx
  5. Pues eso es lo que aparece, no?? el parcial de Ventas y el total de Ventas y Alquileres. No es eso lo que querías??
  6. Además yo te daría otros consejos para que la hoja fuera mas funcional Quitaría los acentos que solo dan problemas. El lenguaje inclusivo lo dejaría para otras cosas Organizaría los estados maritales como has hecho para las edades y ocupaciones y los utilizaría para hacer listas desplegables Todos los datos los presentaría un una única hoja (dashboard) con segmentaciones. La formula que buscas, podría ser... =SI(Y(B3="Casado(a)";C3="Sí";D3="Cesante");"si";"no") Saludos
  7. mira, lo de la "máscara" lo desconocía!!
  8. Hola @ANIBAL3 Creo que ahora si te he entendido. Lo que tu quieres es partiendo de tu tabla Datos con los datos ya existentes, utilizar la tabla Filtrar para actualizar los datos de la primera; vamos, un INSERT puro y duro. Para eso hay que usar una macro, ya que no se trata de jalar la información de una tabla y pasarla a otra, sino de modificar la información que ya hay en la tabla. En eso no te puedo ayudar, mejor te pasas por el foro Macros y programación VBA - Foro de Ayuda Excel que hay seguro que lo solucionan
  9. Adjunto otra opción... calendario-2021-excel-lunes-a-domingo.xlsx
  10. Lo siento @ANIBAL3 pero no termino de entenderte. La hoja Datos es la BD de asignaturas, profesores, cursos... datos fijos o que apenas cambian. Y en la hoja Filtrar que quieres?? - Escribir una asignatura y que te traiga los datos de la hoja Datos? - Utilizarla para actualizar la hoja Datos? (eso ya se que no porque es lo que yo había entendido en un principio) Pon un ejemplo...
  11. También lo puedes poner a la derecha del Parcial, y lo tienes integrado en la tabla
  12. Y haciendo una pequeña trampa... Ejemplo tabla dinamica.xlsx
×
×
  • Create New...

Important Information

Privacy Policy