Jump to content

Frank2021

Members
  • Posts

    121
  • Joined

  • Last visited

  • Days Won

    16
  • Country

    Spain

Frank2021 last won the day on April 12

Frank2021 had the most liked content!

About Frank2021

Converted

  • Campos
    ;
  • Mi versión de Excel:
    0

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Frank2021's Achievements

  1. Hola, añade una columna a la lista y pon esta formula: =+SI(E5=1;1;2) & SI(D5="Sevilla";"01";SI(D5="Albacete";"02";TEXTO(C5+1;"00"))) después ordena la lista por la columna Orden Saludos
  2. Hola, te envío el programa comentado Saludos disposicion almacen v5.xlsm
  3. Hola, Te envío la modificación Saludos disposicion almacen v4.xlsm
  4. Hola, Entiendo que es dificil iniciarse, comprendo como te sientes, pero por eso quizás lo primero sea hacer un curso o leer un libro o hacer un tutorial de los muchos que hay, y si tienes dudas pues pregunta que cualquiera de nosotros gustosamente te ayudaremos. Animo que seguro que pronto tendrás un buen dominio. Volviendo al tema de mostar el comentario, quieres que se muestre un comentario con cierta información, pero donde está la información que hay que asociar a cada celda, hasta ahora sólo le hemos asignado un color aleatoriamente . Puedes mandar un listado ejemplo de la información a mostrar cuando estés posicionado en una celda y cual es la lógica para asociarle un color, por ejemplo: una categoria de producto. Saludos
  5. Hola, Lo que quieres es muy difuso. Esfuerzate un poco más que escribir dos lineas. Envía un excel o dibujo con el resultado que esperas. No somos adivinos. Por cierto, quería comentarte, que este tipo de foros, no son para solicitar cosas y te las programen, sino para que las programes tú y sino no te sale entonces envias tu código al foro pidiendo ayuda. Mi intención enviandote mi programación es para que partieras de un punto mejor que el que tenías Saludos
  6. Hola, te envío el archivo. Ahora cuando pasas el ratón por encima de una celda aparece un comentario con un código. Ahora tarda unos 20 a 30 segundo en actualizar Saludos disposicion almacen v3.xlsm
  7. Hola, te devuelvo tu archivo con un código más reducido y tarda un par de segundo en ejecutar Saludos disposicion almacen v2.xlsm
  8. Hola, utiliza la función TEXTO. Por ejemplo en A1: =+TEXTO(2/3;"0,00")+0 En A2: =+A1=0,67 El resultado es VERDADERO Saludos
  9. Hola, Muchas gracias @Benito Bartolomé por la unión y compartirla Saludos
  10. Hola Envío mi solución. Contempla control de errores. Saludos MMaq v2.xlsm
  11. Hola, gracias por la información. Como tienes Excel 365 no es necesario instalar Power Query, ya te comentaba en los pasos anteriores que primero era ver si lo tenías instalado y en caso de que NO era cuando se necesita instalar. Yo también tengo Excel 365, lo que es buena noticia pues nos deja igualados. Ahora comprobemos que puedes editar la query en Power Query, para ello: Ve al menú Datos -> Consultas y conexiones, aparecerá un panel a la dereccha "Consultas y conexiones". Después botón derecho sobre Q1 y del menú elegir la opción Editar. Estos pasos se resumen graficamente en la siguiente captura. Ahora aparecerá el editor de Power Query Comprueba si te sale igual que mi pantalla, en caso de que NO, capturas la pantalla y me la envías, en caso de que SÍ, pulsa Actaulizar todo a ver que pasa Ya me cuentas Saludos
  12. Hola, para acotar el problema necesito que compruebes lo siguente: 1. Que la versión de Excel que usas es 2013 o 2016 o 2019 o 365. 2. Que tienes instalado Power Query, Add-In gratuito de Microsoft. Si es que no, bajatelo e instalalo. Power Query 3. La versión que te adjunto tiene una pequeña modificación que mostrará un mensaje en pantalla con la descripción del error en caso de haberlo. Pruebala. 4. Enviar una captura de pantalla mostrando ventanas para que yo vea lo que está pasando del Excel y del Explorardor de Archivos donde se vea la trayectoría y los archivos guardados que hay en el directorio. Te envío las mías. Gracias Cripto.xlsm qry.txt
  13. Hola, Te envío la solución. Prueba y me dices. Recuerda cambiar la trayectoría donde está el fichero dbf en el código. Saludos CORREDORES v2.xlsm
×
×
  • Create New...

Important Information

Privacy Policy