Jump to content
ramonvar

ANSWERED FORMULA CONFORME CONDICION

Recommended Posts

Buen día Señores

Les pido una mano, para lo que estoy pretendiendo en una planilla

Tendo dos hojas, la Hoja1, en el cual tendo los siguientes Datos

en la columna y fila "C2" tengo ENE, en "D2" FEB, y asi sucecivamente, hasta la celda "N2", los valores de las celdas "C4"...hasta "N4", es la que quiero copiar en la celda "F10" de la hoja2, de manera mensual, es decir si estoy en Agosto copiar el valor de la celda "J4", y cuando pase al siguiente mes Setiembre asi sucesivamente..

adjunto el archivo

 

Formula Adecuada.xlsx

Link to post
Share on other sites

😅😊

 

En la celda E10 debes escribir o seleccionar de alguna lista,  el mes que deseas traer, por ejm Ago

en F10:  

=INDICE(Hoja1!C10:N10,COINCIDIR(E10,Hoja1!C2:N2,))

 

//-----------

🙄

O si lo que quieres es traer el dato del mes actual

=INDICE(Hoja1!C10:N10,MES(HOY()))

 

Mi separador de argumentos es la coma, si el tuyo es otro, corriges.

 

saludos, 😀

Silvia

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy