Jump to content
nitrito

ANSWERED ayuda con formula

Recommended Posts

Estimados:

 

Solicito su ayuda por favor.

Necesito en la columna K:

Escribir una formula que permita calcular el sueldo más el bono correspondiente al término de conflicto de los empleados con la siguiente escala

Sueldos mayores o iguales a 2000000 el bono será de 50000

Mayores iguales a 1000000 y menores a 2000000 el bono será de 75000

Sueldos menores a 1000000 el bono será de 100000

 

Entonces, por ejemplo:

para el sueldo de c8 que son 1500000, el valor de k8 debería ser 1575000

 

No sé como hacerlo, por eso solicito su ayuda

 

Muchas gracias :)

 

 

PABLO BRAVO (1).xlsx

Share this post


Link to post
Share on other sites

Hola!

 

adjunto solución

=SI(C8>$C$23;$D$23;SI(Y(C8>$C$25;C8<$C$23);$D$24;SI(C8<$C$25;$D$25)))

agregue una tabla para obtener el dato, tu modificas los textos como crees que es mejor.

espero te sirva.

(depende de tu excel, modifica el ; por ,)

 

PABLO BRAVO (1).xlsx

Edited by myusagi
incluí el PD, de ; y ,

Share this post


Link to post
Share on other sites
Hace 41 minutos , myusagi dijo:

Hola!

 

adjunto solución


=SI(C8>$C$23;$D$23;SI(Y(C8>$C$25;C8<$C$23);$D$24;SI(C8<$C$25;$D$25)))

agregue una tabla para obtener el dato, tu modificas los textos como crees que es mejor.

espero te sirva.

(depende de tu excel, modifica el ; por ,)

 

 

 

Muchas gracias, me has salvado

 

Saludos ❤️

Hace 41 minutos , myusagi dijo:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




  • Posts

    • Estimado bigpetroman, antes que nada muchas gracias por responder. Explico un poco de que va el sunto de los seriales tanto en la Salida como en la Entrada, la condicion de estos equipos es algo peculiar, ya que pueden salir varias veces y entrar la misma cantidad de veces, salvo algunas excepciones que no importan para la aplicacion de este archivo. Por tal motivo, no he restringido el ingreso de los seriales a una sola vez. Para decirlo mas claro, salen en calidad de prestamo y deben regresar en un perodo X, el cual esta definido por variables de tiempo no fijas en la mayoria de los casos. Por otro lado, los equipos tienen dos seriales, uno del fabricante, y otro de Inventario, y, este ultimo, necesito capturarlo tanto en la salida como en la entrada. He de acotar, que en la salida no hay problemas con la captura o funcionamiento de la aplicacion, en cambio, en la entrada de estos equipos es donde viene mi dilema. Siendo asi, lo que necesito lograr, con vuestra ayuda claro esta: 1- Hacer que la aplicacion al ingresar el serial en la hoja " Reg. Entrada" me busque en la tabla de salida (que esta en la hoja "Salidas"), el serial que ingresé, si lo encuentra, me traiga la informacion que contiene esa linea. Y, dicha informacion, la coloque o pegue, en la tabla Entradas, que obviamente esta en la hoja "Entradas". 2- Si, no llegara a encontrar dicho serial (porque salio antes de que estubiera operativa esta aplicacion), me pida ingresar el serial de inventario, el cual esta bajo la denominacion de Bienes Nacionales. Y, al ingresar este segundo serial, me coloque la informacion (los dos seriales) en la tabla Entradas, ubicada en la hoja "Entradas". Dicho esto, lo que necesito es basicamente lo que describo arriba, ya que el mensaje que me arrojaria la aplicacion es informativo (solamente para cuando haya encontrado el serial),  para saber su ubicacion y numero de Baul, y asi poder colocar el equipo en su lugar. Con respecto a la pregunta de que si quiero agregar o no una nota, creo, deberia ser pan comido despues de lograr los puntos 1 y 2. No se si he logrado explicarme, o he enrredado mas las cosas. Por favor indicame y tratare de ser mas explicito. O si lo prefieres hacer un paso a paso. De verdad muchas gracias de antemano por vuestra atencion, esfuerzo y paciencia. Atento a vuestros comentarios... Saludos.
    • amigo @MauriciodeAbreu, yo intente ayudar, pero de verdad que no logré entender de todo, por favor sube un detalla un ejemplo concreto que tengas en tu archivo. 1. coloco el serial X en la celda E5 de la hoja Reg. Entradas 2. se debe mostrar el valor Y en la celda Z (no se, no logro entender, pues en la hoja de salida por lo que veo el serial se puede repetir) y así vas explicando hasta el paso final, para poder entender suerte
    • Lamento decirte que no utilizo esa herramienta, por lo que no puedo valorar dicha compatibilidad   Saludos 
    • Te adjunto una alternativa mas con funciones genéricas de Excel, es automático para ambas columnas    Saludos Libro1.xlsm
    • Saludos expertos, por favor necesito de sus ayudas a alguien que disponga de tiempo, necesito guarda en PDF en un carpeta que se encuentra en descarga Que se busca agregar -Que cuando se corra la macro para generar el PDF se guarde estos datos en la base de datos. -Si un usuario(Nombre) le vuelvan a generar un PDF en un rango de = 7 días atrás mande un mensaje: usuario ya fue generado copia y fecha cuando fué creado y todo. Ajunto el archivo por favor muchísimas gracias a cada uno de ustedes. Feedback Formal-MACRO-PDF-1.xlsm
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Privacy Policy