Jump to content
ROVER1965

como encontrar numero en columna

Recommended Posts

Hola amigos, lo que os pregunto parece una tonteria pero por mas que busco el numero que me genera el problema no doy con el. he usado el formato buscar en la columna y el buscador me busca en toda la hoja y no da resultado. Os cuento el problema.

una columna la que querais elegir que tiene 5000 filas en cada una de ellas tiene que aparecer un 1 si coincide unos parametros de otra columna ok. bien el problema es que la columna me suma 1 al final de las 5000 filas cuando no hay nada a la vista en esa columna ni la otra columna no tiene los parametros para poner 1, he seleccionado toda la columna y la he dado formato de si hay 1 me los ponga en negro, por si estuvieran en blanco y no se viera, y tampoco me aparece. ¿como puedo encontrar en que fila de la columna esta ese numero 1 trasparente que no encuentro?, he mirado una a una las filas de la columna y no lo veo. gracias

Share this post


Link to post
Share on other sites

Hola @ROVER1965 

Bueno si tú que tienes el Archivo delante de ti no ves el problema, que puede quedar para la persona que de alguna forma quiera intentar ayudarte y no tiene el Archivo???.

 De todas formas se me ocurre por ejemplo en la Celda A1 coloques el siguiente Formato Condicional

=$A1<>0

Le pones relleno de Rojo y después copia ese formato hasta donde te interese, supongo que si hay algún valor se pintara la celda de rojo.

Otra opción si el problema es en la columna B coloca en la Celda A1 esta fórmula:

=CONTAR.SI($B$1:$B$5000;”>0”)

Igual es un problema de la fórmula que utilizas en esa columna misteriosa u otra situación, vamos que lo ideal creo, será que subas un Archivo de ejemplo.

Saludos

Lázaro

Edited by Lázaro

Share this post


Link to post
Share on other sites

Hola no me han servido tus formulas, me daban error constantemente, al final he seleccionado toda la columna y he borrado todos los formatos de la columna y despues he vuelto a poner la formula que funcionan en las demas columnas, muchas gracias de todos modos, perdon por las molestias.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy