Jump to content

torquemada

Members
  • Content Count

    164
  • Joined

  • Last visited

  • Days Won

    2

1 Follower

About torquemada

  • Rank
    Advanced Member

Converted

  • Campos Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hola @Silvia. No te preocupes, ya tiene la respuesta aquí: http://foro.todoexcel.com/como-graficar-esta-secuencia-de-texto-t48071.html Saludos. P.D. Ya sabeis, creo una plantilla y la esparzo por el universo.
  2. Hola de nuevo @José Mª. El mensaje anterior era porque en el título colocas : y en el cuerpo del mensaje: Una vez aclarada la cuestión, tu problema radica que en la fórmula: =SUMAPRODUCTO(D2:KX2;N(RESIDUO(COLUMNA(D2:KX2);3)=1)) La parte de: RESIDUO(COLUMNA(D2:KX2);3) Siempre te va a dar una secuencia de 1 2 0 1 2 0 ... desde la columna A,columna numero 1, hasta la columna XFD,columna 16384, eso ocurre porque divide el número de la columna por el número 3 y el residuo siempre será 1, 2 ó 0. Por lo que si N() es igual a 1 sumas las columnas con residuo 1, la primera, si N() es igual a 2, las columnas con residuo 2, la segunda,y si N() es 0 las columnas con residuo 0,la tercera. Solución: Restar el número de columnas, desde la que inicias el rango, hasta la primera, la columna A. en tu caso quedaría así: =SUMAPRODUCTO(D2:KX2;N(RESIDUO(COLUMNA(D2:KX2)-3;3)=1)) =SUMAPRODUCTO(B2:KV2;N(RESIDUO(COLUMNA(B2:KV2)-1;3)=1)) Saludos.
  3. Hola @José Mª. ¿Quizas, porque no estas sumando las columnas de tres en tres, si no cada tres columnas? Saludos.
  4. ¿Que ocurre,? ¿La solución de Servando, no te gusta? http://foro.todoexcel.com/extraer-numeros-entre-comas-t47796.html
  5. Hola José. Añade una función "SI" seguida de la función "O", a tu fórmula y lograrás tu objetivo. Ejemplo: =SI(O(B4="CONFIRMADO";B4="CANCELADO");"";SI(E4<=0;$K$6;SI(E4<=$K$5;$K$7;$K$8))) Saludos.
  6. Hola @SUSANA GARCIA-ABAD FERNANDEZ. Empezando por el final... ¿qué debería de aparecer si SI(AU9>1;"Finalizado") es falso, y no se ha cumplido ninguna de las condiciones anteriores? Saludos.
  7. Hola @SUSANA GARCIA-ABAD FERNANDEZ , saludos a @silver_axe007, y ha @Silvia. Vamos a ver si logro explicar el problema: Susana, si existe un miembro que gana más de 11294,64 €, ¿cual sería la respuesta? Porque si gana más de 7529,76 € pero menos o igual a 11294,64 € ya sabemos que el resultado será "0.5". Y si gana 7529,76 € ó menos el resultado será 1. Esa es la pregunta que te hace @Silvia. Saludos.
  8. Hola @ROVER1965. Puede ser que el calculo automatico esté desactivado. Si no es el caso, envía la hoja por privado a alguien de confianza. Saludos.
  9. Hola @zarvaoriyo, saludos @Gerson Pineda. Una fórma fácil de realizarlo es con SUMAR.SI Ejemplo: =SUMA(C4:G4)+SUMAR.SI(C4:G4;"x";$I$13:$I$17) Los datos a sumar están situados en el rango C4:G4 y el valor de las "x" en el rango I13:I17 Saludos. P.D. Mi separador de argumentos es el ; si usas otro modifícalo. Nuevo Hoja de cálculo de Microsoft Excel_tor.xlsx
  10. Hola @lphant. Saludos @sergio. Un poco de información. NUM.DE.SEMANA Existen dos sistemas que se usan para esta función. Sistema 1 La semana que contiene el 1 de enero es la primera semana del año y se numera como semana 1. Sistema 2 La semana que contiene el primer jueves del año es la primera semana del año y se numera como semana 1. Este sistema es la metodología especificada en ISO 8601, que generalmente se conoce como el sistema de numeración de semanas europeo. Tipo_retorno La semana empieza el Sistema 1 u omitido Domingo 1 2 Lunes 1 11 Lunes 1 12 Martes 1 13 Miércoles 1 14 Jueves 1 15 Viernes 1 16 Sábado 1 17 Domingo 1 21 Lunes 2 Saludos.
  11. Hola a todos. Mi propuesta. Saludos. Prueba.xlsx
  12. Hola a todos. Sólo un detalle. Si las "guardias" no empiezan un día y acaban el siguiente, no hay problemas. Pero si, (por ejemplo),empiezan un viernes 22/06/2018 a las 22:00 y terminan el sábado 23/06/2018 a las 06:00. El "conteo" de "50%" marca "-16". Y si son "guardias de 24 horas, de viernes 22/06/2018 a las 22:00 al sábado 23/06/2018 a las 22:00. El "conteo" de "50%" marca "0", y el de "100%" "0" también. Saludos.
  13. Hola @mcisneros. Te has olvidado de marcar "detener si es verdad" en la primera regla. Saludos.
  14. Hola @mcisneros. Prueba el adjunto. Saludos. VALOR MÁXIMO MAYOR A CERO.t.xlsx
×
×
  • Create New...

Important Information

Privacy Policy

Ayuda Excel - Madrid, Madrid, ES - Valorada por 6254 personas - Aprender Excel - Total: 4.7 / 5