Jump to content

CarlosKurt

Members
  • Content Count

    222
  • Joined

  • Last visited

  • Days Won

    1

CarlosKurt last won the day on April 29

CarlosKurt had the most liked content!

About CarlosKurt

  • Rank
    Advanced Member
  • Birthday 10/22/1986

Recent Profile Visitors

1,216 profile views
  1. @John Jairo V, gracias Crack. También estudiare tu método, según cual demore menos en cierta cantidad de información. Saludos.
  2. Excelente @Gerson Pineda, gracias por tu aporte, estudiare mas a fondo esa metodología. Doy por terminado el tema Saludos.
  3. Hola a tod@s. Agradeciendo su tiempo de antemano, expongo lo siguiente. En la planilla, prestada de este foro pero algo modificada, se encuentra la formula matricial que como resultado da el precio según la fecha mas reciente. Ahora el detalle esta cuando hay dos fechas mas reciente iguales de un producto con distinto precio, para ese caso entonces el resultado debería ser el promedio de ambos precios y el otro resultado seria sumar las cantidades. Saludos PRUEBA.xlsx
  4. Creo que @Jose BN sugirió que si trabajabas con la propuesta que envié lo puedes mejorar. Lo del pantallazo al parecer solo lo ha digitado. Saludos
  5. Entiendo, en ese caso, a mí si se me complica colocar las distintas ubicaciones en una misma celda de un solo SKU, ya que puede haber la posibilidad que para un solo SKU hubiera mas de 2 ubicaciones. Creo que se puede solucionar con los maestros de la sección del foro: Macros y programación VBA. Saludos
  6. Hola de nuevo @Dajor Intenta abrir de nuevo este mismo archivo con distinto nombre, ya que me da la impresión que quizás estés abriendo un archivo anterior que tenga conflicto con el nombre del último archivo que te envié. Saludos NUEVO ARCHIVO PRUEBA INVENTARIO.xlsm
  7. A lo que te estoy entendiendo, es justo lo que te envié en el ultimo archivo según la imagen que muestro. Caso contrario, me ayudarías si muestras un imagen como resultado. Saludos
  8. Hola @Dajor, tengo la duda si como resultado te ha servido el archivo 🤔. O es que necesitas que muestre ambas ubicaciones en una sola celda?, como la siguiente imagen: Saludos.
  9. Hola de nuevo @Dajor Adjunto nuevo archivo, ya que el anterior viéndolo bien no creo que te sirva ya que muestra información de un solo SKU. Este nuevo archivo muestra los SKU si hay repetidos, pero con una condición, que agregue una columna auxiliar en la pestaña "Lista de inventario de almacén" columna A. Saludos PRUEBA INVENTARIO (2).xlsm
  10. Hola @Dajor Adjunto lo solicitado, comentas si es lo que necesitabas. Saludos PRUEBA INVENTARIO.xlsm
  11. Hola @Dajor, serviría mucho si pones un ejemplo como resultado dentro del archivo. Saludos
  12. Muchas gracias @Gerson Pineda. Doy por terminado el tema. Saludos
  13. Hola a tod@s Como mejorar la siguiente formula? =SUMAR.SI(B2:B5,"*"&E2&"*",A2:A5)+SUMAR.SI(C2:C5,"*"&E2&"*",A2:A5)-SUMAR.SI.CONJUNTO(A2:A5,B2:B5,"*"&E2&"*",C2:C5,"*"&E2&"*") Es como : =SI(O(B2:B5="*"&E2&"*",C2:C5="*"&E2&"*"),SUMA(A2:A5) pero no funciona por que la función "Si" matricial no acepta comodines. Saludos PruebaSuma.xlsx
  14. Hola a tod@s, ojala pudieran ayudarme con el siguiente inconveniente. Tengo el siguiente código que desde Vba Excel me permite realizar una consulta SQL Access donde primero se obtiene un listado de códigos de productos en Excel de la hoja activa para luego coincidir la información con tablas de una base de datos en Access en un determinado servidor. Dim Planilla As String Dim conexion As Object Dim cadenaConexion As String Dim consulta As String Dim Periodo As Integer Dim UltL As Long Dim strFile As String Set conexion = CreateObject("ADODB.connection"
×
×
  • Create New...

Important Information

Privacy Policy