Jump to content

Ama

Members
  • Content Count

    902
  • Joined

  • Last visited

  • Days Won

    3

Ama last won the day on July 12 2014

Ama had the most liked content!

About Ama

  • Rank
    Advanced Member
  • Birthday 09/10/1985
  1. Re: Cambiar el color de celda en base al texto de otra Hola Selecciona el rango y en formato condicional pones esta formula:
  2. Re: Facturas de movil Hola pepenono La formula: =SI(C3="SMS";F3;0) recoge el valor de "F3" si el criterio coincide , el problema es que no extrae el dato como número ,para convertir el dato a número hay varias opciones. Puedes multiplicar en la formula el dato extraído *1: La suma en la fila 37 tiene que tener este formato de celda para mostrar el resultado correcto: [h]:mm:ss
  3. Hola seria A ver si el adjunto te sirve ,ya dirás. Nombres a Rangos Segin Criterio de Celdas1.zip
  4. Hola Eshelby Esta formula concatena Años ,meses y días entre dos fechas con la función "Sifecha" Con la fecha de nacimiento en la celda "A1" y la fecha actual en la celda "B1":
  5. Hola LeFuet Con una columna auxiliar en la hoja "Base Datos Precios" que concatena todas las condiciones ,se puede usar la función Buscarv para hallar el precio correspondiente .Prueba a ver si va mas rápido con todos los datos en el libro. Nota:La columna auxiliar está antes de la columna precio (Necesario para la función BuscarV) PruebaPres1.zip
  6. Re: bloqueo y desbloque de hojas de excel a traves de indice general Hola joluc En el archivo hay un botón para correr el código y crear el índice con las hojas del libro. Al poner "Si" o "No" en la columna "B" ,oculta o muestra la hoja indicada. El punto 3 no me queda claro. Cuanto tiempo ioyama ,un placer saludarte. Oculta-Muestra Hojas.zip
  7. Re: Acotar zona de trabajo Hola A ver si con esto en la hoja "Gastos" del editor de Basic te vale:
  8. Hola eruge A ver si lo del archivo adjunto te sirve. Pines1.1.zip
  9. Hola ajose luna Ejecuta este código desde la hoja "Factura" a ver si así te sirve:
  10. Hola Math Pon esto en el procedimiento Click del botón "Aceptar" del formulario.
  11. Hola poshijo En el archivo adjunto hay una macro que resta de los materiales en stock la cantidad requerida para el aparato seleccionado. Prueba stock.zip
  12. Hola psdos En el archivo se crean las combinaciones posibles y se eliminan los registros del trabajador que en su zona están marcados "X" . ROTACIONES TURNO_V.3 1.zip
  13. Hola fernetanga Prueba a cambiar el separador de argumentos de la formula (Punto y coma ";") por (coma ",") , a ver si con esto funciona.
  14. Hola fernetanga Igual te sirve esta solución con formulas. Pon esta en la celda B15 de la hoja resumen y arrastra al resto de celdas que va la fórmula:
  15. Como no se el número de semanas ,a ver si puedes adaptar las formulas que hay en el adjunto ,estas hacen referencia a las 15 semanas. Archivo adjunto:. Las formulas siguientes están adaptadas para el rango del archivo que ocupa 80 semanas: Esta es la formula que extrae la fecha de inicio: (Es matricial y hay que confirmar en la barra de formulas con Ctrl+Mayusc+Enter) Esta es la formula que extrae la fecha de termino: Pablo_Ruiz_tiemposCORREGIDO 1.zip
×
×
  • Create New...

Important Information

Privacy Policy