Jump to content

johnmpl

Moderators
  • Content Count

    3,552
  • Joined

  • Last visited

  • Days Won

    199

Everything posted by johnmpl

  1. ¡Hola, @JOSE GONZALO GARCIA BORRAY! ¡Bienvenido al foro! Para lo que pides, puedes usar la siguiente fórmula (presionando Ctrl + Shift + Enter en vez de solo Enter): =MAX(ABS(PROMEDIO(B6:D6)-B6:D6)/PROMEDIO(B6:D6)) o, también, puedes usar esta variante, introduciéndola con Enter normal: =INDICE(MAX(ABS(PROMEDIO(B6:D6)-B6:D6)/PROMEDIO(B6:D6));) En ambos casos, convertir en formato porcentaje (no hay necesidad de multiplicar por 100). ¡Bendiciones!
  2. ¡Hola, a ambos! Dejo otra opción en el adjunto, con solo medidas. ¡Bendiciones! UltimoVendedor.xlsx
  3. ¡Hola, @4djes! De lo que se puede percibir en la imagen, los valores que no se han convertido en moneda es porque tienen un punto como separador decimal, mientras que los que si se han convertido, tienen una coma como separador decimal. Lo que puedes hacer, es, simplemente, seleccionar la columna donde tienes los números, y reemplazar el punto por la coma. ¡Bendiciones!
  4. ¡Hola, de nuevo! Para esto, simplemente envuelve toda la fórmula en un SI.ERROR, así: SI.ERROR( la fórmula ; "" ) Para esto, abre un nuevo tema explicando exactamente lo que necesitas, colocando un archivo Excel ejemplo de lo que tienes y deseas obtener. ¡Bendiciones!
  5. ¡Hola de nuevo, @ARRIZABALAGA! Tu otra pregunta la he dividido en un nuevo tema, para que así lo hagas la próxima vez. Dejo aquí el link del nuevo tema. ¡Bendiciones!
  6. ¡Saludos @ARRIZABALAGA! Cuando tengas una nueva pregunta, abre un post diferente, por temas de organización en el foro. Esta vez lo he hecho por ti. Como quieres una diferencia, de la forma en que te propongo no es posible hacerlo con agrupaciones de fechas (he realizado un elemento calculado en la Tabla Dinámica). Entonces, usé el campo Años, y luego me basé en él para hacer la diferencia. Adicionalmente, hice un filtro para que no se muestren las diferencias cuando son 0, debido que se vuelve demasiado extensa la tabla dinámica (se muestra todo el detalle de los campos de la izquierda cuando se usa un elemento calculado). Revisa el adjunto, detenidamente. ¡Bendiciones! PreguntaR.xlsx
  7. ¡Hola, de nuevo! ¿Estás seguro que en la fórmula estás colocando el doble negativo antes de la función DERECHA? ¡Bendiciones!
  8. ¡Hola, @David Ruiz! ¡Bienvenido al foro! Revisa el día LUNES 30 con las modificaciones (amarillo) que he realizado, al igual que en los totales. Puedes tu extrapolar las fórmulas a tus otros días. ¡Bendiciones! Prueba horarios.xlsx
  9. ¡Hola, @juan Ignacio! Revisa el adjunto, donde propongo una forma de solucionar, según lo que comentas. ¡Bendiciones! CONDICION_PAYER.xlsx
  10. ¡Hola de nuevo, @Enrique González Jiménez! Para la próxima, no subas imágenes, sube el archivo Excel (ya te lo llevo pidiendo 2 veces y con esta 3). No tiene que ser el archivo completo. Puede ser una parte del mismo, con la estructura (sin datos sensibles, si tus datos son confidenciales). Está en las normas del foro, te invito a leerlas para que te enteres cómo funciona. Por otro lado, te insto a nunca usar columnas completas con la función BUSCARV. Esto ralentiza la ejecución de la fórmula y por ende el comportamiento de tu archivo. Escoge, en su defecto, un número de fila que supere un poco la cantidad de datos que tienes, o también, puedes convertir el origen de datos en tabla y basarte en ello. De tu imagen, rescato que la hoja donde tienes los datos tiene por nombre SdoCartConvenio16453, que estás buscando por idcrédito, y quieres devolver como resultado idsolicitud. Para ello, puedes usar cualquiera de las fórmulas que propongo: =BUSCARV(A4,ELEGIR({1,2},'SdoCartConvenio16453'!B2:B1000,'SdoCartConvenio16453'!A2:A1000),2,) =INDICE('SdoCartConvenio16453'!A2:A1000,COINCIDIR(A4,'SdoCartConvenio16453'!B2:B1000,)) ¡Bendiciones!
  11. ¡Hola, a todos! Puedes usar la siguiente fórmula de introducción matricial (presionar Ctrl + Shift + Enter en vez de solo Enter), si tienes Excel 365 no tienes necesidad de esta combinación) : =SUMA(SI(ESNUMERO(HALLAR(H4;K5:O6));--DERECHA(K5:O6;2))) Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!
  12. ¡Hola, @ricofede! ¡Bienvenido al foro! La pregunta que haces es más de "matemáticas financieras" que de Excel. Puedes usar cualquierda de las siguientes fórmulas: =355*(1+5,5%)*(1+21%)*(1+23%) =PRODUCTO(355;1+{5,5;21;23}%) ¡Bendiciones!
  13. ¡Hola, @antoniormeno! Puedes usar la siguiente fórmula: =SUMAPRODUCTO(D7:D12/(1+$C7:$C12)) Revisa tu fórmula... no creo que así como la mostraste esté dando el resultado correcto. ¡Bendiciones!
  14. ¡Hola, @Enrique González Jiménez! Tu primera fórmula se ve mal escrita. De tu mensaje anterior, asumo que tu separador de argumentos es es la ",". Entonces, intenta con: =BUSCARV(I2462,ELEGIR({2,1},'Base Cartera'!$A$2:$A$5000,'Base Cartera'!$B$2:$B$5000),2,) De no ayudarte la fórmula, sabes que (según las normas del foro) debes subir un ejemplo Excel con lo que tienes y deseas obtener (puede ser una fracción de tu archivo). ¡Bendiciones!
  15. Haces clic en "el chulo" que se encuentra en la parte superior izquierda del mensaje que te ayudó a resolver tu inconveniente, como mejor respuesta. Esto indica que el consultante encontró una respuesta adecuada a su solicitud. ¡Bendiciones!
  16. ¡Hola, a ambos! Otra opción es, simplemente, es usar la función MIN con tu fórmula, quedando así: =MIN(INDICE(Hoja1!A3:F12,COINCIDIR(A3,Hoja1!A3:A12,0),0)) ¡Bendiciones!
  17. Con gusto, @Enrique González Jiménez. Gracias por tu comentario. Si, es mi canal de Youtube, donde he subido (y subiré, si Dios me permite la vida) más contenido con respecto a Excel y Power BI. ¡Bendiciones!
  18. ¡Hola, @davidgorros12! Revisa este vídeo que hice para un consultante hace poco, donde uso PowerQuery para hacer la unión de la información que se encuentra en varias hojas de un archivo Excel, y hacer luego el "unpivot" (anulación de dinamización). Este mismo proceso te sirve para PowerBI. ¡Bendiciones!
  19. ¡Hola, @Enrique González Jiménez! ¡Bienvenido al foro! Puedes usar la siguiente fórmula: =DERECHA(TEXTO(A2;"00000");5) Nota: Mi separador de argumentos es ";". Si no es el tuyo, cámbialo por "," o por el que maneje tu sistema. ¡Bendiciones!
  20. ¡Hola, @ARRIZABALAGA! He revisado tu archivo, y quiero que tengas en cuenta la reducción considerable del peso de tu archivo. Debes tener cuidado con el exceso de formatos en el mismo, para que el peso no se incremente considerablemente. Como opción, dejo una Tabla Dinámica, que hace lo mismo que pretendes hacer con fórmulas (bastaría hacer clic derecho encima de la Tabla Dinámica, y presionar en actualizar, cuando tengas más datos en la tabla origen). En ellas, no necesitas calcular en columnas aparte ni el año ni el mes, puesto que, si el campo de fecha es realmente fecha, por medio de agrupaciones lo puedes manejar. ¡Bendiciones! Pregunta.xlsx
  21. Me alegra bastante @Lázaro, que te haya podido ayudar. Un saludo desde la distancia. ¡Bendiciones!
  22. ¡Hola, @Lázaro! Puedes usar, en la celda ED4, la siguiente fórmula: =CONTAR.SI(INDICE(ET$4:ET$53;ED$2):INDICE(FM$4:FM$53;ED$3);EC4) ¡Bendiciones!
  23. ¡Hola, @Diego1991! He preparado un vídeo, que puedes visualizar para que entiendas el paso a paso realizado para trabajar con datos como los que muestras, usando Power Query. También, comparto por acá el archivo final del trabajo realizado. ¡Bendiciones! Normalización.xlsx
  24. ¡Hola, @ARRIZABALAGA! Subiste un archivo .exe al foro. Sube un archivo Excel, mostrando qué tienes y deseas obtener. ¡Bendiciones!
×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png