Jump to content

RAS

Members
  • Content Count

    90
  • Joined

  • Last visited

Everything posted by RAS

  1. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas de nada ahora solo tienes que dar el tema como solucionado
  2. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas =+SI(Y(A1<=SI(O(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;RESIDUO(AÑO(A1)-AÑO(A2);3)=0);SI(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;+FECHA(AÑO(A2)+(AÑO(B1)-AÑO(A2));MES(A2);DIA(A2));+FECHA(AÑO(A2)+(AÑO(A1)-AÑO(A2));MES(A2);DIA(A2)));" ");SI(O(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;RESIDUO(AÑO(A1)-AÑO(A2);3)=0);SI(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;+FECHA(AÑO(A2)+(AÑO(B1)-AÑO(A2));MES(A2);DIA(A2));+FECHA(AÑO(A2)+(AÑO(A1)-AÑO(A2));MES(A2);DIA(A2)));" ")<=B1);SI(O(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;RESIDUO(AÑO(A1)-AÑO(A2);3)=0);SI(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;+FECHA(AÑO(A2)+(AÑO(B1)-AÑO(A2));MES(A2);DIA(A2));+FECHA(AÑO(A2)+(AÑO(A1)-AÑO(A2));MES(A2);DIA(A2)));" ");"") creo que ahora si funciona chekalo
  3. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas me parece que ahora si revisala =+SI(O(RESIDUO(REDONDEAR(((B1-AÑO(B1))-(A2-AÑO(A2)))/364.25;1);3)=0;+RESIDUO(REDONDEAR((((A1-AÑO(A1))-+(A2-AÑO(A2)))/364.25);1)=0;3));+FECHA(AÑO(A2)+REDONDEAR(((B1-AÑO(B1))-(A2-AÑO(A2)))/364.25;1);MES(A2);DIA(A2));" ")
  4. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas probemos asi =+SI(O(RESIDUO(REDONDEAR.MENOS(((B1-AÑO(B1))-(A2-AÑO(A2)))/364.25;0);3)=0;+RESIDUO(REDONDEAR.MENOS(((A1-AÑO(A1))-+(A2-AÑO(A2)))/364.25;0);3)=0);+FECHA(AÑO(B1);MES(A2);DIA(A2));" ")
  5. muchas gracias por tu dedicacion , se extraña el boton "gracias" (solo como sugerencia se colocar nuevamente)
  6. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas Haber si te entendi me quedo larga la formula pero parece que funciona Partiendo de que la resta debe ser divisible entre tres revisala y nos avisas =+SI(O(RESIDUO(REDONDEAR.MENOS(((B1-AÑO(B1))-(A2-AÑO(A2)))/364.25;0);3)=0;+RESIDUO(REDONDEAR.MENOS(((A1-AÑO(A1))-+(A2-AÑO(A2)))/364.25;0);3)=0);A2;"NO TRIENIO")
  7. Respuesta: Gracias pero me dan error [ATTACH]10487.vB[/ATTACH] te adjunto el archivo plantillaoriginal(funciones).zip
  8. Respuesta: Celda combinada y ajuste de texto Puedes poner ctr + 1 (control 1) en la ficha Alineacion marcar reducir hasta ajustar click Aceptar ---- nos avisas ------
  9. Respuesta: Una revisada a mis formulas por favor no funcionan como pense lo harian prueba cambiando por esto y nos avisas =SI((F9)="";"";B9+1) =SI((B10)="";"";HOY())
  10. Respuesta: Eliminar espacios blancos (Trim no funciona) intenta comprimirlos en zip o rar revisa este enlace https://www.ayudaexcel.com/foro/varios/2185-como-subir-un-archivo-al-foro.html
  11. Respuesta: Años bisiestos suponiendo fecha menor en A1 y mayor en A2 prueba con esto +ENTERO((AÑO(A2)-1900)/4)-ENTERO((AÑO(A1)-1900)/4) solo como sugerencia
  12. Respuesta: eliminar celdas en blanco Seleccionas la columna "A" toda En menu Edicion le das Ir a Especial Seleccionas celdas en blanco, leugo Aceptar y pones ctrl+"-" en el teclado (control -) Espero que sea lo que necesitas
  13. Respuesta: contar si hay valores en 2 columnas diferentes Te adjunto un archivo con una celda auxiliar es lo primero que se me ocurrio si te ayudo puedes dar click en gracias contar si hay valores en 2 columnas diferentes.zip
  14. Respuesta: Formato personalizado de celda busca en esta direccion tal vez te ayude https://www.ayudaexcel.com/foro/formulas-y-funciones/3870-solucionado-buscar-solo-parte-de-un-codigo-dentro-de-una-serie-2.html
  15. Respuesta: Extraer primera palabra de una cadena de texto si el texto esta en A1 pon eso en B1 =+EXTRAE(A1;1;+HALLAR(" ";A1;1)-1)
  16. RAS

    Promedio

    Respuesta: Promedio segun lo que entendi Promedio.zip
  17. RAS

    Promedio

    Respuesta: Promedio lo que quieres es hallar el promedio de la columna A cuando en la B diga por ej. 3????
  18. RAS

    Filtrar datos

    Respuesta: Filtrar datos segun lo que entiendo y con una funcion de Toldeman revisa el adjunto si te sirvio da click en el boton gracias ejemplo_filtros_RAS_.zip
  19. Respuesta: buscar varios valores entonces busca en este enlace una respuesta de ioyama https://www.ayudaexcel.com/foro/formulas-y-funciones/4964-solucionado-encontar-valor-matriz-3-dimensiones-3-variables.html
  20. Respuesta: buscar varios valores el archivo adjunto esta comprimido en zip tienes que descargar-descrompirmirlo-abrilo-revisarlo y nos avisasa el archivo tiene este nombre galilea1083_ras.zip
  21. Respuesta: buscar varios valores revisalo y nos avisas agradecer no cuesta galilea1083_ras.zip
  22. Respuesta: cuantas veces se repiten un conjunto de tres celdas? aver estuve buscando y excel gai puso una buena formula quise adaptarla pero aqui mi avance a ver si sirve agradecer no cuesta prube ordenar lista.zip
  23. Respuesta: funcion si, inmediatamente mayor y menor q ahora tuve un poco de tiempo te mando el archivo si te funciono da clic en gracias ejjj_ras.zip
  24. Respuesta: funcion si, inmediatamente mayor y menor q prueba con esto e15 = +BUSCARV(ENTERO(E13+1);C5:F11;4;1) e16= =+BUSCARV(E13;C5:F11;4;1)
  25. Respuesta: Formula con valor logico el problema debe ser los separadores yo uso (,) y por defecto es ( de todos modos te dejo el archivo a mi si me funciona FORMAT(CIS).zip
×
×
  • Create New...

Important Information

Privacy Policy