Jump to content

RAS

Members
  • Content Count

    90
  • Joined

  • Last visited

Everything posted by RAS

  1. RAS

    Fórmula IF

    revisa lo siguiente necesitas excel 2007 Copia de Raport Pagesa 2-fae.xls
  2. no, no quiere decir eso. Cuando compartas el archivo Excel automaticamente cambia el separador de listas. Pero si solo copias la formula como texto (como ahora) debes tener cuidado con los separadores aveces usan(│). Si no tienes otra consulta yo creo que se puede dar el tema como solucionado
  3. Funciona pero revisa tu separador de listas puede que lo tengas con ";" en todo caso la formula quedaria asi =+SI.ERROR(REDONDEAR(((C6*D5)/C5)-E2;0)*-1&" %";"")[/HTML]
  4. prueba de la siguienta manera , ya nos diras =REDONDEAR(((C5*D4)/C4)-E1;0)*-1&" %"[/HTML]
  5. A4=+SI.ERROR(BUSCARV(B4;$A$26:$B$33;2;0);0)+SI.ERROR(BUSCARV(C4;$A$26:$B$33;2;0);0)+SI.ERROR(BUSCARV(D4;$A$26:$B$33;2;0);0)+SI.ERROR(BUSCARV(E4;$A$26:$B$33;2;0);0)+SI.ERROR(BUSCARV(F4;$A$26:$B$33;2;0);0)+SI.ERROR(BUSCARV(G4;$A$26:$B$33;2;0);0)+SI.ERROR(BUSCARV(H4;$A$26:$B$33;2;0);0) pruebalo y ya nos diras. Copia de cuadrante1-RAS.xls
  6. B15==+SI(A15="ECTRAL";"OK";+SI(Y(A15="SUCURSAL";A14="ECTRAL");"OK";"")) pon la formula asi y dinos si funciona.
  7. Prueba con esta formula; ya nos diras =SUMAR.SI(A2:B6;"*perro*";B2:B6)
  8. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas de nada ahora solo tienes que dar el tema como solucionado
  9. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas =+SI(Y(A1<=SI(O(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;RESIDUO(AÑO(A1)-AÑO(A2);3)=0);SI(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;+FECHA(AÑO(A2)+(AÑO(B1)-AÑO(A2));MES(A2);DIA(A2));+FECHA(AÑO(A2)+(AÑO(A1)-AÑO(A2));MES(A2);DIA(A2)));" ");SI(O(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;RESIDUO(AÑO(A1)-AÑO(A2);3)=0);SI(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;+FECHA(AÑO(A2)+(AÑO(B1)-AÑO(A2));MES(A2);DIA(A2));+FECHA(AÑO(A2)+(AÑO(A1)-AÑO(A2));MES(A2);DIA(A2)));" ")<=B1);SI(O(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;RESIDUO(AÑO(A1)-AÑO(A2);3)=0);SI(RESIDUO(AÑO(B1)-AÑO(A2);3)=0;+FECHA(AÑO(A2)+(AÑO(B1)-AÑO(A2));MES(A2);DIA(A2));+FECHA(AÑO(A2)+(AÑO(A1)-AÑO(A2));MES(A2);DIA(A2)));" ");"") creo que ahora si funciona chekalo
  10. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas me parece que ahora si revisala =+SI(O(RESIDUO(REDONDEAR(((B1-AÑO(B1))-(A2-AÑO(A2)))/364.25;1);3)=0;+RESIDUO(REDONDEAR((((A1-AÑO(A1))-+(A2-AÑO(A2)))/364.25);1)=0;3));+FECHA(AÑO(A2)+REDONDEAR(((B1-AÑO(B1))-(A2-AÑO(A2)))/364.25;1);MES(A2);DIA(A2));" ")
  11. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas probemos asi =+SI(O(RESIDUO(REDONDEAR.MENOS(((B1-AÑO(B1))-(A2-AÑO(A2)))/364.25;0);3)=0;+RESIDUO(REDONDEAR.MENOS(((A1-AÑO(A1))-+(A2-AÑO(A2)))/364.25;0);3)=0);+FECHA(AÑO(B1);MES(A2);DIA(A2));" ")
  12. muchas gracias por tu dedicacion , se extraña el boton "gracias" (solo como sugerencia se colocar nuevamente)
  13. Re: Mostrar fecha de cumplimiento de un trienio comprendida a su vez entre dos fechas Haber si te entendi me quedo larga la formula pero parece que funciona Partiendo de que la resta debe ser divisible entre tres revisala y nos avisas =+SI(O(RESIDUO(REDONDEAR.MENOS(((B1-AÑO(B1))-(A2-AÑO(A2)))/364.25;0);3)=0;+RESIDUO(REDONDEAR.MENOS(((A1-AÑO(A1))-+(A2-AÑO(A2)))/364.25;0);3)=0);A2;"NO TRIENIO")
  14. Respuesta: Gracias pero me dan error [ATTACH]10487.vB[/ATTACH] te adjunto el archivo plantillaoriginal(funciones).zip
  15. Respuesta: Celda combinada y ajuste de texto Puedes poner ctr + 1 (control 1) en la ficha Alineacion marcar reducir hasta ajustar click Aceptar ---- nos avisas ------
  16. Respuesta: Una revisada a mis formulas por favor no funcionan como pense lo harian prueba cambiando por esto y nos avisas =SI((F9)="";"";B9+1) =SI((B10)="";"";HOY())
  17. Respuesta: Eliminar espacios blancos (Trim no funciona) intenta comprimirlos en zip o rar revisa este enlace https://www.ayudaexcel.com/foro/varios/2185-como-subir-un-archivo-al-foro.html
  18. Respuesta: Años bisiestos suponiendo fecha menor en A1 y mayor en A2 prueba con esto +ENTERO((AÑO(A2)-1900)/4)-ENTERO((AÑO(A1)-1900)/4) solo como sugerencia
  19. Respuesta: eliminar celdas en blanco Seleccionas la columna "A" toda En menu Edicion le das Ir a Especial Seleccionas celdas en blanco, leugo Aceptar y pones ctrl+"-" en el teclado (control -) Espero que sea lo que necesitas
  20. Respuesta: contar si hay valores en 2 columnas diferentes Te adjunto un archivo con una celda auxiliar es lo primero que se me ocurrio si te ayudo puedes dar click en gracias contar si hay valores en 2 columnas diferentes.zip
  21. Respuesta: Formato personalizado de celda busca en esta direccion tal vez te ayude https://www.ayudaexcel.com/foro/formulas-y-funciones/3870-solucionado-buscar-solo-parte-de-un-codigo-dentro-de-una-serie-2.html
  22. Respuesta: Extraer primera palabra de una cadena de texto si el texto esta en A1 pon eso en B1 =+EXTRAE(A1;1;+HALLAR(" ";A1;1)-1)
  23. RAS

    Promedio

    Respuesta: Promedio segun lo que entendi Promedio.zip
  24. RAS

    Promedio

    Respuesta: Promedio lo que quieres es hallar el promedio de la columna A cuando en la B diga por ej. 3????
×
×
  • Create New...

Important Information

Privacy Policy