Jump to content

total en importar dinamicos


Recommended Posts

Buenas tardes

 

Adjunto un ejemplo con una tabla sencilla de ejemplo para ver si me pueden ayudar.

Tengo una celda con una validación de datos para seleccionar el día que quiero ver sobre unas ventas. Lo tengo hecho con un importar dinámicos y no soy capaz de realizar la fórmula para que me devuelva el total general. El día que señale si me devuelve las ventas, pero no el total. 

 

Adjunto el ejemplo

 

Gracias por vuestra ayuda

 

ejemplo.xlsx

Link to post
Share on other sites

Buenas tardes

 

gracias njnsp por tu ayuda. En principio mi intención es que al seleccionar total general en el desplegable 

barras me salga 98 

chapatas 106

colones 106 

el motivo... porque al lado y debajo de la fórmula de importar dinámicos tengo que seguir formulando y no me interesa hacer campos calculados sobre la dinámica.

 

no de si me he explicado 

 

Gracias de antemano

 

Link to post
Share on other sites

ok, ok, ahora lo he pillado. Pensaba que trabajabas con la tabla dinámica..

Se me ocurre... en vez de usar si.error, porque no usas algo así??

N5:

Cita

=SI(L4=N1;IMPORTARDATOSDINAMICOS("VENTAS";$A$3;"TIPO PAN";"BARRAS");IMPORTARDATOSDINAMICOS("VENTAS";$A$3;"DIA";L4;"TIPO PAN";"BARRAS"))

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Privacy Policy