Jump to content

total en importar dinamicos


Recommended Posts

Buenas tardes

 

Adjunto un ejemplo con una tabla sencilla de ejemplo para ver si me pueden ayudar.

Tengo una celda con una validación de datos para seleccionar el día que quiero ver sobre unas ventas. Lo tengo hecho con un importar dinámicos y no soy capaz de realizar la fórmula para que me devuelva el total general. El día que señale si me devuelve las ventas, pero no el total. 

 

Adjunto el ejemplo

 

Gracias por vuestra ayuda

 

ejemplo.xlsx

Link to comment
Share on other sites

Buenas tardes

 

gracias njnsp por tu ayuda. En principio mi intención es que al seleccionar total general en el desplegable 

barras me salga 98 

chapatas 106

colones 106 

el motivo... porque al lado y debajo de la fórmula de importar dinámicos tengo que seguir formulando y no me interesa hacer campos calculados sobre la dinámica.

 

no de si me he explicado 

 

Gracias de antemano

 

Link to comment
Share on other sites

ok, ok, ahora lo he pillado. Pensaba que trabajabas con la tabla dinámica..

Se me ocurre... en vez de usar si.error, porque no usas algo así??

N5:

Cita

=SI(L4=N1;IMPORTARDATOSDINAMICOS("VENTAS";$A$3;"TIPO PAN";"BARRAS");IMPORTARDATOSDINAMICOS("VENTAS";$A$3;"DIA";L4;"TIPO PAN";"BARRAS"))

 

Link to comment
Share on other sites

  • Crear macros Excel

  • Posts

    • Te comparto un análisis de Almacén. Análisis de Almacen.xlsx
    • Buenas noches a todos. Se lo que le voy a pedir, para ustedes es algo fácil en la cual para mi es algo difícil.  espero su gran ayuda. https://postimg.cc/1nnXDN5W   IMG del Proyecto esto es solo en suma y resta. El esquema es el siguiente: 1 Cartas  ----- dará  -1     -------  ejem: vemos arriba  "3 Energía" " 6 Cartas "  presionamos "1 Cartas" -- daría "2 Energía" "5 Cartas"  que se pueda jugar con los botones cuando agregan cartas, si tal caso da "0" que salga mensaje "No tiene mas energía"  Cuando presiones el el botón " Pasa Turno " dará la siguiente suma  "dará +2 Energía  +3 Carta" El botón  " + Energía " solo dará " +1 Energía "  Botón "Carta En 0 "  solo sumara +1 Energía"     Se que es fácil pero no se hacerlo.   Espero su gran ayuda.   Donde dice "       Archivo VBA
    • Hola Eso que me dices para mi ya es ciencia ficción. De momento para lo que necesito con esto ya tengo bastante. Cuando aprenda un poco ya ire intentando cosas mas complicadas. No te creas que comprender las macros que me habeis ayudado tu, Antoni y Gerson Pineda, me esta costando lo suyo. De momento mis conocimientos son muy basicos y tengo que estar constantemente mirando manuales y aun asi me cuesta.   Saludos
    • Primero dale forma a lo que quieres medir, evaluar, gestionar, etc. Con esto ya tendras un punto de partida Posteriormente, como lo quieres medir y por último como quieres ver los resultados con toda la información que acumularás. Espero te de una luz. Saludos.
    • Observo que el cuerpo de las preguntas no corresponde al cuerpo de la información obtenida. Te lo comento porque se podría obtener el resultado de la encuesta por cada pregunta, tiempos de respuetsa, opinion segmentado por sexo,etc.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Privacy Policy