Jump to content

cuadro amortización sistema francés - necesito columna vencimiento


Recommended Posts

hola a todos.

Tengo un fichero en formato .xlsm que calcula cuadros de amortización de préstamos "sistema francés".

Tengo en la columna "C" que es el Número de cuota, pero necesito añadir una nueva columna al lado derecho (que sería la columna "D" y que actualmente corresponde al "Capital") que calcule el VENCIMIENTO en formato Fecha. Entonces, creo que habría que crear una celda con la FECHA INICIAL para que calcule los vencimientos de la nueva columna, que debería llamarse "Vto"

Si alguien puede ayudarme, se lo agradecería. Saludos y feliz semana.

Cuadro Amortización PTMO francés macros_Nº cuota.xlsm

Link to comment
Share on other sites

Hace 7 horas, ALBER2021 dijo:

Si alguien puede ayudarme, se lo agradecería.

Yo no tengo ni idea de amortizaciones, y menos en francés (:D), pero si explicas bien qué necesitas, se puede crear el código. Me refiero si serían todas fechas relativas a una sola inicial, si sería mensual, anual o cómo... esas cosas

Link to comment
Share on other sites

Hace 11 horas, Haplox dijo:

Yo no tengo ni idea de amortizaciones, y menos en francés (:D), pero si explicas bien qué necesitas, se puede crear el código. Me refiero si serían todas fechas relativas a una sola inicial, si sería mensual, anual o cómo... esas cosas

Hola Haplox. Gracias por tus comentarios. Bueno no te preocupes por no entender el "mundo financiero" pero con el fichero excel .xslm que adjunto lo entenderás perfectamente.

En este caso, adjunto un ejemplo ("Cuadro PTMO frances macros Amortiz.Anticip.Int.Var.xlsm")  en el que tiene ya creada la columna de la fecha de Vencimiento (columna D) y que está relacionada con la celda "Fecha inicial" que es (P9).

Entonces, lo que trato de conseguir es que el modelo "Cuadro PTMO frances macros Nº cuota.xlsm" aparezca una columna igual (la columna Vencimiento) que está en el modelo "Cuadro PTMO frances macros Amortiz.Anticip.Int.Var.xlsm" y que es la que adjunto como ejemplo para que veas lo que trato de conseguir

Gracias por tus comentarios. Que tengas buen dia.

Cuadro PTMO francés macros Amortiz.Anticip.Int.Var.xlsm Cuadro PTMO francés macros_Nº cuota.xlsm

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Crear macros Excel

  • Posts

    • Antoni muchas gracias, si me sirvió estaba poniendo mal la celda.. Te agradezco mucho tu apoyo 🙂 Excelente máster 👌
    • Buenas tardes, ya lo hice y no me permite
    • Buenas tardes integrantes de este prestigioso foro, en esta ocasión recurro a uds para que me brinde su apoyo con la formula que vengo trabajando =SI(G8="";"";SUMA(--(FRECUENCIA((C$8:C$2507=G8)*D$8:D$2507;(C$8:C$2507=G8)*D$8:D$2507)>0))-1) el cual me esta mostrando error de valor cuando agrupo el valor fecha de la celda D8 hasta D2507, que proviene de la pestaña SORT que se ubica en la celda B2, y teniendo 2 alternativas para evitar el error de valor que serían: *REEMPLAZAR EL PARÁMETRO $2507 POR $792    "=SI(G8="";"";SUMA(--(FRECUENCIA((C$8:C$2507=G8)*D$8:D$2507;(C$8:C$2507=G8)*D$8:D$2507)>0))-1)"   ubicada en la celda K8, o *ELIMINAR LAS FILAS EN BLANCO DESDE LA A793 HASTA LA A2507 quedando los valores obtenidos en la celda J8 Desde ya agradezco su atención, para lo cual adjunto archivo. FORMULA PARA CONTAR DIAS TRABAJADOS.xlsm
    • `Hola, Para contar las celdas de un rango, que cumplen con determinado criterio puede leer el uso de la siguente función. =CONTARI.SI.CONJUNTO( https://support.microsoft.com/es-es/office/función-contar-si-conjunto-dda3dc6e-f74e-4aee-88bc-aa8c2a866842    
    • Buen dia, requiero del conocimiento y soporte  de cada uno de ustedes, tengo una columna con N filas, en esas filas ubicare valores (N) deseo el otra celda que cuente los valores estipulados en el siguiente rango y los lleve a la celda destinada para tal fin. 3.000.000  hasta  4.999.999 es sido claro compañeros   les agradezco  
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Privacy Policy