Jump to content
kiles9

Uso de condicional

Recommended Posts

Buenas tardes,

necesito usar un condicional para el siguiente caso pero no se como estructurarlo, en la celda A1 hay una fecha, en la celda B2 esta la palabre "SI" y en la celda C3 iría el condicional que me arroje el estatus.

Lo que quiero que haga el condicional es lo siguiente: si en la celda B2 esta la palabra "SI" y además la fecha en A1 >= 25 días,  que muestre el valor de "vencido" por el contrario si en la celda B2 esta la palabra no que muestre  el texto "no requiere investigación".

=SI(Y(B2=SI);Y(A1-HOY()>=25);"VENCIDO" . No se como estructurar los demás para que si en B2= NO muestre "no requiere investigación".

 

Gracias de ante mano.

 

 

   

Share this post


Link to post
Share on other sites

Hola @kiles9

La verdad que si subes un pequeño ejemplo con datos ficticios, quizás la respuesta sea más exacta, más que nada por si ese condicional sería el mismo para el resto de Filas.

De todas formas te pongo una Formula de lo que entendí.

=SI(Y($A$1>=25;$B$2=”SI”);”VENCIDO”;”no requiere investigación”)

Lázaro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

INFORMACIÓN BÁSICA SOBRE PROTECCIÓN DE DATOS

Responsable: Sergio Andrés Celemín

Finalidad: Moderar y responder comentarios de usuarios. Recuerda que la información que facilites es pública, y los datos que incluyas los leerá cualquier visitante de esta web, así como el avatar que poseas.

Legitimación: Consentimiento del interesado.

Destinatarios: Hetzner Online GmbH.

Derechos: Puedes ejercitar en cualquier momento tus derechos de acceso,
rectificación, supresión, oposición y demás derechos legalmente establecidos a
través del email sergio@ayudaexcel.com.

Información adicional: Encontrarás más información en la política de privacidad.




×
×
  • Create New...

Important Information

Privacy Policy


CTA Templates.png