Jump to content

Pasar datos de una hoja a otra


exskizzo

Recommended Posts

Buenos dias todos.

Le comento lo siguiente:

Tengo un libro dentro del cual tengo una hoja que se llama Precios, dentro de esta hoja tengo cuatro columnas Columna A= Clave, Columna B=Modelo, Columna C=Material de Corte, Columna D=Precio, debjo de cada encabezado tengo los datos de varios modelos de cazado.

Otra hoja se llama Pedido el cual puede variar dependiendo mi cliente. En esta hoja (Pedio quiero pasar los datos que corresponden a la clave que teclee en la hoja de pedido. Les envio el ejemplo de como quisiera que fuera el resultado.

Gracias, y quedo en espera de su ayuda

Orden de Pedido - copia.rar

Link to post
Share on other sites

Hola [uSER=76522]@exskizzo[/uSER]!!!

Con el permiso de [uSER=3336]@eja-n1[/uSER], pongo otro archivo a disposición, el cual al ingresar la clave en la columna "AG", traerá los datos que necesitas. Lo envío porque veo que tienes en la columna "ESTILO" códigos repetidos con descripciones diferentes (la fórmula buscarv siempre te devuelve el primer resultado que encuentra).

Permíteme ofrecerte un consejo: ten mucho cuidado al combinar celdas en las planillas.

Puedes probar y comentar? Si la solución planteada es lo que buscas, favor de dar el tema por solucionado. :)

Que tengas una buena jornada!

ae20160312Orden de Pedido_v2.xls

Link to post
Share on other sites

Hola tierra_pampa.

Saludos, tienes todo el permiso del mundo faltaría más. Estamos para ayudarnos los unos a los otros y además aprender de nuestros despistes. No me había percatado de las repeticiones, creia que ivan referenciados por una única clave. Por si acaso mejor que utilice tu ejemplo.

Saludos

Link to post
Share on other sites

Muchas gracias a ambos por sus consejos y ejemplos, es justamente lo que necesito pero con una macro, les explico el porque: cuando mi cliente me pida un modelo en especifico y me diga que lo quiere con otro tipo de material o que tenga que hacerle algunas modificaciones, no podre hacerlo dentro de fila (Material) ya que contiene la fomula. De hecho, el archivo original lo tengo con la formula igual a la recomendada por [uSER=42617]@tierra_pampa[/uSER]

Gracias a ambos por su ayuda, [uSER=42617]@tierra_pampa[/uSER] y [uSER=3336]@eja-n1[/uSER] esperare una macro

Link to post
Share on other sites

Hola a todos perdonar mi ignorancia , esto es parecido a lo que estoy buscando en el foro.

Quisiera saber si eel buscador =SI($AG15<>"";INDICE(Precios!$A$1:$F$164;COINCIDIR($AG15;Precios!$A$1:$A$164;0);3);"") , sirve para mi problema de buscar en 2 columnas ? creo que esta muy cerca de hacerlo andar pero no se como podrian ayudarme ?Gracias a todos!

Link to post
Share on other sites

Hola jobuu,

Cada tema se ha de tratar a parte segun normas. Crea tu consulta en el foro y pon el archivo adjunto solicitando lo que quieres que haga y sobre el ejemplo que pongas se trabajara para resolverlo. Y seguro que se te ayudará.

Saludos.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...

Important Information

Privacy Policy