Jump to content

Asignar valor a 3 palabras en una planilla.


aldoandres

Recommended Posts

Hola Amigos y amigas soy nuevo en este foro y espero me puedan ayudar con este tema, necesito asignar valor a 3 palabras en una planilla, es decir que la palabra SI equivale a 100 la palabra NO equivale a 0 y la palabra NO APLICA no influya en la sumatoria final, las 2 primeras palabras las tengo listas pero me falta lo ultimo haber si me pueden ayudar.

Atentamente.

Aldo Concha.

Link to comment
Share on other sites

Buenas aldoandres,

Según tú petición creo que esta formula te servirá

=SI(B1="si";100;SI(B1="no";0;SI(B1="no aplica";"";FALSO)))

Saludos

Ruilla gracias por tu respuesta pero sin querer abusar de tu buena voluntad la ultima parte en la que coloco el falso no me sirve ya que los datos necesito que se sumen y que los "no aplica" no afecten ni la suma ni el promedio total.

agradezco tu respuesta y desde ya si me puedes ayudar con esto.

Muchas Gracias

Link to comment
Share on other sites

Hola,

Si compruebas la formula verás que el resultado de la comparación "no aplica" no afecta al resultado, en cambio la comparación de B1="no" cuando la resuelve como 0 si que calcula la media y te modifica el resultado.

El igual a "" deja la celda vacia y por consiguiente no se utiliza como unidad de división, suma, producto o resta.

Saludos

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy