Jump to content

Formula usando criterio =si(


matias050

Recommended Posts

hola, como estan?? Necesito hacer una formula y mis conocimientos son limitados.. Tengo una planilla que tengo valores 10. 10.9, 11, 11.2,11.9,12.12, etc y lo que tengo que hacer es que si estos valores son mayores a 11 bonifican 2% o sea =SI(I12>11;(I12-11)*2;" ") pero lo que no se hacer es lo que sigue.. si esta entre 10 y 10.9 descuenta 2%, si esta entre 9.9 y 9 descuenta 3% y si es menor a 9 descuenta 4%.

No se si se entendio pero desde ya agradesco su ayuda.

Slds.

Link to comment
Share on other sites

Hola matias:

no se si entendí bien, ya que nos dices que la bonificación del 2% se aplica para los valores mayores a 11, pero entre 10 y 10.9 es la misma... ademas según tu formula la bonificación se aplica sobre el excedente de 11?

te propongo la siguiente fórmula y me comentas:

=+SI(A1<9,A1*0.04,SI(A1<10,A1*0.03,A1*0.02))

esto hace que si es menor que 9 aplique el 4% al total, si no que se fije si es menor que 10 y le aplique el 3% y si no que aplique el 2%

si quieres que te de el valor con el descuento, sería:

=+SI(A1<9,A1*0.96,SI(A1<10,A1*0.97,A1*0.98))

si no es esto lo que necesitas, sube un archivo con un modelo de los resultados requeridos.

saludos.

Link to comment
Share on other sites

Te explico mejor, tego un valor que es 100, a ese valor si tengo "x" mayor a 11 bonifica 2% por cada valor proporcional y si tiene ente 10.9 y 10 descuenta 2% por cada valor proporcional y asi las demas. Voy a ver si puedo aplicar eso que me pasate vos.

- - - - - Mensaje combinado - - - - -

Me dio un error de logia la ultima formula que me pasate..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Privacy Policy