Jump to content

sprit36

Members
  • Content Count

    146
  • Joined

  • Last visited

About sprit36

  • Rank
    Advanced Member
  • Birthday 12/15/1973

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tienes razón, culpa mía había modificado el rango, pero parece que no se cambió, como tengo muchas cosas y haciendo varias cosas no me había fijado que el cambio no se había realizado, efectivamente solo estaba hasta la fila10. Funciona perfectamente. Mil disculpas y muchas gracias por tu ayuda. Tema resuelto.
  2. Adjunto un archivo en el que marco en color verde referencias que son de diferentes días y aparece 1 en vez de 2, el primer registro está correcto, ahí si se hace correctamente. Muchas gracias. Libro1B.xlsx
  3. Muchas gracias por la respuesta, he probado, pero cuando hay muchos datos no llega a hacerlo correctamente. Quizás sea necesario que sea una macro? O hay algo que esté haciendo mal. Estoy poniendo Ctrl + Shift + Enter, al ser una fórmula matricial.
  4. Buenos días, tengo una duda sobre la formula CONTAR.SI.CONJUNTO que creo que es la que necesito para poder marcar unas celdas que cumplan unos criterios, al comparar la columna A con la B, si está una vez, o duplicado en la misma fecha lo marcará como 1, si está duplicado varias veces en distintas fechas lo marcará como 2. Adjunto ejemplo. Gracias. Libro1.xlsx
  5. Re: Cambiar rangos Teneis que perdonarme por el retraso, he estado algo liado y he tenido poco tiempo para entrar. Gracias a los dos, Un saludo
  6. Re: Cambiar rangos Gracias por la respuesta, he visto el adjunto, pero no entiendo que es lo que debo hacer para que cambie el rango de una formula, por ejemplo tengo esta formula: =SUMAPRODUCTO((Hoja1!$A$2:$A$83)*((Hoja1!$A$2:$A$83) Necesito que me cambie el $A$2 por $A$60 y el $A$83 por $A$130. Que tengo que hacer? Gracias.
  7. Buenas tardes: Tengo una duda, queria saber si es posible en una formula de Excel cambiar los rangos sin tener que editar una a una, por ejemplo en la Columna C tengo formulas desde el 01 al 09 por ejemplo =SUMAPRODUCTO((Hoja1!$A$2:$A$830) los rangos A2 a A830 los cambio constantemente ya que segun el dia que quiera contar estos varian hay alguna forma de seleccionar ese rango C01 al C09 y que cambie a todas las celdas los rangos? Un saludo
  8. Re: Suma por referencia en dos hojas Gracias Sebastian por la respuesta, funciona correctamente.
  9. Re: Suma por referencia en dos hojas Gracias, pero... como indico en esta formula que busque en SS1,SS2y SS3 a la vez? =SUMAPRODUCTO((Hoja2!$B$2:$B$6="SS1")*Hoja2!$C$2:$ C$6*(Hoja2!$F$2:$F$6=E2))
  10. Re: Suma por referencia en dos hojas Gracias Sebastian, en la primera columna funciona perfectamente, donde no me queda muy claro es en la segunda, creo que la formula de la primera esta bien es: =SUMAPRODUCTO((Hoja2!$B$2:$B$6="SS1")*Hoja2!$C$2:$C$6*(Hoja2!$F$2:$F$6=E2)) En donde dice: ="SS1") aqui quizas deberia ser ="SS1" ¨SS2¨¨SS3¨ para que busque esos valores, pero no sé si es posible ya que lo intento y me dá error en la formula. Por otra parte como seria la formula para que buscar la referencia SS1 y que sume los vendidos y pedidos de la tienda 1 por ejemplo. Gracias por el interes
  11. Re: Suma por referencia en dos hojas Gracias Sebastian por tu respuesta, es exactamente lo que buscaba, lo que olvidé que no se si es posible es que además de buscar por referencia, busque por nº de tienda. adjunto ejemplo. Muchas gracias. vendidonovendidoSSS.zip
  12. Hola a todos: Tengo una duda, adjunto un ejemplo en el cual tengo por un lado en una hoja unos datos, en el ejemplo he puesto unos cuantos pero tengo muchos mas. Necesito una formula que en base a la referencia que es SS1, SS2 y SS3 sume de la Hoja2 el nº de articulos vendidos y por otra parte el nº de articulos no vendidos y pedidos. Gracias. Un saludo Ejemplo1.zip
  13. Muchas gracias a todos, con todas vuestras aportaciones, he conseguido hacerlo, he ido probando una cosa de la respuesta que me dió uno, la sumas de otro y al final creo que ha salido todo bien. muchas gracias a todos los que habeis dado vuestras ideas, con ello he conseguido resolver mis dudas. Muchas gracias. Un saludo
  14. Gracias por la respuesta Toldeman, está bien lo que me has adjuntado, pero creo que según lo voy viendo se me complica mas la cosa, adjunto el archivo con indicaciones mas claras la celda del producto no interesa solo seria la B y la explicación la dejo en el archivo, siento liar tanto esto pero pensaba que se podia hacer como lo expliqué al principio pero cuando me pongo a hacer los calculos me sobran ventas y es por lo que he explicado en el archivo. Un saludo y gracias por tu ayuda. [ATTACH]18757.vB[/ATTACH] Ejemplo1.zip
  15. Muchas gracias German, en principio se ajusta a lo que buscaba, lo que estaba pensando es no busque en la columna A de producto, unicamente que sea la B Zona con las restantes, y lo que he visto que cuando el valor no es 1 es por ejemplo 4, 3 u otro valor, no lo cuenta, necesitaria que cuente todo lo que no sea 0 pero no en suma, sino por ejemplo si en una celda pone: 4 en otra 3 y en otra 1 me aparezca 3 que no lo sume. ¿es posible hacerlo de alguna forma? por lo demás está muy bien hasta con validaciones, muchas gracias. Un saludo
×
×
  • Create New...

Important Information

Privacy Policy